Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Excel2010 - Hilfe bei einer Summenfunktion
#1
Guten Tag Liebe Gemeinde,
da ich heute schon den ganzen Tag verzweifelt nach einer Lösung für mein unten Beschriebenes Problem suche, bin ich durch google zu euch gestoßen.
Ich versuch das ganze mal so gut es geht zu erklären:

Wenn in der Spalte C „Geb.52“ steht und in der Spalte B „UVP“ soll in der Spalte E, in der gleichen Zeile wo auch C & E verglichen wurden die Anzahl der UVP stehen.

Also für jedes Gebäude ( Spalte C ) gibt es mehrere „UVP“ (Unfallvertrauenspersonen), SP ( Schutzpersonal, RP ( Rufpersonal ) usw., ich möchte jetzt das in der Spalte E immer die Menge des jeweiligen Personals je Gebäude steht.
Also wenn im Geb 52, 3 x ein SP Vorhanden ist soll in der Spalte E unter IST die Menge 3 stehen.

[URL=Dateiupload bitte im Forum - wie's geht: http://www.clever-excel-forum.de/thread-326.html ..net]?mage[/URL]

Ich Danke schonmal für die Hilfe :-)
to top
#2
Hi,

meinst du so?

Tabelle3

ABCDE
1Nr.BefähigungBereichSollIst
21FASGeb. 521
32UVPGeb. 521
43UVPGeb. 743
54UVPGeb. 743
65UVPGeb. 743
76SPGeb. 523
87SPGeb. 523
98SPGeb. 523
109RPGeb. 742
1110RPGeb. 742
Formeln der Tabelle
ZelleFormel
E2=SUMMENPRODUKT(($B$2:$B$11=B2)*($C$2:$C$11=C2))
E3=SUMMENPRODUKT(($B$2:$B$11=B3)*($C$2:$C$11=C3))
E4=SUMMENPRODUKT(($B$2:$B$11=B4)*($C$2:$C$11=C4))
E5=SUMMENPRODUKT(($B$2:$B$11=B5)*($C$2:$C$11=C5))
E6=SUMMENPRODUKT(($B$2:$B$11=B6)*($C$2:$C$11=C6))
E7=SUMMENPRODUKT(($B$2:$B$11=B7)*($C$2:$C$11=C7))
E8=SUMMENPRODUKT(($B$2:$B$11=B8)*($C$2:$C$11=C8))
E9=SUMMENPRODUKT(($B$2:$B$11=B9)*($C$2:$C$11=C9))
E10=SUMMENPRODUKT(($B$2:$B$11=B10)*($C$2:$C$11=C10))
E11=SUMMENPRODUKT(($B$2:$B$11=B11)*($C$2:$C$11=C11))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
Shoppingdeluxe
to top
#3
Hallihallo, hier im Nachbarforum, gibt's ein ganz ähnliches Problem...

http://www.ms-office-forum.net/forum/sho...p?t=314978
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
Shoppingdeluxe
to top
#4
Hi Luxuseinkäufer,

fairerhalber solltest du im jeweiligen Forum mitteilen, dass du bereits deine Frage auch anderweitig gestellt hast und auch, wenn dein Problem gelöst wurde.
Für nachfolgende User, die ähnliche Probleme haben, solltest du auch die Lösung posten.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
Shoppingdeluxe
to top
#5
Danke erstmal für die vielen & schnellen Antworten, bin ich sonst aus anderen Foren nicht gewohnt weshalb ich das ganze in zwei ähnlichen Foren gepostet habe da es dringend war.

Großen Dank an WillWissen, war genau das was ich gebraucht habe. 100
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Benötige Hilfe für die Übersicht einer Preisliste Lord_Krishna 23 1.292 18.08.2016, 16:48
Letzter Beitrag: Lord_Krishna
  Summenfunktion mit 2 Bedingungen Nixus92 21 813 14.08.2016, 16:35
Letzter Beitrag: neopa
Shocked Hilfe bei einer Exceltabelle DerKruemel 3 206 21.07.2016, 16:25
Letzter Beitrag: steve1da
  Excel2010 - Inhalte einer Zelle auf anderes Blatt übertragen mit Bezug auf Datum heiral 8 525 20.07.2016, 17:18
Letzter Beitrag: heiral
  Hilfe bei Formel (erweiterte Summenfunktion) weram78 1 174 27.06.2016, 08:15
Letzter Beitrag: steve1da
  Benötige Hilfe bei einer Formel mojeans 5 443 31.03.2016, 18:10
Letzter Beitrag: Rabe
  Excel2010 - Live Sheet auf Website veröffentlichen? aslfhwleufhlw 2 347 22.03.2016, 22:08
Letzter Beitrag: schauan
  Excel2010: Ersetzen in Zelle eingegebenes Zeichen durch eine vorgegebene Zahl? loitschix 14 1.077 10.02.2016, 12:53
Letzter Beitrag: BoskoBiati
  Hilfe bei einer Formel der Trendlinie Chris_Frosch 7 893 22.12.2015, 10:26
Letzter Beitrag: Chris_Frosch
  Exit Sub führt zu Absturz in Excel2010 And61 8 893 10.11.2015, 09:45
Letzter Beitrag: And61

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste