Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Maximale Summe ohne definierten Bereich finden
#1
Hallo liebe Forenmitglieder,
ich stehe gerade irgendwie auf dem Schlauch. Vielleicht könnt ihr mir helfen.

In vereinfachter Form:
Ich habe folgende Tabelle:
Code:
    A
1    3
2    5
3    2
4    4
5    6
6    8
7    9
8    3
9    4
10    1


Mein Ziel ist es, die maximale Summe und die zugehörige Anfangszeile von 3 hintereinanderstehenden Zahlen zu finden, also hier (6+8+9 mit Beginn A5) und das im Bereich von A1 bis A10. Wenn es sich irgendwie vermeiden lässt, würde ich ungern eine weitere Spalte anlegen.

Hat jemand eine Idee?

Habe schon eine Schleife als Makro überlegt, aber da ich da nicht so fit drin bin, hoffe ich, dass es auch einfacher geht. Und ich wüsste nicht, ob ich so überhaupt ein Maximum ermitteln kann.

Ganz liebe Grüße
Blesbie
to top
#2
Moin,

verwende eine Hilfsspalte. In B3 die Formel =SUMME(A1:A3) und ndann bis zur letzten belegten Zeile (Spalte_A) runter ziehen. Dann per =MAX(B:B) den höchsten Wert errechnen.
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
[-] Folgende(r) 1 Benutzer sagt Danke an GMG-CC für diesen Beitrag:
Blesbie
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Summe ohne Duplikate mit mehreren Kriterien ConDucTi 7 159 08.11.2016, 13:40
Letzter Beitrag: ConDucTi
  maximale Länge von Diagrammen Ascolep 1 65 21.10.2016, 20:38
Letzter Beitrag: schauan
  Großen Bereich ohne Überschriften markieren Leni99 8 643 06.04.2016, 19:52
Letzter Beitrag: GMG-CC
  Zeilen in Spalten nach definierten Muster filou-co 7 503 10.02.2016, 10:49
Letzter Beitrag: filou-co
  Zellen ohne Werte finden lakiexceler 2 381 11.11.2015, 10:52
Letzter Beitrag: lakiexceler
  Mittelwert aus Liste aber ohne Ausreißer und ohne bestimmte andere Werte SamTG 14 2.597 21.08.2015, 12:37
Letzter Beitrag: WillWissen
  definierten Namen auslesen Crazy Tom 4 2.210 06.05.2014, 17:41
Letzter Beitrag: Crazy Tom

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste