Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Zählen wenn
#1

.xlsx   Test.xlsx (Größe: 9,03 KB / Downloads: 14)
Hallo
ich möchte das er die gesamt F M V automatisch ausrrechnet.
Also wie oft steht bei Tester 3 in spalte F, M und V ein O drin?
finde aber die Formel nicht.
Wie bekomme ich das hin?
Danke
to top
#2
Hallo,

folgende Formel in N3

=SUMMENPRODUKT(($B$2:$M$2=N$2)*($B3:$M3="O"))

und nach rechts und untern kopieren.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
delenn
to top
#3
OK
Falscher Formelgedanke tztztz
DANKE
to top
#4
Hallo, ich denke da es ums Zählen geht könnte/sollte man auch ZÄHLENWENNS() nehmen...

=ZÄHLENWENNS($B$2:$M$2;N$2;$B3:$M3;"o")
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Anzahl der Einträge in einer Zeile zählen (nicht Zahlen) Olivenbaum2013 6 88 11.11.2016, 10:35
Letzter Beitrag: Olivenbaum2013
  Zählen wenn Bernd 6 174 08.10.2016, 14:57
Letzter Beitrag: Bernd
  Zählen, wenn kazzz 1 78 20.09.2016, 08:39
Letzter Beitrag: steve1da
  VBA Zählen wenn herbert0803 2 204 17.09.2016, 07:08
Letzter Beitrag: schauan
  Funktion -> Nur in Spalte X zählen wenn Y in Spalte Z steht MacTop 18 527 07.09.2016, 13:59
Letzter Beitrag: MacTop
  Zählen wenn Werte jeweils in Liste vorhanden sind Spike87 9 549 27.06.2016, 08:36
Letzter Beitrag: Spike87
  Wenn-Dann Funktion auf die letzten 2 Zahlen anwenden Ostseeman 28 1.016 26.05.2016, 14:06
Letzter Beitrag: Jockel
  Zählen-Funktion in Kombination mit Wenn-Funktion? veve 22 1.202 09.05.2016, 08:02
Letzter Beitrag: steve1da
  Abstand unterschiedlicher Zahlen zählen Betonbauer 15 1.150 24.02.2016, 14:31
Letzter Beitrag: BoskoBiati
  Zählen, wenn Zeitraum in bestimmter KW liegt Excel82 15 2.849 31.03.2015, 12:36
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste