Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Zählen wenn
#1

.xlsx   Test.xlsx (Größe: 9,03 KB / Downloads: 14)
Hallo
ich möchte das er die gesamt F M V automatisch ausrrechnet.
Also wie oft steht bei Tester 3 in spalte F, M und V ein O drin?
finde aber die Formel nicht.
Wie bekomme ich das hin?
Danke
to top
#2
Hallo,

folgende Formel in N3

=SUMMENPRODUKT(($B$2:$M$2=N$2)*($B3:$M3="O"))

und nach rechts und untern kopieren.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
delenn
to top
#3
OK
Falscher Formelgedanke tztztz
DANKE
to top
#4
Hallo, ich denke da es ums Zählen geht könnte/sollte man auch ZÄHLENWENNS() nehmen...

=ZÄHLENWENNS($B$2:$M$2;N$2;$B3:$M3;"o")
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wenn Funktion bei Zahlen viviiiiii 2 63 25.03.2017, 08:08
Letzter Beitrag: schauan
  Zählen nur wenn andere Zelle nicht leer styriandi 3 96 03.03.2017, 19:41
Letzter Beitrag: GMG-CC
  Zahlen aus mehreren Zellen zusammenfügen / Zahlen auch mit 0 beginnend JoergPorsch 3 117 09.02.2017, 22:32
Letzter Beitrag: JoergPorsch
  Zählen, wenn Bedingungen erfüllt sind liass 7 210 08.02.2017, 16:54
Letzter Beitrag: BoskoBiati
  Zahlen addieren, wenn Buchstaben enthalten sind Kaewien 12 327 07.02.2017, 17:53
Letzter Beitrag: snb
  Zählen nach Datum wenn/oder sash! 28 613 03.02.2017, 14:05
Letzter Beitrag: sash!
  Zählen wenn mit zwei Bedinungen ( Monat und Ja/Nein) DBSB 6 199 31.01.2017, 12:55
Letzter Beitrag: RPP63
  Feiertage zählen nur, wenn kein Sa oder So Papppa 2 171 21.01.2017, 08:17
Letzter Beitrag: Papppa
Question Anzahl der Einträge in einer Zeile zählen (nicht Zahlen) Olivenbaum2013 6 342 11.11.2016, 10:35
Letzter Beitrag: Olivenbaum2013
  Zählen wenn Bernd 6 371 08.10.2016, 14:57
Letzter Beitrag: Bernd

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste