Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Bed.Formatierung färben neben einem Eintrag
#1
Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex


Angehängte Dateien
.xlsx   test.xlsx (Größe: 11,41 KB / Downloads: 5)
to top
#2
Hallo, ich mit dieser Datei nicht..:

?mage

(29.09.2014, 09:42)alex163 schrieb: Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hi,

hab hier eine Zweite Datei, leider wird die Bedingte Formatierung mit dieser Formel "=ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))" unter Excel 2010 nicht angenommen.


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 12,13 KB / Downloads: 2)
to top
#4
Hallo nochmal habe die Lösung, also erledigt: =(SPALTE()<=VERGLEICH("a";$A3:$CK3;1)+22)*(SPALTE()>=VERGLEICH("a";$A3:$CK3;1))
to top
#5
Hallo, da hat steve1da, ja tolle Arbeit geleistet... ... aber das scheint's ja noch nicht gewesen zu sein...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mit Checkbox nach Farben suchen VBA michel34497 2 65 18.02.2017, 18:44
Letzter Beitrag: michel34497
  Farben formatieren JackMorgan 4 86 11.02.2017, 16:34
Letzter Beitrag: JackMorgan
  VBA nach Farben und Werte suchen? Klaus 13 276 10.02.2017, 20:03
Letzter Beitrag: Klaus
  per VBA shapes einer dynamischen Karte mit Farben und Mustern füllen laberbeat 5 98 10.02.2017, 16:12
Letzter Beitrag: Ego
  RefersTo für Eintrag in Namensmanager zmichael27 5 148 22.01.2017, 13:29
Letzter Beitrag: zmichael27
  Personal Plan mit Farben Sortierung schroll 1 79 16.01.2017, 15:05
Letzter Beitrag: WillWissen
  Wert suchen in Spalte und wert da neben ausgeben VBA michel34497 2 172 02.12.2016, 23:33
Letzter Beitrag: michel34497
  Datum und Farben automatisch übertragen mastercons 2 121 09.11.2016, 04:40
Letzter Beitrag: schauan
  Bei bedingter Formatierung die Formatierung der Zelle berücksichtigen SGMP 7 314 04.11.2016, 13:50
Letzter Beitrag: SGMP
  letzter Eintrag oski 2 190 23.10.2016, 13:40
Letzter Beitrag: Wilfried Höttl

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste