Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Bed.Formatierung färben neben einem Eintrag
#1
Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex


Angehängte Dateien
.xlsx   test.xlsx (Größe: 11,41 KB / Downloads: 5)
to top
#2
Hallo, ich mit dieser Datei nicht..:

?mage

(29.09.2014, 09:42)alex163 schrieb: Hallo,

ich habe einen größeren Bereich siehe Anhang, mit bereits einer Formel in Bed.Formatierung - sodass sich bei einem Eintrag in einer Zelle selbst und die 23 rechts daneben auch färben.
hier die Formel: =ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))

Ich möchte aber irgendwie hinbekommen, dass wenn ich "A" eintrage dann eine grüne Farbe, Bei "B" gelb und bei "C" blau. Bei einem anderen Eintrag soll nichts passieren, das ist aber nicht so wichtig.

Hoffe ihr könnt helfen Smile


LG

Alex
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hi,

hab hier eine Zweite Datei, leider wird die Bedingte Formatierung mit dieser Formel "=ANZAHL2(INDEX(3:3;MAX(2;SPALTE()-23)):INDEX(3:3;SPALTE()))" unter Excel 2010 nicht angenommen.


Angehängte Dateien
.xlsx   test2.xlsx (Größe: 12,13 KB / Downloads: 2)
to top
#4
Hallo nochmal habe die Lösung, also erledigt: =(SPALTE()<=VERGLEICH("a";$A3:$CK3;1)+22)*(SPALTE()>=VERGLEICH("a";$A3:$CK3;1))
to top
#5
Hallo, da hat steve1da, ja tolle Arbeit geleistet... ... aber das scheint's ja noch nicht gewesen zu sein...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wert suchen in Spalte und wert da neben ausgeben VBA michel34497 2 39 02.12.2016, 23:33
Letzter Beitrag: michel34497
  Datum und Farben automatisch übertragen mastercons 2 54 09.11.2016, 04:40
Letzter Beitrag: schauan
  Bei bedingter Formatierung die Formatierung der Zelle berücksichtigen SGMP 7 120 04.11.2016, 13:50
Letzter Beitrag: SGMP
  letzter Eintrag oski 2 71 23.10.2016, 13:40
Letzter Beitrag: Wilfried Höttl
  Farben rechnen Leo-world 2 115 07.10.2016, 16:31
Letzter Beitrag: Leo-world
  Fläche zwischen zwei interpolierten Linien färben (Punkt XY Diagram mit Bereich) Abitus 8 267 04.10.2016, 14:24
Letzter Beitrag: chris-ka
  Zellen Farben zuweisen über VBA cavok 5 184 03.10.2016, 11:11
Letzter Beitrag: cavok
  Diagramm Linie/Punkte Färben Luffy 5 143 29.09.2016, 09:43
Letzter Beitrag: respecter11
Brick Zellen nach Eintrag bereinigen BIGE.l.f.e 20 684 12.09.2016, 08:06
Letzter Beitrag: BIGE.l.f.e
  Unterschiedliche Farben zählen Lago 24 1.691 31.07.2016, 16:58
Letzter Beitrag: Lago

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste