Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Name Register in Formel
#1
Hallo zusammen,

hab kleines Problem, bei dem ich nicht weiter komme und zwar schaffe ich es nicht Werte aus Spalte, der identisch ist mit den Registerkarten, in meine Formel einzubauen.
 E
1Kürzel
2HD
3INTC
4MRK
5MSFT
6NKE
7BAYN.DE
8CBK.DE
9IFX.DE
10RWE.DE
11TKA.DE
12LPK.DE
13M5Z.DE
14MOR.DE
15NEM.DE
16SBS.DE
17ARL.DE
18FIE.DE
19GFJ.DE
20KD8.DE
21KU2.DE

 G
289,38

ZelleFormel
G2=WENN($B2="";"";SVERWEIS(Feiertage!$D$3;HD!$A:$G;7;0))

D.h. der Wert der Zelle ist automatisch der Name des Registers. Ich hoffe. ich konnte mich verständlich ausdrücken und bedanke mich schon mal im Voraus.
Grüße aus Bremen
Bernie

"Wenn du jemanden triffst ohne lächeln, schenke ihm deins !!!"

MS Office 2010 Pro - Win 7 Home Premium
Haftungshinweis: Trotz sorgfältiger inhaltlicher Kontrolle übernehmen ich keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.
to top
#2
Hi Bernie,

stellst du uns bitte den kompletten Tabellenausschnitt vor oder eine (abgespeckte und anonymisierte) Testdatei vor.

Mit dem von dir eingestellten Ausschnitt der Spalte E kann ich mir noch kein Bild machen, was wo erreicht werden soll.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
Bernie
to top
#3
Hallo Günter,

schön, dass du mir helfen möchtest!!!

Ich hatte einen Blackout, manchmal sieht man den Wald vor lauter Bäumen nicht.

Hab den Fehler gerade entdeckt und zwar muss die Formel lauten ...
Code:
=WENN($B2="";"";SVERWEIS(Feiertage!$D$3;INDIREKT(E2&"!$A:$G");7;0))

Ich hatte vor "E2&" noch ein Anführungszeichen gesetzt, was falsch war.

Ich wünsche dir noch einen schönen Abend und hab weiter ein Auge auf meine Fragen im Forum.

Recht♥lichen Dank für deine Bemühungen.
Grüße aus Bremen
Bernie

"Wenn du jemanden triffst ohne lächeln, schenke ihm deins !!!"

MS Office 2010 Pro - Win 7 Home Premium
Haftungshinweis: Trotz sorgfältiger inhaltlicher Kontrolle übernehmen ich keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Daten aus Register 1 lückenlos in Register 2 anzeigen lassen timmi_79 1 54 22.11.2016, 17:03
Letzter Beitrag: chris-ka
  makro sortieren über mehrere register andrea75w 11 259 28.09.2016, 16:50
Letzter Beitrag: Gast 123
  Übernahme von Zeilen in neues Register sunny01 7 688 12.03.2016, 12:19
Letzter Beitrag: GMG-CC
  Register oski 7 1.089 24.06.2015, 22:17
Letzter Beitrag: Rabe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste