Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Daten mit unterschiedlichen Zellformatierungen suchen/vergleichen und einfügen
#1
Hallo zusammen,

Ich habe Daten aus zwei Datein welche ich in eine Tabelle kopiert habe. Nun möchte ich Daten - welche jedoch eine unterschiedliche Zellformatierung (vgl. Beispiel) - vergleichen und, wenn die Daten übereinstimmen - entsprechend einfügen lassen.

Konkret heißt das:
Der Vergleichswert ist (ein Teil) der Bezugsnummer, hier: 987654, 123456, 456789 (rot markiert). Dieser Wert ist jedoch unterschiedlich formatiert (Zahl und Text). Anhand dieser Vergleichdaten soll nun - wenn es eine Übereinstimmung zwischen A12:A14 zu A4:A9 gibt - der Inhalt von B12:B...(14 - je nachdem wie lang diese Aufstellung ist) in Spalte E übernommen werden.

Für Eure Hile/Vorschläge schon 1x VIELEN DANK!

Grüße
Maik


Angehängte Dateien
.xlsx   Beispeil - Forum.xlsx (Größe: 11,61 KB / Downloads: 6)
to top
#2
Hallo Maik,

klappt es so (Formel in E4 einfach runterziehen)?

=SVERWEIS("STR / "&TEIL(A4;4;6);A$12:B$99;2)

Gruß Uwe
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suchen, Finden, Kopieren, Einfügen mit VBA Aynor 7 106 Gestern, 06:57
Letzter Beitrag: Aynor
  Preisliste mit unterschiedlichen Gültigkeiten ZwergB 4 60 05.12.2016, 17:57
Letzter Beitrag: lupo1
  Daten aus einer anderen Datei selektieren und einfügen Möchtegern 7 197 14.11.2016, 09:43
Letzter Beitrag: Möchtegern
  SVERWEIS oder Makro zum Suchen und Einfügen ralf.stephan 6 127 21.10.2016, 21:03
Letzter Beitrag: schauan
  Daten aus geschlossener Datei suchen und einfügen michel34497 5 258 29.09.2016, 11:57
Letzter Beitrag: Steffl
  ausgewählte Daten kopieren und einfügen Berndt 1 130 26.09.2016, 18:48
Letzter Beitrag: schauan
  Daten vergleichen um Daten in Zeile einzutragen (VBA) e2Ki 2 112 14.09.2016, 11:06
Letzter Beitrag: e2Ki
  Stückliste vergleichen: Teilinhalte von Zellen in div. Spalten suchen und einfärben Rabe 8 362 23.08.2016, 12:23
Letzter Beitrag: Rabe
  Nachtstundenberechnung/zählung mit unterschiedlichen Zuschlägen brutality 10 671 06.07.2016, 21:10
Letzter Beitrag: Ego
  Daten suchen und Kopieren NiMü7 10 549 23.06.2016, 10:48
Letzter Beitrag: NiMü7

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste