Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Daten mit unterschiedlichen Zellformatierungen suchen/vergleichen und einfügen
#1
Hallo zusammen,

Ich habe Daten aus zwei Datein welche ich in eine Tabelle kopiert habe. Nun möchte ich Daten - welche jedoch eine unterschiedliche Zellformatierung (vgl. Beispiel) - vergleichen und, wenn die Daten übereinstimmen - entsprechend einfügen lassen.

Konkret heißt das:
Der Vergleichswert ist (ein Teil) der Bezugsnummer, hier: 987654, 123456, 456789 (rot markiert). Dieser Wert ist jedoch unterschiedlich formatiert (Zahl und Text). Anhand dieser Vergleichdaten soll nun - wenn es eine Übereinstimmung zwischen A12:A14 zu A4:A9 gibt - der Inhalt von B12:B...(14 - je nachdem wie lang diese Aufstellung ist) in Spalte E übernommen werden.

Für Eure Hile/Vorschläge schon 1x VIELEN DANK!

Grüße
Maik


Angehängte Dateien
.xlsx   Beispeil - Forum.xlsx (Größe: 11,61 KB / Downloads: 6)
to top
#2
Hallo Maik,

klappt es so (Formel in E4 einfach runterziehen)?

=SVERWEIS("STR / "&TEIL(A4;4;6);A$12:B$99;2)

Gruß Uwe
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  fehlende Daten (Datum) in Datensatz einfügen und dabei Zellen einfügen fredo2611 4 83 14.03.2017, 10:02
Letzter Beitrag: fredo2611
  IST WAHR bei unterschiedlichen Zahlen sea-spin 19 330 01.03.2017, 12:26
Letzter Beitrag: atilla
  Daten aus Tabelle in jeweils neu erstellte Tabelle einfügen Lumen 6 98 17.02.2017, 11:31
Letzter Beitrag: atilla
  Daten Vergleichen rest anzeigen Jürschen175 5 163 02.02.2017, 11:20
Letzter Beitrag: steve1da
  Daten von Blatt 2 ins Blatt 1 einfügen Dulgon 5 194 09.01.2017, 14:11
Letzter Beitrag: steve1da
Exclamation Problem:Zwei Spalten vergleichen wenn wahr dann bereich kopieren und einfügen CherryX 5 246 12.12.2016, 09:18
Letzter Beitrag: steve1da
  Suchen, Finden, Kopieren, Einfügen mit VBA Aynor 7 369 09.12.2016, 06:57
Letzter Beitrag: Aynor
  Preisliste mit unterschiedlichen Gültigkeiten ZwergB 4 218 05.12.2016, 17:57
Letzter Beitrag: lupo1
  Daten aus einer anderen Datei selektieren und einfügen Möchtegern 7 440 14.11.2016, 09:43
Letzter Beitrag: Möchtegern
  SVERWEIS oder Makro zum Suchen und Einfügen ralf.stephan 6 334 21.10.2016, 21:03
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste