Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Sverweis mit mehreren Treffern - wie auslesen?
#1
Hallo ich hab eine Tablle aus der ich verschiedene Werte mit einem Sverweis auslesen möchte und zwar wie folgt:

Ich habe die Tabelle hochgeladen und in Anhang gestellt.
ich möchte, dass nach der zahl in K2 gesucht wird in der Spalte B.
Dann soll der Wert von Spalte E ausgelesen werden der in der gleichen Zeile ist.

Leider verrutscht er IMMER um 2Spalten und ich weiß nicht wie ich das in den Griff bekomme. Habe schon 1000 Dinge versucht aber es klappt nicht.

Ich hoffe jemand vone uch kann mir helfen?!

Grüße


Angehängte Dateien
.xlsx   upload.xlsx (Größe: 8,53 KB / Downloads: 4)
to top
#2
Hallo, meinst Du so..:

Arbeitsblatt mit dem Namen 'Tabelle1'
 JKL
2Suchefeld:0001 
31Dieter und KlausHallo
42#BEZUG!Tschüss
53 ist los
6   
7   
8   
9   

ZelleFormel
K3{=WENN(ZEILEN($1:1)>ZÄHLENWENN($B$3:$B$5;$K$2);"";INDEX($E$3:$E$5;KKLEINSTE(WENN($B$3:$B$5=$K$2;ZEILE($3:$5));ZEILE(A1))))}
L3{=WENNFEHLER(INDEX(E:E;KKLEINSTE(WENN($B$1:$B$100=$K$2;ZEILE($A$1:$A$100));ZEILE(A1)));"")}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
Piotor04
to top
#3
Oh man.... Fragen 5 Minuten warten und es geht...
Selber probieren 60-80MInuten es geht nicht...

Dank dir recht herzlich :-)
to top
#4
Hallo,

es hätte auch gereicht, Zeile($1:$3) zu schreiben statt Zeile($3:$5):

Arbeitsblatt mit dem Namen 'Tabelle1'
 K
3Hallo

ZelleFormel
K3{=WENN(ZEILEN($1:1)>ZÄHLENWENN($B$3:$B$7;$K$2);"";INDEX($E$3:$E$7;KKLEINSTE(WENN($B$3:$B$7=$K$2;ZEILE($1:$5));ZEILE(A1))))}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß


Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  sverweis mit mehreren Bedingungen Sra 15 344 31.10.2016, 16:11
Letzter Beitrag: Sra
  Sverweis mit mehreren Kriterien Excelmonsta 12 172 19.10.2016, 11:51
Letzter Beitrag: Jockel
  Aus mehreren Excel-Dateien bestimmte Zellen auslesen Günti 5 267 12.09.2016, 09:19
Letzter Beitrag: Günti
  Aus Zelle mit mehreren Umbrüchen einzelne Abschnitte auslesen Flamer 21 852 14.06.2016, 14:18
Letzter Beitrag: Rabe
  Auslesen von Werten aus mehreren Blättern kriegerbub 2 434 02.03.2016, 22:26
Letzter Beitrag: Fennek
  Sverweis oder Formel auf mehreren Tabellenblättern Ratta 4 606 24.10.2015, 05:04
Letzter Beitrag: WillWissen
  SVERWEIS bei mehreren Suchergebnissen , ganze Zeile übernehmen ccolucci 18 3.370 29.06.2015, 16:50
Letzter Beitrag: ccolucci
Smile Sverweis mit mehreren Bedingungen Jojo95 1 1.023 15.06.2015, 18:56
Letzter Beitrag: shift-del
  Sverweis aktualisiert nicht automatisch und Sverweis mit Trennen von einer Zelle vivendo 15 3.335 27.05.2015, 08:13
Letzter Beitrag: BoskoBiati
  SVERWEIS mir mehreren Kriterien floridarolf 7 1.442 25.03.2015, 13:06
Letzter Beitrag: floridarolf

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste