Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wert wenn Bedingung aus Matrix erfüllt
#1
Hallo liebes Forum,

bin zum ersten Mal hier und brauche dringend Hilfe. Hier ist mein Problem.
Es geht um eine Risikoanalyse in einem Projekt. Bitte das Excel File im Anhang zu Rate ziehen. Im Tabellenblatt "ABC Matrix" ist eine Matrix dargestellt, deren Werte sich aus den Produkten aus Eintrittswahrscheinlichkeit eines Ereignisses und dessen Tragweite ergeben.
Im Tabellenblatt "ABC Class" möchte ich in Spalte F die Risiken nach den Werten aus der Matrix "ABC Matrix" priorisieren. Wobei folgendes gelten soll: Ein A Risiko ist ein Risiko, dessen Produkt-Wert im obersten Drittel der Matrix liegt, also innerhalb der 12 grössten Werte. Ein C Risiko entspricht den 12 kleinsten Werten der Matrix in "ABC Matrix", die restlichen Werte definieren ein Risiko B. Die Formel mit der ich gearbeitet habe funktionier leider nicht.

Vielen Dank für eure Hilfe.

Grüsse
Gato


Angehängte Dateien
.xls   Prio ABC.xls (Größe: 32 KB / Downloads: 7)
to top
#2
Hallo,

probier es mal mit der folgenden Formel in F2:

=WENN('ABC Class'!E2>=KGRÖSSTE('ABC Matrix'!$B$3:$G$8;12);"A";WENN(E2<=KKLEINSTE('ABC Matrix'!$B$3:$G$8;12);"C";"B"))

Schließe die Formel mit Strg-Shift-Enter ab und kopiere sich nach unten.
Gruß
Peter
to top
#3
Hallo Peter,

super. Klappt. Vielen Dank!!

Gruss
Gato
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WENN Funktion: Entweder Datum oder bestimmter Wert Ahnunglos 8 114 16.02.2017, 11:32
Letzter Beitrag: Ahnunglos
  Bedingte Formatierung funktioniert, aber welches Kriterium ist erfüllt? Calafati 11 140 14.02.2017, 10:10
Letzter Beitrag: lupo1
  Zählen, wenn Bedingungen erfüllt sind liass 7 127 08.02.2017, 16:54
Letzter Beitrag: BoskoBiati
  + Zeichen vor Zahl wenn positiver Wert Sebastian8029 1 56 26.01.2017, 09:29
Letzter Beitrag: Peter
  VBA Zeilen verschieben wenn Bedingungen erfüllt DanOnline 1 142 25.01.2017, 15:36
Letzter Beitrag: atilla
  Zellinhalt abschneiden, wenn Bedingung A; aber Zellinhalt komplett anzeigen, wenn B mcmb81 11 196 19.01.2017, 17:04
Letzter Beitrag: Jockel
  Wert nach Prüfung von anderem Wert überschreiben lassen? dodo 4 122 15.01.2017, 17:26
Letzter Beitrag: schauan
  Zellen-Formatierung "Durchgestrichen" als WENN-Bedingung nutzbar? Calafati 7 165 09.01.2017, 14:29
Letzter Beitrag: Calafati
  mit VBA Linie im Liniendiagramm rot wenn Wert negativ Mario 12 377 07.01.2017, 13:58
Letzter Beitrag: Mario
  WENN-UND-Bedingung bei Uhrzeiten für Nachtschicht Papppa 20 465 25.12.2016, 17:44
Letzter Beitrag: Papppa

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste