Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wert wenn Bedingung aus Matrix erfüllt
#1
Hallo liebes Forum,

bin zum ersten Mal hier und brauche dringend Hilfe. Hier ist mein Problem.
Es geht um eine Risikoanalyse in einem Projekt. Bitte das Excel File im Anhang zu Rate ziehen. Im Tabellenblatt "ABC Matrix" ist eine Matrix dargestellt, deren Werte sich aus den Produkten aus Eintrittswahrscheinlichkeit eines Ereignisses und dessen Tragweite ergeben.
Im Tabellenblatt "ABC Class" möchte ich in Spalte F die Risiken nach den Werten aus der Matrix "ABC Matrix" priorisieren. Wobei folgendes gelten soll: Ein A Risiko ist ein Risiko, dessen Produkt-Wert im obersten Drittel der Matrix liegt, also innerhalb der 12 grössten Werte. Ein C Risiko entspricht den 12 kleinsten Werten der Matrix in "ABC Matrix", die restlichen Werte definieren ein Risiko B. Die Formel mit der ich gearbeitet habe funktionier leider nicht.

Vielen Dank für eure Hilfe.

Grüsse
Gato


Angehängte Dateien
.xls   Prio ABC.xls (Größe: 32 KB / Downloads: 7)
to top
#2
Hallo,

probier es mal mit der folgenden Formel in F2:

=WENN('ABC Class'!E2>=KGRÖSSTE('ABC Matrix'!$B$3:$G$8;12);"A";WENN(E2<=KKLEINSTE('ABC Matrix'!$B$3:$G$8;12);"C";"B"))

Schließe die Formel mit Strg-Shift-Enter ab und kopiere sich nach unten.
Gruß
Peter
to top
#3
Hallo Peter,

super. Klappt. Vielen Dank!!

Gruss
Gato
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wert aus Matrix mit 3 Bedingungen Torsten 11 169 08.12.2016, 14:04
Letzter Beitrag: Torsten
  Wert suchen in Spalte und wert da neben ausgeben VBA michel34497 2 50 02.12.2016, 23:33
Letzter Beitrag: michel34497
  WENN/DANN Bedingung möglich? stella_gen 22 224 02.12.2016, 00:01
Letzter Beitrag: stella_gen
  In Zelle soll Wert aus Zeile wiedergegeben der Kriterium erfüllt sebster85 1 45 28.11.2016, 11:27
Letzter Beitrag: Kuwer
  Werte auflisten wenn Bedingung erfüllt Randall Flagg 3 68 26.11.2016, 15:29
Letzter Beitrag: Randall Flagg
  Matrix durchsuchen und Bestimmten Wert ausgeben! Gerald123 8 104 25.11.2016, 14:27
Letzter Beitrag: Jockel
  wenn in tabelle wert in spalte dann neue spalte in neuer tabelle merzens 4 102 16.11.2016, 13:44
Letzter Beitrag: schauan
  Einzelne Totale addieren wenn Bedingung erfüllt ist RUKUR 2 67 07.11.2016, 19:06
Letzter Beitrag: shift-del
  Tabelle nach Wert durchsuchen, und jede Zeile ausspucken die diesen Wert besitzt THE ARCHITECT 14 282 01.11.2016, 12:19
Letzter Beitrag: snb
  Werte in einem Bereich addieren wenn Bedingung erfüllt Rudi12345 1 69 26.10.2016, 15:46
Letzter Beitrag: Luffy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste