Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wert wenn Bedingung aus Matrix erfüllt
#1
Hallo liebes Forum,

bin zum ersten Mal hier und brauche dringend Hilfe. Hier ist mein Problem.
Es geht um eine Risikoanalyse in einem Projekt. Bitte das Excel File im Anhang zu Rate ziehen. Im Tabellenblatt "ABC Matrix" ist eine Matrix dargestellt, deren Werte sich aus den Produkten aus Eintrittswahrscheinlichkeit eines Ereignisses und dessen Tragweite ergeben.
Im Tabellenblatt "ABC Class" möchte ich in Spalte F die Risiken nach den Werten aus der Matrix "ABC Matrix" priorisieren. Wobei folgendes gelten soll: Ein A Risiko ist ein Risiko, dessen Produkt-Wert im obersten Drittel der Matrix liegt, also innerhalb der 12 grössten Werte. Ein C Risiko entspricht den 12 kleinsten Werten der Matrix in "ABC Matrix", die restlichen Werte definieren ein Risiko B. Die Formel mit der ich gearbeitet habe funktionier leider nicht.

Vielen Dank für eure Hilfe.

Grüsse
Gato


Angehängte Dateien
.xls   Prio ABC.xls (Größe: 32 KB / Downloads: 7)
to top
#2
Hallo,

probier es mal mit der folgenden Formel in F2:

=WENN('ABC Class'!E2>=KGRÖSSTE('ABC Matrix'!$B$3:$G$8;12);"A";WENN(E2<=KKLEINSTE('ABC Matrix'!$B$3:$G$8;12);"C";"B"))

Schließe die Formel mit Strg-Shift-Enter ab und kopiere sich nach unten.
Gruß
Peter
to top
#3
Hallo Peter,

super. Klappt. Vielen Dank!!

Gruss
Gato
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zwei Spalten vergleichen und wenn gleich Wert ausgeben ExcelElch 5 50 20.03.2017, 20:04
Letzter Beitrag: ExcelElch
  Wenn 3 Kriterien erfüllt, dann zeige alle Werte Dschules 11 125 15.03.2017, 14:11
Letzter Beitrag: Gast 123
  [Formelsuche] Wert, der drei Kriterien erfüllt kotherschulte 2 92 01.03.2017, 16:22
Letzter Beitrag: kotherschulte
  WENN Funktion: Entweder Datum oder bestimmter Wert Ahnunglos 8 192 16.02.2017, 11:32
Letzter Beitrag: Ahnunglos
  Bedingte Formatierung funktioniert, aber welches Kriterium ist erfüllt? Calafati 11 194 14.02.2017, 10:10
Letzter Beitrag: lupo1
  Zählen, wenn Bedingungen erfüllt sind liass 7 201 08.02.2017, 16:54
Letzter Beitrag: BoskoBiati
  + Zeichen vor Zahl wenn positiver Wert Sebastian8029 1 79 26.01.2017, 09:29
Letzter Beitrag: Peter
  VBA Zeilen verschieben wenn Bedingungen erfüllt DanOnline 1 200 25.01.2017, 15:36
Letzter Beitrag: atilla
  Zellinhalt abschneiden, wenn Bedingung A; aber Zellinhalt komplett anzeigen, wenn B mcmb81 11 281 19.01.2017, 17:04
Letzter Beitrag: Jockel
  Wert nach Prüfung von anderem Wert überschreiben lassen? dodo 4 178 15.01.2017, 17:26
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste