Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wert wenn Bedingung aus Matrix erfüllt
#1
Hallo liebes Forum,

bin zum ersten Mal hier und brauche dringend Hilfe. Hier ist mein Problem.
Es geht um eine Risikoanalyse in einem Projekt. Bitte das Excel File im Anhang zu Rate ziehen. Im Tabellenblatt "ABC Matrix" ist eine Matrix dargestellt, deren Werte sich aus den Produkten aus Eintrittswahrscheinlichkeit eines Ereignisses und dessen Tragweite ergeben.
Im Tabellenblatt "ABC Class" möchte ich in Spalte F die Risiken nach den Werten aus der Matrix "ABC Matrix" priorisieren. Wobei folgendes gelten soll: Ein A Risiko ist ein Risiko, dessen Produkt-Wert im obersten Drittel der Matrix liegt, also innerhalb der 12 grössten Werte. Ein C Risiko entspricht den 12 kleinsten Werten der Matrix in "ABC Matrix", die restlichen Werte definieren ein Risiko B. Die Formel mit der ich gearbeitet habe funktionier leider nicht.

Vielen Dank für eure Hilfe.

Grüsse
Gato


Angehängte Dateien
.xls   Prio ABC.xls (Größe: 32 KB / Downloads: 7)
to top
#2
Hallo,

probier es mal mit der folgenden Formel in F2:

=WENN('ABC Class'!E2>=KGRÖSSTE('ABC Matrix'!$B$3:$G$8;12);"A";WENN(E2<=KKLEINSTE('ABC Matrix'!$B$3:$G$8;12);"C";"B"))

Schließe die Formel mit Strg-Shift-Enter ab und kopiere sich nach unten.
Gruß
Peter
to top
#3
Hallo Peter,

super. Klappt. Vielen Dank!!

Gruss
Gato
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zellinhalt abschneiden, wenn Bedingung A; aber Zellinhalt komplett anzeigen, wenn B mcmb81 2 26 Gestern, 19:30
Letzter Beitrag: WillWissen
  Wert nach Prüfung von anderem Wert überschreiben lassen? dodo 4 54 15.01.2017, 17:26
Letzter Beitrag: schauan
  Zellen-Formatierung "Durchgestrichen" als WENN-Bedingung nutzbar? Calafati 7 98 09.01.2017, 14:29
Letzter Beitrag: Calafati
  mit VBA Linie im Liniendiagramm rot wenn Wert negativ Mario 12 284 07.01.2017, 13:58
Letzter Beitrag: Mario
  WENN-UND-Bedingung bei Uhrzeiten für Nachtschicht Papppa 20 357 25.12.2016, 17:44
Letzter Beitrag: Papppa
  Zellen - Sverweis nur wenn Wert größer 0 Daniel Albert 36 605 22.12.2016, 21:34
Letzter Beitrag: snb
  Wert aus Matrix mit 3 Bedingungen Torsten 11 263 08.12.2016, 14:04
Letzter Beitrag: Torsten
  Wert suchen in Spalte und wert da neben ausgeben VBA michel34497 2 106 02.12.2016, 23:33
Letzter Beitrag: michel34497
  WENN/DANN Bedingung möglich? stella_gen 22 341 02.12.2016, 00:01
Letzter Beitrag: stella_gen
  In Zelle soll Wert aus Zeile wiedergegeben der Kriterium erfüllt sebster85 1 89 28.11.2016, 11:27
Letzter Beitrag: Kuwer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste