Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Formel mit und ohne Pausen
#1
Hallo und einen schönen guten Morgen,
seit gestern ist für mich fast eine Welt zusammengebrochen. Dank der Hilfe von Jockel und anderen funktioniert die untere Formel einfach super.
=WENN(ODER(C4="U";C4="K";C4="F");$AI$1;WENN(ANZAHL(C4:C5)=2;(C5-C4-$AK$1)*24;0))
Die Firma hat mir aber jetzt erklärt das bei einer Arbeitszeit von 4,15 Stunden (4:25) keine Pausenzeiten abgetogen werden.
Für mich bedeutet das, wenn ich zB. von Zelle (C4) 7:00 und Zelle (C5) 11:30 arbeite, erscheinen nicht mehr als gearbeitete Zeit 4,15 sondern 4,50 Stunden (also ohne Pause).
Das gleiche gilt für die Zeit wenn in Zelle (C4) 15:30 und Zelle (C5) 20:00 eingetragen wird.
Zelle (AI1) Arbeitszeit 6:00, Zelle (AK1) Paues 00:15
Die obere Formel war schon ein Problem aber dieses genannte Problem kann ich jedenfalls nicht lösen!
Vielleicht hat jemand eine Idee das Problem zu lösen.
Gruß
Günther
to top
#2
Hallo Günter,

hast du mir eine Beispielstabelle?
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
to top
#3
Hallo Heinz, Danke das Du Dir es mal ansiehst!
Gruß
Günther


Angehängte Dateien
.xls   Arbeitszeit 2014.xls (Größe: 161 KB / Downloads: 10)
to top
#4
Hallo Günter,

versuchs mal in der Z12 mit der Formel:

=WENN(ODER(C10="U";C10="K";C10="F");$AI$1;WENN(ANZAHL(C10:C11)=2;(C11-C10-WENN(C11-C10<="4:30"*1;0;$AK$1))*24;0))
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
to top
#5
Vielen dank Heinz, ich hätte es nicht für möglich gehalten das sowas auch funktioniert.
Exel ist eben Super.
Ich habe mehrere Varianten probiert - alles Super!!
Kann die Tabelle im Forum bleiben oder muß ich sie löschen! Wenn löschen aber wie?
Nochmals vielen Dank für die Hilfe.
Gruß
Günther
to top
#6
Hallo Günter,

lass die Tabelle ruhig stehen, wir wollen sie einfach archivieren, damit andere, welche die gleichen Probleme haben sie auch benutzen können.
Unser Admin achtet auf die Datenmenge.
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
to top
#7
(27.06.2014, 10:07)Heinz Ulm schrieb: Hallo Günter,

lass die Tabelle ruhig stehen, wir wollen sie einfach archivieren, damit andere, welche die gleichen Probleme haben sie auch benutzen können.
Unser Admin achtet auf die Datenmenge.
Danke für alles. Das Thema habe ich als Erledigt abgehakt.
Gruß
Günther
to top
#8
Hi Heinz,

(27.06.2014, 09:17)Heinz Ulm schrieb: versuchs mal in der Z12 mit der Formel:

wenn ich die Formel in Z12 eingebe, steht bei mir dort 6,00
Gruß Ralf

?mage

Die deutsche Rechtschreibung ist Freeware, d.h. du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, deswegen darfst du sie nicht verändern oder in veränderter Form veröffentlichen.
to top
#9
Hi Ralf,

du hast recht, ich habe die Formel aus der C12 kopiert, da muss sie rein.
und dann nach rechts kopiert werden.
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Arbeitszeiten, Plus- und Minusstunden unter Bezug auf Pausen berechnen IchCheckDasNicht 0 1 Vor 1 Minute
Letzter Beitrag: IchCheckDasNicht
  Lösung ohne Marko nur mit Formel artcreativity 14 323 31.10.2016, 15:20
Letzter Beitrag: artcreativity
  Arbeitsstd+Pausen hilfe petro 4 128 29.09.2016, 23:24
Letzter Beitrag: steve1da
  Formel kopieren ohne Bezüge in andere Dokumente Simon 5 185 25.09.2016, 07:47
Letzter Beitrag: IchBinIch
  "flexible" Formel ohne direkten Bezug hightower1981 8 499 06.06.2016, 15:07
Letzter Beitrag: BoskoBiati
  Zellen kopieren ohne Formel SeatRichi 4 665 17.01.2016, 16:13
Letzter Beitrag: SeatRichi
  Mittelwert aus Liste aber ohne Ausreißer und ohne bestimmte andere Werte SamTG 14 2.598 21.08.2015, 12:37
Letzter Beitrag: WillWissen
  Spalten einfügen ohne Formel anpassung Daniel.Haering 3 1.111 29.06.2015, 16:06
Letzter Beitrag: Daniel.Haering
  Formel für Sortieren ohne Duplikate! cysu11 15 6.635 11.06.2014, 11:23
Letzter Beitrag: chris-ka

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste