Uhrzeit
#1
Hallo Exelfreunde, seit heute Morgen 5 Uhr sitze ich an einer Tabelle, in der Stunden angezeigt werden sollen.
Positiv und Negativ! Ich glaube ich stehe kurz vor der Lösung. leider kann ich keine Zahlen mehr sehen. Die Fehlerquote steigt ständig. Das liebste wäre, ich könnte die Datei hochladen. Vielleicht ist jemand bereit sich die Tabelle anzusehen!
Gruß
Günther
Antwortento top
#2
Hallo,

dann lade die Datei doch einfach mal hoch - es finden sich dann bestimmt Helfer die einen Blick darauf werfen.

Hier findest du eine Beschreibung http://www.clever-excel-forum.de/misc.ph...help&hid=8

Achte bitte darauf, dass du die Datei, falls notwendig, entsprechend anonymisierst.
Gruß
Peter
Antwortento top
#3
Hallo Peter, Danke dafür das Du Dir die Tabelle ansehen möchtest!
Günther


Angehängte Dateien
.xls   Arbeitstage Zeitabrechnung.xls (Größe: 117,5 KB / Downloads: 12)
Antwortento top
#4
hi Günther, das geht doch einfach(er) oder..:

Arbeitsblatt mit dem Namen '2014'
 ABCDEFGHIJKLM
400:00Beginn     7:0013:4513:4513:3013:45 
5JanuarEnde     13:1520:0020:0020:0020:00 
6112,75h0,000,000,000,000,006,006,006,006,256,000,00

ZelleFormel
C6=WENN(ANZAHL(C4:C5)=2;(C5-C4-$AK$1)*24;0)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
Antwortento top
#5
Hallo,

du solltest vielleicht noch wenig zu der Tabelle schreiben.

Wo hast du denn Probleme?
Gruß
Peter
Antwortento top
#6
Folgendes Problem, sowie in der Tabelle die Zeiten notiert sind wurde auch tatsächlich gearbeitet, (Pausen abgezogen) Der Monat Januar hat 22 Arbeitstage als 132:00 Stunden. In der Spalte A6 (wenn ich mich nicht irre) sollten die angefallene Überstunden bzw. Negativ Stunden erscheinen. Und in A2-3 Gesamtübersicht des Jahres.
Günther
Antwortento top
#7
(17.06.2014, 12:30)Jockel schrieb: hi Günther, das geht doch einfach(er) oder..:

Arbeitsblatt mit dem Namen '2014'
 ABCDEFGHIJKLM
400:00Beginn     7:0013:4513:4513:3013:45 
5JanuarEnde     13:1520:0020:0020:0020:00 
6112,75h0,000,000,000,000,006,006,006,006,256,000,00

ZelleFormel
C6=WENN(ANZAHL(C4:C5)=2;(C5-C4-$AK$1)*24;0)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Die angezeigte Formel ist einfach super. Ich habe sie schon ausprobiert! Aber mein Problem sind die gesamten Überstunden (Negativ oder Positiv) im Januar. In Spalte A6 sollten dann die Stunden erscheinen.
Da der Januar 22 Arbeitstage hat würden im vorliegenden Fall viele Stunden im Negativen bereich anfallen.
Aber wie komme ich dahin!
Günther
Antwortento top
#8
hi Günther, Spalte A6 was soll das heißen A6 ist eine zelle mit der adresse Spalte A Zeile 6... ... und in A6 werden doch die stunden aufsummiert... ... ich verstehe ehrlich gesagt nicht, was du hier erreichen willst...
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
Antwortento top
#9
Hallo Jockel, Entschuldigung ich habe es falsch formuliert. In Zelle "A6" möchte ich die gesamten Überstunden die im Monat angefallen sind erscheinen lassen. In diesem Fall Monat Januar werden es Negativ Stunden.
Der Januar hat 22 Arbeitstage bezogen auf den Arbeitsvertrag von 30 Stunden wöchentlich. Die Tatsache ist aber das an 18 Tagen gearbeitet wurde. Deshalb die Stunden in Zelle "A6" In der Zelle A und B
(Reihe 2 und 3) sollte dann alles aus den Monaten als Summe erscheinen.
Z.B. Januar -24,00 Stunden
Februar +6,00 Stunden
Dan müßte in ZelleA/B-Reihe2/3 0:00 Stunden erscheinen.
Gruß
Günther
Antwortento top
#10
(17.06.2014, 13:28)Guenther52 schrieb: Hallo Jockel, Entschuldigung ich habe es falsch formuliert. In Zelle "A6" möchte ich die gesamten Überstunden die im Monat angefallen sind erscheinen lassen. In diesem Fall Monat Januar werden es Negativ Stunden.
Der Januar hat 22 Arbeitstage bezogen auf den Arbeitsvertrag von 30 Stunden wöchentlich. Die Tatsache ist aber das an 18 Tagen gearbeitet wurde. Deshalb die Stunden in Zelle "A6" In der Zelle A und B
(Reihe 2 und 3) sollte dann alles aus den Monaten als Summe erscheinen.
Z.B. Januar -24,00 Stunden
Februar +6,00 Stunden
Dan müßte in ZelleA/B-Reihe2/3 0:00 Stunden erscheinen.
Gruß
Günther
Schon wieder ein Fehler, in Zelle "A9" Februar müßten dann +24;00 Stunden erscheinen damit in Zelle "
A/B- Reihe 2/3 0:00 Stunden erscheinen!
Günther
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste