Formel für "Daten übernehmen und weitersuchen"
#1
Liebe Forumsmitglieder,

nach längerem Ausprobieren muss ich kapitulieren ... folgendes Problem:

Ich habe eine Mitarbeiterübersicht mit
Spalte A   Kostenstellen
Spalte B   Nachnamen
Spalte C   Vornamen
etc.

Diese Daten möchte ich nun in einzelne Tabellenblätter für die jeweiligen Kostenstellen übernehmen, sprich ich benötige eine Formel in der Art
"Suche die Kostenstelle, übernehme die Daten in dieser Zeile, suche weiter, höre am Ende der Tabelle auf".

Für die Datenübernahme der ganzen Zeile habe ich bereits folgende Formel gefunden:
=SVERWEIS($C$5;'G:\Controlling\2222_Personal\[2222_Personal.xlsx]Tabelle1'!$1:$65536;SPALTE();)

... aber wie bringe ich nun Excel dazu, weiter zu suchen und nicht in einer Schleife zu enden? Allerdings muss ich gleich ausschließen, das über irgendeine Art von Programmierung zu machen, denn ich und Programmierung = ???

Wäre toll, wenn mir da jemand helfen könnte; vielen lieben Dank vorab.

Tatjana
Antwortento top
#2
Hola,

http://www.clever-excel-forum.de/thread-3037.html

Bitte deine Fragen verlinken.

Gruß,
steve1da
Antwortento top
#3
Hallo,

ich bin nicht so oft in Foren unterwegs; Du meinst sicherlich, dass ich zu dem anderen Forum verlinken soll, wo ich diese Frage ebenfalls gestellt habe?

http://www.ms-office-forum.net/forum/sho...p?t=333692

Auf jeden Fall danke für den Hinweis Blush

Grüße
Tatjana
Antwortento top
#4
Hallo Tatjana,

eventuell wären auch Pivottabelen eine Alternative. Oder der Spezialfilter. Beide Varianten setzten jedoch bei Datenänderung eine manuelle Aktualisierung voraus. (oder ein Makro)
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste