Hilfe bei Formeln
#1
Guten Abend,

Ich bin neu im Forum und begrüße alle recht herzlich. Ich kenn mich mit der Materie noch nicht so gut aus und bitte um rat.

Und zwar möchte ich etwas berechen, z.b Wert 400*101,5%      =(b12*101,5%)
Soweit so gut, das ist nicht das thema, aber nun möchte ich z.b bei der eingabe eines wertes bis 499 das ganze mit 101,5% multiplizieren
und ab 500 mit 106% multiplizieren

Bekomm ich das in einer Formel hin? oder muss ich mir dafür 2 zeilen nehmen?

Ich Hoffe es war halbwegs verständlich erklärt, und bedanke mich schonmal für die mühe die ihr euch macht.

Mfg Gottfried der Hammerschmied Smile
Antwortento top
#2
Hallo,

wenn es nur um diese beiden Werte geht dann könnte man das z.B. so machen:

=WENN(B12<=499;B12*101,5%;B12*106%)
Gruß
Peter
Antwortento top
#3
Hallo Peter,

danke für die schnelle antwort!

Hat auf anhieb super geklappt, könnte man sogar noch mehrere "grenzen" einbauen?
Oder wirds dann zu kompliziert?

Nochmals danke. Eigentlich reicht mir das so schon, nur aus reiner neugier Smile

Mfg Gottfried der Hammerschmied ?mage
Antwortento top
#4
Hallo,

wenn Du mehrere Grenzen hast, dann kämen wohl andere Funktionen in Frage.

Für Deine jetzige Anfrage gäbe es auch folgende Möglichkeit:


Code:
=b12*(1,015+(b12>=500)*0,045)
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#5
Hallo,

ja, man könnte mit mehreren verschachtelten Wenn-Formeln arbeiten oder z.B. auch mit einer Verweis-Formel - da gibt es, wie von Bosko bereits geschrieben, verschiedene Varianten und Möglichkeiten.
Gruß
Peter
Antwortento top
#6
Hi Gottfried,

(20.06.2016, 19:12)Gottfried schrieb: Hat auf anhieb super geklappt, könnte man sogar noch mehrere "grenzen" einbauen?
Oder wirds dann zu kompliziert?

zeige uns doch einfach mal eine Liste der Grenzen und der %-Werte. Dann geht das ganz einfach.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste