Summe aus ungefähren Zahlenwerten (von-bis)
#1
Hallo zusammen,
ich möchte eine Summe bilden aus Zahlen, die in folgendem Format vorliegen:

1 bis 2 Optionen + 1 bis 2 Optionen = 2 bis 4 Optionen

Weiß jemand, wie das geht?
Danke und Grüße
Antwortento top
#2
Hi modman,

kannst du mal eine Beispieltabelle bauen, mit den Angaben komme ich nicht weiter.

Gruß
Heinz
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
Antwortento top
#3
Ich habe jetzt ein Attachment zugefügt...kann hier keine screen shots einfügen irgendwie
Antwortento top
#4
falls das attachment nicht lesbar ist:
ich meine es so

Optionen
1-2
1-2
Summe
2-4

Minus heißt hier "bis"
Antwortento top
#5
Hallo,

... Du hast nichts eingefügt.

und das ...
Zitat:kann hier keine screen shots einfügen irgendwie
dürfte gerne Mehreren passieren. Mit Bildern kann man in den wenigsten Fällen Vernünftiges anstellen.
Lies mal die oben im Forum als wichtig angezeigten Beiträge. Dann weißt Du wie es geht und was wir brauchen.
________________________________________________________________________
wer aufgibt, ohne es versucht zu haben, gibt einfach nur auf!

?mage
Antwortento top
#6
Hi,

ich hab mal deine Beispielzahlen in die A1 und A2 geschrieben.

Wenn alles so aussieht würde ich die Matrixformel

=SUMME(LINKS(A1:A2;1)*1)&"-"&SUMME(RECHTS(A1:A2;1)*1)

verwenden. Diese Formel muss allerdings mit STRG+Umschalt+Enter abgeschlossen werden.

Gruß Heinz
Es ist nicht genug, zu wissen. Man muss es auch anwenden.
Es ist nicht genug, zu wollen. Man muss es auch tun.
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste