Eine Zelle mit mehreren Zellen vergleichen
#1
Hallo,

ich brauche dringend eure Hilfe oder Ideen bezüglich der unten angehängten Datei.
Hier geht es darum, dass ich eine Formel brauche, mit deren Hilfe, die Spalten C-N mit der Spalte A verglichen werden und wenn es eine 100%ige Übereinstimmung gibt der Text aus Spalte A in Spalte O übernommen wird.
Wenn beispielsweise von C2-N2 der gleiche Text wie in der Zelle A2 ist und kein anderer Text vorkommt, wie es zum Beispiel in der 3. Zeile der Fall ist, so soll in der Zelle O2 der gleiche Text wie in der Zelle A2 angezeigt werden und wenn dies nicht der Fall ist, das Feld leer bleiben.
Ich hoffe sehr, dass ihr mir weiterhelfen könnt.

Gruß
Reka


Angehängte Dateien
.xlsx   Kopie von Comparison.xlsx (Größe: 11,88 KB / Downloads: 3)
Antwortento top
#2
Hola,

aber in jeder Zeile kommt doch weiterer Text vor, nicht nur in Zeile 3.

Gruß,
steve1da
Antwortento top
#3
Ja das ist richtig, aber es geht darum, dass der Text in A3 mit C3-N3 verglichen wird und da in den folgenden Zellen der Zeile einmal ZA000 vorkommt, hätte ich gerne in O3 nichts stehen.
Wenn allerdings wie in der 2. Zeile alle Texte der Zellen C2-N2 mit A2 übereinstimmen hätte ich gerne den Text aus A2 in O2 stehen.
Ich hoffe du verstehst was ich mein weil ich bekomme es gerade nicht besser zusammen Tongue.
Antwortento top
#4
Hola,

so?


Code:
=WENN(ZÄHLENWENN(B2:N2;A2)+ANZAHLLEEREZELLEN(B2:N2)=13;A2;"")


Gruß,
steve1da
Antwortento top
#5
Super funktioniert einwandfrei!
Vielen Dank steve für die Hilfe und Mühe! Smile

Gruß
Reka
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste