Wie zwei unterschiedliche Tabellen aus einer Arbeitsmappe in ein Diegramm bringen?
#1
Hallo,
ich hoffe ihr könnt mir helfen.
Ich habe folgende zwei Tabellen:

Tabelle1

ABCDE
1Kurve 1Kurve 2
20%100%8
350%2025%11
4100%3050%23
575%27
6100%35

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



In der ersten Spalte jeder Tabelle steht ein Prozentsatz, in der zweiten Spalte der Wert dazu. Nun möchte ich beide Tabellen in EIN Diagramm bringen, wobei die X-Achse als gemeinsame Achse mit den Prozenten beschrieben werden soll und auf der Y-Achse soll die Skalierung der Werte erfolgen.
Leider bekomme ich es nicht auf die Reihe, beide Daten einzufügen. Ist es überhaupt möglich, aus zwei verschieden langen Spalten eine Achse zu machen?

Ich hoffe ihr versteht was ich meine und könnt mir helfen.

Vielen Dank
Antwortento top
#2
Moin

Du erstellst ein X/Y-Diagramm mit den Daten aus D2:E6.
Dann fügst du die zweite Datenreihe aus A2:B4 hinzu.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Hi,

(10.06.2016, 01:02)Wurstsalat schrieb: Leider bekomme ich es nicht auf die Reihe, beide Daten einzufügen. Ist es überhaupt möglich, aus zwei verschieden langen Spalten eine Achse zu machen?

Du machst aus Deinen beiden Listen intelligente Tabellen (STRG-L) und erstellst eine dritte Liste,m in der Du Bezug auf beide nimmst und verwendest die für die Datenreihen:

Tabelle1
ABCDEFGHI
1Kurve 1Kurve 2
2ProzentStückProzentStückProzentKurve 1Kurve 2
3010080108
40,5200,25110,25#NV11
51300,5230,52023
60,75270,75#NV27
713513035

 verbundene Zellen
A1:B1
D1:E1

verwendete Formeln
Zelle Formel Bereich N/A
G3:G7=D3
H3:H7=WENNFEHLER(SVERWEIS($G3;Tabelle1;2;0);NV())
I3:I7=WENNFEHLER(SVERWEIS($G3;Tabelle2;2;0);NV())
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit


   
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste