Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wenn Funktion mit der Zeit, immer noch
#1
Ein Hallo an alle Exelfreund
Ich besitze Exel 2007 Home and Student
Heute Morgen hat mich der Uwe schon aus der Klemme geholfen.
Es geht um die Wenn Funktion mit der Zeit.
Folgendes alles zellen sind im Format 00:00 formatiert (Stunde/Minute)
Es hat sich jedoch ein Neues Problem ergeben.
In der Zelle B11 steht der Anfang der Arbeit (7:00) in der Zelle D11 das Ende der Arbeit (15:30)
In der Zelle I11 stehen dann die gearbeiteten Stunden (8:30) meine Formel"=WENN(D11="";"";D11-B11)"
Das Problem ist das man auch Werte in den Zellen E11 und G11 eintragen sollte. Also Analog Zelle B und Zelle D
Meine Formel dafür lautet "=WENN(G12="";"";G12-E12)"
Ich bekomme einfach keine Kombination zwischen beiden Formeln nicht hin. Es kann nur ein Paar Werte enthalten entweder B und D
oder das Paar E und G!
Vielleicht kann mir jemand helfen?
Gruß Günther
to top
#2
(03.06.2014, 16:41)Guenther52 schrieb: Heute Morgen hat
Hallo, kannst doch im alten Thread weiter dein Problem beschreiben.

Was soll nun in die neu hinzugekommenen Zellen eingefügt werden Zeitwerte oder ?
z.b. Industriezeit: 0,25; 0,5 ...


mfg
?mage
to top
#3
Hallo WergibtmirRat
Es geht um Zeitwerte, wie schon geschrieben entweder das Paar "B + D" oder das Paar "E + G" eins von beiden Paaren wird je nach Notwendigkeit dann von mir genutzt.
Gruß
Günther
Vielen Dank für Deine Bemühungen
to top
#4
hi Günther, kannst du bitte mal (d)eine (beispiel)datei posten, vielleiccht hilt das beim helfen... ... mir zumindest könnte es helfen beim verstehen...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#5
Hallo,

Code:
=wenn((d11="")*(G11="");"";max(D11;G11)-max(E11;B11))
Gruß


Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
Guenther52
to top
#6
(03.06.2014, 17:30)Guenther52 schrieb: das Paar "B + D" oder das Paar "E + G" eins von beiden Paaren wird je nach Notwendigkeit
Hallo, in etwa so mit der letzten Zugabe von BoskoBiati
   

Ich mein daraus zu sehen das es sich um 2 Anfang- & Endzeiten handelt (Arb.beginn-Pause.beginn-Arb.beginn-Arb.ende)
?mage
to top
#7
(03.06.2014, 18:16)WergibtmirRat schrieb: Ich mein daraus zu sehen das es sich um 2 Anfang- & Endzeiten handelt (Arb.beginn-Pause.beginn-Arb.beginn-Arb.ende)


hi Frank, ich denke hier liegst du falsch, denn Günther schrieb ja..:

".... entweder das Paar "B + D" oder das Paar "E + G" eins von beiden Paaren wird je nach Notwendigkeit dann von mir genutzt..."
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#8
Hallo Jörg,

ich hab mich versucht mit den Paaren B+D ; E+G.
Hab hier keine Datei vorliegen nur meine leere Kaffeetasse, der Satz sagt auch nüscht. Ne Bsp.Datei wäre göööiil, gell

mfg Frank
?mage
to top
#9
Hallo Günther,

vielleicht so: =WENN(D11="";WENN(G11="";"";G11-E11);D11-B11)

Gruß Uwe
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SQL-Datum/Zeit in Excel Datum-Zeit umrechnen derunsichere 5 65 21.03.2017, 11:35
Letzter Beitrag: snb
  Wenn Dann Funktion dindu 4 101 09.03.2017, 18:11
Letzter Beitrag: dindu
  WENN Funktion mit mehreren Daten bully_on_drums 22 277 03.03.2017, 18:19
Letzter Beitrag: bully_on_drums
  Noch nicht vorhandene externe Dateien ohne "Werte aktualisieren" einfügen paul_1001 1 61 03.03.2017, 06:22
Letzter Beitrag: BoskoBiati
Smile Datum und Zeit extrahieren rldrake 7 159 28.02.2017, 15:10
Letzter Beitrag: lupo1
  WENN DANN FUNKTION MIT SVERWEIS? lilkfa 4 122 27.02.2017, 15:43
Letzter Beitrag: coemm
  Zeilensprung funktioniert noch nicht Basti5 3 77 23.02.2017, 09:20
Letzter Beitrag: Basti5
  Excel Algorhythmus (immer 3 Zeilen springen mit langer Formel) ironfranz_226 4 153 17.02.2017, 16:53
Letzter Beitrag: ironfranz_226
  WENN Funktion: Entweder Datum oder bestimmter Wert Ahnunglos 8 189 16.02.2017, 11:32
Letzter Beitrag: Ahnunglos
  Wenn Dann Verschachtelte Funktion snoopy4000_0 5 118 15.02.2017, 11:00
Letzter Beitrag: Luffy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste