Feldliste - Wertefeldeinstellungen
#1
Habe folgendes Problem:
Wenn ich in Excel 2010 (in der Firma), eine Pivot Tabelle erstelle und dann eine Spalte mit Werten in das Wertefeld ziehe, kommt immer "Anzahl" und nicht "Summe".
Ich kann das zwar umstellen, aber nicht voreinstellen.

Zu Hause funktioniert das problemlos. Er erkennt ob es um "Anzahl" oder " Summe" handelt.

Wie bzw. wo, kann ich fix einstellen, dass "Summe" genommen wird?

Danke für eure Hilfe!
LG Leni
Antwortento top
#2
Hallo,

die Frage gab es schon mal. Offensichtlich funktioniert das nicht, wenn Leerzellen im Bereich sind.
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#3
Hallo BoskoBiati!

Es gibt keine Leerzellen!
Antwortento top
#4
Hallo,

da genügt auch ein Text im Wertebereich z.B. auch ""; " " u.ä.

http://www.office-loesung.de/ftopic142537_0_0_asc.php
http://www.office-loesung.de/ftopic366398_0_0_asc.php
http://www.excel-nervt.de/pivot-anzahl-statt-summe/
https://support.microsoft.com/de-de/kb/110599
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
Antwortento top
#5
Hallo!

Es gibt keine Sonderzeichen. Reine Werte wie z.B.: 125.346,80 (Format Zahl)
Habe schon versucht, die Werte als Standard zu formatieren - funktioniert leider auch nicht.
Antwortento top
#6
Ich hab es gefunden!

Habe die Datenquelle von Sheet1$A:$O auf Sheet1$A$1:$O152 geändert und dann kam Summe!

Das heißt: Da ich die Voreinstellungen für das gesamte Tabellenblatt .....A1:$O übernommen habe, habe ich auch leere Zellen ab Zeile 153.

Danke!
LG Leni
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste