unschönes Ergebnis im Diagramm
#1
Hallo Gemeinde,

ich habe ein kleines Problem bei der Darstellung des Diagramms. (siehe Screenshot)
in der Tabelle ist praktisch schon eine Berechnung nach Eingabe von Daten vorgegeben, was dazu führt, dass im vorliegenden Fall die Diagrammlinie ab Juni senkrecht abfällt.

Was kann ich machen, damit die aktuelle Linie mit Mai endet, aber nach Eingabe der Juni-Daten automatisch sich erweitert?

Gruss zum Sonntag
Axel
?mage


.xls   TEMP.xls (Größe: 26 KB / Downloads: 4)
Antwortento top
#2
Hallo Axel

12 Minuspunkte wegen Verwendung eines Passwortes.
100 Minuspunkte weil du das Passwort nicht genannt hast.
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top
#3
Moin!
Allgemein:
Erzeuge #NV statt nix im Datenbereich.
Nix ist für Excel 0 und wird auch so dargestellt,
#NV ist "nicht vorhanden" und wird auch nicht dargestellt.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#4
Sorry, das war ein blöder Fehler, weil ich die Tabelle aus einem "grösseren, geschütztem Werk" kopiert hatte und nciht bedacht habe, dass das per Passwort geschützt war.
Also, neuer Versuch ...


Angehängte Dateien
.xls   TEMP1.xls (Größe: 24,5 KB / Downloads: 3)
Antwortento top
#5
Hättest ja vorher mal meinen Vorschlag testen können …
In F2: =WENN(SUMME(B2:E2)=0;NV();SUMME(B2:E2))
herunterziehen.

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
Antwortento top
#6
… und um das "hässliche" #NV auszublenden, verwendest Du eine bedingte Formatierung:
Bereich F2:F14 markieren,
bed. Formatierung, neue Regel, Formel ist: =ISTNV(F2)
Schriftformat weiß zuweisen

Gruß Ralf
Gib einem Mann einen Fisch und du ernährst ihn für einen Tag. 
Lehre einen Mann zu fischen und du ernährst ihn für sein Leben. (Konfuzius)
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
  • axel18
Antwortento top
#7
...na also, man muss nur Experten ranlassen, und schon klappt's.

Danke an Euch beide
Axel
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste