wert aus einer zelle suchen und in andere setzen
#1
Hallo an Alle,

ich habe folgendes Problem:

Im Anhang eine Beispiel Dazu dazu:

Ich habe in Tabelle 1 zwei Spalten

Spalte A = Herstellerartikelnummer
Spalte B = Artikelnummer

In Tabelle 2 hab ich nur die Spalte Herstellerartikelnummer und eine Spalte mit Produktbeschreibungen.

Ich muss jetzt die Prduktbeschreibung aus der Tabelle 2 in die Tabelle 1 kriegen, also eine Formel die folgendes kann:

Wenn in Tabelle 2 in Spalte Herstellerartikelnummer (A2) "abcd" steht und in Tabelle 1 unter der Spalte Herstellerartikelnummer (A2) auch "abcd" steht dann
muss die Produktbeschreibung in Tabelle 1 übertragen werden in beispiel Zelle C 3 ( nebenbei der gefundenen Herstellerartikelnummer )

Hintergrund des Ganzen ist das ich nur in meinem Programm was mit der Artikelnummer anfangen kann aber nicht mehr der Herstellerartikelnummer.

Hoffe das war so verständlich erklärt. Freue mich über Antworten.


Gruß

Manuel


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 8,98 KB / Downloads: 2)
Antwortento top
#2
Hola,

dann schau dir mal den Sverweis() an.

http://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Antwortento top
#3
Hi,

und wenn Du aus Deiner Tabelle2 eine intelligente Tabelle machst (STRG-L mit Überschrift, sie dann noch "Artikelliste" nennst), muß Du im SVERWEIS die Matrix nicht mit Zellen eingeben und wenn sie länger wird, vergrößert sich der Link automatisch.

=SVERWEIS(A2;Artikelliste;2;0)
Antwortento top
#4
Hallo Ralf,

super hat funktioniert. Danke für die schnelle Hilfe.


Gruß

Manuel
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste