Werte prüfen und in anderer Spalte ausgeben
#1
Guten Morgen zusammen,

ich bräuchte mal etwas Hilfe und hoffe jemand kann mir helfen.

In Spalte C stehen Tage und in Spalte D dazu gehörige Werte.
In einer weiteren Auswertung stehen in Spalte G auch wieder Tage und in Spalte H die Werte dazu.

Die Tage aus Spalte C und Spalte G sollen verglichen werden und die Werte aus Spalte H dann in Spalte E zugewiesen werden.

Hat jemand eine Ahnung wie ich das machen kann?

Danke im Voraus
Gruß Sascha


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hi Sascha,

meinst du das so?

Tabelle3

ABCDE
1Montag15Samstag7
2Dienstag24Sonntag6
3Mittwoch31Montag5
4Donnerstag42Dienstag4
5Freitag53Freitag3
6Samstag67Donnerstag2
Formeln der Tabelle
ZelleFormel
C1=SVERWEIS(A1;$D$1:$E$7;2;0)
C2=SVERWEIS(A2;$D$1:$E$7;2;0)
C3=SVERWEIS(A3;$D$1:$E$7;2;0)
C4=SVERWEIS(A4;$D$1:$E$7;2;0)
C5=SVERWEIS(A5;$D$1:$E$7;2;0)
C6=SVERWEIS(A6;$D$1:$E$7;2;0)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Falls nicht, dann poste bitte einen Tabellenausschnitt mit Wunschergebnis (händisch eingetragen). Keine Bilder!

http://www.clever-excel-forum.de/Thread-...einstellen
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste