Amortisationsberechnung
#1
Photo 
Hallo Liebe Leute, 
bin neu hier und benötige Hilfe im Bereich Excel (Amortisationsberechnung)

Ich möchte gerne folgendes machen.

Ich hab 8 Spalten mit entsprechenden Werten.
Diese möchte ich gerne so weit addieren, bis der Wert einer bestimmten Zelle erreicht ist,
und mir das Ergebnis in einer anderen Spalte anzeigen lassen.
Zur Info
Die 8 Spalten sind meine Jahre
Zelle B 28 ist der Wert den ich erreichen möchte.
Die Bezugswerte stehen in Zeile 29
Es müsste also in meiner extrazelle irgendwas mit 6, ??? ankommen.

siehe Bild

Hat jemand eine Lösung für mich.

Danke schon mal im Vorraus


Angehängte Dateien Thumbnail(s)
   
Antwortento top
#2
Hi,

(28.05.2016, 21:54)DennisOJ schrieb: Es müsste also in meiner extrazelle irgendwas mit 6, ??? ankommen.

siehe Bild

ein Bild ist nicht so gut, schau mal hier:
Beitrag 1 WICHTIG: Tabellenausschnitte und VBA-Codes im Forum einstellen
Beitrag 2 WICHTIG: Arbeitsmappen zur Verfügung stellen

Bitte beachten: Anstatt Screenshots ist eine Datei oder ein Ausschnitt besser!
"Du gehst ja auch nicht in die Werkstatt und gibst ein Foto Deines kaputten Autos ab!"


Lösungsvorschlag mit zwei Hilfszeilen:

Tabelle1
BCDEFGHIJKL
2850000
2960007260,315805,466175,456572,116997,438103,568592,799117,61
30
3155507,11FalschFalschFalschFalschFalschFalschFalschWahrWahr
32600013260,3119065,7725241,2231813,3338810,7646914,3255507,1164624,72

verwendete Formeln
Zelle Formel Bereich N/A
B31=WVERWEIS(WAHR;$D$31:$L$32;2;0)
D31:L31=D32>$B$28
D32:L32=SUMME($D$29: D29)
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 21.07 einschl. 64 Bit

Antwortento top
#3
Hallo, 
vielen Dank für Deine Antwort.

In Excel bin ich echt Neuling.
aber ich glaube was du mir vorgeschlagen hat, ist nicht das was ich suche.

In Zelle B2 habe ich 50.000
Nun möchte ich gerne das er mir aus den Einzelnen Jahren, also Zelle
F5 bis N5 errechnet wann die 50.000 erreicht sind.
Am eigentlich in Jahr und Monat.
Wenn ich F5 bis L5 addiere komme ich auf 6 Jahre und ein bisschen.


Ich hab fast die Vermutung das ich die Tabelle anders aufbauen muß, oder


Angehängte Dateien
.xls   Rechner.xls (Größe: 20,5 KB / Downloads: 3)
Antwortento top
#4
(29.05.2016, 19:11)DennisOJ schrieb: Ich hab fast die Vermutung das ich die Tabelle anders aufbauen muß, oder

Hallo Dennis,

das solltest du!
Vor allem arbeitet Excel mit Formeln!
Wie kommen die Werte in den Zeilen 3 und 5 zustande?
Gruß Conny Smile
_______________________________________________________________

Die Summe der Intelligenz auf unserem Planeten ist konstant, aber die Bevölkerung wächst!
Antwortento top
#5
Die Tabelle ist nur ein Auschnitte aus einer vie größeren.

Ich lasse die aus verschiedenen Sachen rechnen, und das ist dann das Ergebniss.

Was muß ich denn ändern??
Antwortento top
#6
Hi,

(29.05.2016, 19:11)DennisOJ schrieb: aber ich glaube was du mir vorgeschlagen hat, ist nicht das was ich suche.
[...]
Wenn ich F5 bis L5 addiere komme ich auf 6 Jahre und ein bisschen.

ok, daß Du die Anzahl der Jahre und Monate haben willst, hatte ich nicht aus der Frage rausgelesen.
Dann hier mit ein paar mehr Hilfszeilen:

Tabelle1
BCDEFGHIJKLMN
250000Jahr zuvor1.Jahr2.Jahr3.Jahr4.Jahr5.Jahr6.Jahr7.Jahr8.Jahr
3Ersparniss5010,30935355,46395725,44746122,10696547,43047003,55757492,79138017,6114
4Steuerlicher Vorteil60002250450450450450
5Gesamt60007260,309278350525805,463917525776175,447422680416572,116997,430378969077003,557451039177492,791320962518017,61136417173
6
7
8 6.Jahr + 6,7 Monate FalschFalschFalschFalschFalschFalschFalschWahrWahr
9600013260,3119065,7725241,2231813,3338810,7645814,3253307,1161324,72
10605,0258483,7883514,6208547,6758583,1192583,63624,3992668,1342
117260,315805,466175,456572,116997,437003,567492,79
1272,775,9                             60,10   45,231,219,2                             6,70  
13Jahr zuvor + 72,7 Monate1.Jahr + 75,9 Monate2.Jahr + 60,1 Monate3.Jahr + 45,2 Monate4.Jahr + 31,2 Monate5.Jahr + 19,2 Monate6.Jahr + 6,7 Monate7.Jahr +  Monate

verwendete Formeln
Zelle Formel Bereich N/A
B8=WVERWEIS(WAHR;$F$8:$M$13;6;0)
F8:N8=F9>$B$2
F9=SUMME($F$5:F5)
G9:N9=DM(SUMME($F$5:G5);2)*1
G10:N10=(G9-F9)/12
G11:M11=G9-F9
G12:M12=RUNDEN(($B$2-F9)/G10;1)
G13:N13=F2&" + " &G12&" Monate"
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit

Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste