Monatsabrechnung
#1
Hallo

Ich will mir für Arbeit eine Monatsabrechnung erstellen, da ich die, die mir von Arbeit gegeben wurde jeden Monat selbst änderen müsste für den nächsten Monat, also alle datums, und ich beim kollegen eine richtig gute gesehen habe die er sich selbst in Excel erstellt hat aber nicht rausgeben will, will ich mir auch eine erstellen angefagen habe ich auch schon bin nur langsam an den punkten wo die formeln recht kompliziert und umfang reich werden und ich nicht weiter weiß.

Die Sache ist ich habe in  C6 meine Beginn- und in D6 meine End- Arbeitszeit, in E6 die Zeit wie lange ich Pause mache am Tag und in F6 die Pause die ich in der Nacht mache. In G6 seht dann, die gesamt Arbeitszeit von den Tag- oder Nachtstd. , minus die da zu gehörtige Pause.

In H6 steht die normal Arbeitszeit die pro Tag max. 8std. (monat 176 std.) sind, wenn es weniger sind an dem tag natürlich weniger. Dann soll aber in I6 die Std. stehen, die bis zur normal Arbeitszeit von 8Std. fehlen. Wenn mehr gearbeitet habe also z.B. 10Std. dann soll in H6 8Std. und in J6 die überstd. stehen, also 2std., wenn die an einem  Wochentag (Montag-Samstag) gemacht wurden sind. In K6 wenn die überstd. am sonntag gemacht worden, +50% Zuschlag.

In L6 sollen die Std stehen die in der Nacht gemacht worden sind + ein Nacht Zuschlag von 25%.

Das also in C6 der Arbeitsbeginn und in D6 das Arbeitsende.
In E6 oder F6 die dazugehörige Pause, die am Tag oder in der Nacht gemacht wurden, nur eingetragen werden müssen.
In G6 die gesammte Arbeitszeit, egal ob Tag oder Nacht, automatisch berechnet wird.
In H6 sollen die Normalstd stehen die Max. 8std. sind , wenn es weniger als 8std. sind , sollen die fehlenden bis 8std in I6 stehen, wenn mehr als 8std dort stehen müssten , sollen die wenn es am Wochentag war in J6 stehen und wenn es am Sonntag war in K6.
Die gesamten Nachtstd. sollen in L6 +25%.
In K6 sollen die Überstd stehen die sonntags gemacht worden sind +50%.
In Q6 soll dann die gesammten überstd stehen zusammen gerechet ob tag oder nach aus der Zeilen reihe.

danke
Dynehmite


Angehängte Dateien
.xlsx   monatsabrechung.xlsx (Größe: 28,05 KB / Downloads: 3)
Antwortento top
#2
Hallo,


evtl. so:


[html]
Arbeitsblatt mit dem Namen 'Januar'
 ABCDEFGHIJKLM
601.01.2016Fr7:0015:000:00 8:008:000:000:000:000:00F

NameBezug
FT='Wichtige daten'!$A$28:$A$44

ZelleFormel
A6=C1
B6=C1
G6=REST(D6-C6-E6-F6;1)
H6=MIN(G6;1/3)
I6=MAX(0;H6-G6)
J6=WENN(C6<23/24;MAX(0;G6-H6);0)
K6=WENN(REST(A6;7)=1;MAX(0;G6-H6);0)
L6=WENN(D6<C6;REST(MIN(D6;0,25)-MAX(C6;23/24);1);0)
M6=WENN(ZÄHLENWENN(FT;A6);"F";WENN(ISTTEXT(C6);C6;""))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
[/html]vtl. so:
Gruß
Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
[-] Folgende(r) 1 Benutzer sagt Danke an BoskoBiati für diesen Beitrag:
  • Dynehmite
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste