Matrix zuordnung?
#1
Lightbulb 
Hallo Zusammen,

meine erste Herausforderung, bei der ich mir bei Euch / Uns Unterstützung suche, ich habe zwei Tabellen:
Die erste Tabelle ist quasi eine Matrix, welche zeilenweise Namen anzeigt und spaltennweise Veranstaltungen.
Die zweite listet zeilenweise auf:
A1: Name B1: Veranstalltung
A2: Name B2: Veranstalltung
Nun hätte ich gerne in meine Matrix (Tabelle1) immer ein beispielsweise 'x' wenn die Kombination in Tabelle2 vorhanden ist.

Ich freue mich über jede Art von kreativem Input :-)
Antwortento top
#2
Hi,

ad hoc fällt mir dazu nur das Transponieren ein - schau mal dazu in die OH. Ansonsten wäre eine Beispieltabelle nicht schlecht.
Gruß Günter
Misserfolg ist eine Chance, es beim nächsten Mal besser zu machen.
(Henry Ford) www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
  • jb1884
Antwortento top
#3
Ich werde mir 'Transponieren' gleich näher anschauen, gefühlt ist mir allerdings eine Formellösung lieber. Hat den Hintergrund, dass wenn ich Daten neu in Tabelle2 einpflege einfach in Tabelle1 die 'x' erscheinen ohne das Tabelle1 neu erstellt warden muss.

Habe mit SVERWEIS + WÄHLE rumprobiert - leider ohne Ergebnis.


Angehängte Dateien
.xlsx   Beispieltabelle.xlsx (Größe: 8,67 KB / Downloads: 4)
Antwortento top
#4
Hola,


Code:
=WENN(ZÄHLENWENNS(Tabelle2!$A$2:$A$7;$A2;Tabelle2!$B$2:$B$7;B$1);"x";"")


Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
  • jb1884
Antwortento top
#5
Danke für die schnelle Hilfe - funktioniert!
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste