Mittelwert
#1
Moinsen liebe Excelgemeinde
bitte helft mir bei:
Eine Tabelle mit  folgenden Spalten:   Mittelwert (in D5)  ... Menge ... Preis (Menge und Preis von A5 bis AGA 5)
Wie berechne ich den Mittelwert aller Preise, d.H. jeder zweiten Spalte ?
Vielen Dank

Thomas
Antwortento top
#2
Hallo Thomas

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFGHIJ
4MengePreisMengePreisMengePreisMengePreisMengePreis
53312,543412,542251,352281,953062,98
61010101010
7          
8          
92,272         
102,272         
112,272         

ZelleFormel
A6=REST(SPALTE(A5);2)
A9{=MITTELWERT(WENN(REST(SPALTE(B5:J5);2)=0;B5:J5))}
A10=MITTELWERTWENNS(B5:J5;B6:J6;0)
A11=MITTELWERT(B5;D5;F5;H5;J5)
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Antwortento top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste