Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


spalten Färben
#1
Einen wunderschönen guten Morgen :-)
ich hätte ein ein Problem und hoffe ihr könnt mir Helfen.
Meine liste enthält 15 Spalten.
in Spalte B , Spalte E, Spalte G stehen Kundennummern drin ( Liste wurde aus 3 listen erstellt)
Wäre es möglich das er alle Kundennummer die 2 mal vorkommen die Spalte grün macht und die wo drei mal vorkommen orange markiert.

Z.b.
SpalteB SpalteE Spalte G
3456 23455 22333
67898 33333 3456
23445 2356 877
6445 9652 23455

Jetzt wäre 3456 grün und 23455 orange.

Ich hoffe das ich mich gut ausgedrückt habe, denn mit Handy is es nicht so einfach :-)

Danke schon einmal
Liebe Grüße 

Liebe und schöne Grüße aus der Ostsee :-) Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
to top
#2
Hallo,

was steht denn in den Spalte C, D und F?

Ich bin jetzt einfach mal davon ausgegangen, dass dort etwas steht das für unsere Belange nicht relevant ist und habe eine einfache Zählenwenn-Formel für die Bedingte Formatierung genommen.

Ob das so funktioniert musst du selbst ausprobieren:

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFG
1KdNr  KdNr KdNr
23456  23455 22333
367898  3333 3456
423455  2356 877
56445  9652 23455

Zellebedingte Formatierung...Format
B21: =ZÄHLENWENN($B$2:$G$10;B2)=3abc
B22: =ZÄHLENWENN($B$2:$G$10;B2)=2abc
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Markiere den relevanten Bereich der Spalte B - Start - Bedingte Formatierung - Neue Regel - Formel zur Ermittlung und gib die Formel ein und wähle die Formatierung.

Anschließend überträgst du dieses Format mit dem Formatpinsel auf die Spalten E und G.

BTW: Das Grün in deiner Signatur ist fast nicht zu lesen - die Herzchen stechen aber hervor. 19
Gruß
Peter
to top
#3
Hallo Peter ),

danke vorab für deine Hilfe... :-)

leider markiert er mir Spalte B die 67898 in grün
und in Spalte G die 877 in grün.

Sorry hab vergessen, dass ich Excel 2003 hab :-)

P.S. das grün in meiner Signatur ist entspannend :-)
Liebe Grüße 

Liebe und schöne Grüße aus der Ostsee :-) Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
to top
#4
Hallo,

Bei XL2003 musst du in der Bedingten Formatierung von Zellwert ist auf Formel ist umstellen.

Wie sieht die Formel deiner Bedingten Formatierung denn aus?

Beginnt die zu prüfende Liste bei dir, wie in meinem Beispiel, ebenfalls in B2? Wenn nein, dann müsstest du in der Formel diese Zelle auf deine tatsächlichen Verhältnisse anpassen.
Gruß
Peter
to top
#5
Hallo Peter,

Es fängt bei mir auch bei B2 an
Bei den anderen spalten wie A C D und F stehen fast immer die gleichen Zahlen drin.
Die Formel müsste nur auf Spalte B ,E, G beziehen.
Aber das habe ich dir leider vergessen zu schreiben. SORRY :-(
Liebe Grüße 

Liebe und schöne Grüße aus der Ostsee :-) Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
to top
#6
Hallo,

könntest du mal eine Beispielsdatei mit anonymisierte Daten hochladen damit man sich das direkt ansehen kann?
Gruß
Peter
to top
#7
(07.05.2014, 08:18)Peter schrieb: Hallo,

könntest du mal eine Beispielsdatei mit anonymisierte Daten hochladen damit man sich das direkt ansehen kann?

Hallo Peter,

würde ein foto reichen ?
Da ich in der Arbeit kein Internet zugriff habe :-(
Liebe Grüße 

Liebe und schöne Grüße aus der Ostsee :-) Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
to top
#8
Hallo,

naja, wenn es nicht anders geht.
Gruß
Peter
to top
#9
Hallo Jürgen,

(07.05.2014, 08:24)Jürschen175 schrieb: Hallo Peter,
würde ein foto reichen ?
Da ich in der Arbeit kein Internet zugriff habe :-(

30 Wo liegt da der Unterschied?
Ein Bild der Datei ist machbar, aber eine (Demo)datei nicht?
Verstehe ich jetzt nicht.....
lg Chris
Feedback nicht vergessen.
3a2920576572206973742064656e20646120736f206e65756769657269672e
 ?mage

to top
#10
Hallo Chris,
Auf mein Handy hab ich kein Excel drauf.
Liebe Grüße 

Liebe und schöne Grüße aus der Ostsee :-) Heart

××××××××××××××××××××××××××××××××××××××××

EXCEL 2010 
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bestellung/Spalten: nur bestimmte Spalten kopieren teufelchenbs 14 324 25.11.2016, 20:55
Letzter Beitrag: schauan
  Datum und Farben automatisch übertragen mastercons 2 55 09.11.2016, 04:40
Letzter Beitrag: schauan
  Farben rechnen Leo-world 2 118 07.10.2016, 16:31
Letzter Beitrag: Leo-world
  Fläche zwischen zwei interpolierten Linien färben (Punkt XY Diagram mit Bereich) Abitus 8 287 04.10.2016, 14:24
Letzter Beitrag: chris-ka
  Zellen Farben zuweisen über VBA cavok 5 205 03.10.2016, 11:11
Letzter Beitrag: cavok
  Diagramm Linie/Punkte Färben Luffy 5 151 29.09.2016, 09:43
Letzter Beitrag: respecter11
  Unterschiedliche Farben zählen Lago 24 1.703 31.07.2016, 16:58
Letzter Beitrag: Lago
  Buchstabe in 1ter spalte, soll ganze zeile Färben RyanAir 4 250 21.07.2016, 09:22
Letzter Beitrag: RyanAir
  Makro: Bestimmte Farben der Datenreihen bei Diagrammerstellung Fabian123 4 416 12.05.2016, 12:19
Letzter Beitrag: Fabian123
  Excel 2013 VBA: Farben sortieren sharky51 7 907 19.12.2015, 17:28
Letzter Beitrag: snb

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste