Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


FIFA WM und Schichtplan abstimmen
#1
Question 
Hallo, erarbeite mir grad den WM-Planer mit meiner Wechselschicht

.xlsx   WM und Schichtplan.xlsx (Größe: 29,8 KB / Downloads: 6)
Um ja kein Spiel zu verpassen, wollte ich, jenachdem welche Schicht am besagten Spieltag ist, erfassen:
(Fr.sch.) reicht's normal zu arbeiten; früher gehen
(Sp.sch.) später anfangen; frei machen oder Schicht tauschen wenn Spiel mittig der Sch. ist
(Fr.sch.) Samstag bis 14h arbeiten oder früher aufhören
Sonntag eh frei
im angehangenem Tabellchen habe ich mit wenn/und versucht, mit den div. Kriterien, sofern ich aber das 2ten Krit. hinzufügen will, bekomme ich "'WERT" angezeigt

Welche Formel oder Konstrukt ist hier besser zu verwenden?
Danke vorab der kleinen Denkanstöße
?mage
to top
#2
Hi Frank,

hast du das so gemeint?

Auswahl

ABCDEFGHIJKQRSTU
3212.06.201417:00Gruppe AArena de São PauloSão PauloBrasilienKroatienvor SchichtendeFrühDienstag, 6. Mai 2014olid; border-right-width:2px; border-right-color:#000000; ">Spätolid; border-top-width:2px; border-top-color:#000000; ">olid; border-top-width:2px; border-top-color:#000000; ">Beginnolid; border-right-styleConfusedolid; border-top-width:2px; border-right-width:2px; border-top-color:#000000; border-right-color:#000000; ">Ende
4313.06.201413:00Gruppe AEstádio das DunasNatalMexikoKamerunvor SchichtendeFrühMittwoch, 7. Mai 2014olid; border-right-width:2px; border-right-color:#000000; ">SpätFrüh06:00olid; border-right-width:2px; border-right-color:#000000; ">14:00
5413.06.201416:00Gruppe BArena Fonte NovaSalvadorSpanienNiederlandenach SchichtendeFrühDonnerstag, 8. Mai 2014olid; border-right-width:2px; border-right-color:#000000; ">FrühSpät14:00olid; border-right-width:2px; border-right-color:#000000; ">22:00
6513.06.201418:00Gruppe BArena PantanalCuiabáChileAustralienvor SchichtendeFrühFreitag, 9. Mai 2014olid; border-right-width:2px; border-right-color:#000000; ">SpätSpät SamstagFreiolid; border-right-width:2px; border-right-color:#000000; ">
7614.06.201413:00Gruppe CEstádio MineirãoBelo HorizonteKolumbienGriechenlandnach Schichtendearbeiten bis 12:00, sonst bis 14:00Samstag, 10. Mai 2014olid; border-right-width:2px; border-right-color:#000000; ">Samstagolid; border-bottom-width:2px; border-bottom-color:#000000; ">Früh Samstagolid; border-bottom-styleConfusedolid; border-right-width:2px; border-bottom-width:2px; border-right-color:#000000; border-bottom-color:#000000; ">arbeiten bis 12:00, sonst bis 14:00
Formeln der Tabelle
ZelleFormel
I3=WENN(UND(R3="Früh";C3<$U$4);"vor Schichtende";WENN(UND(R3="Spät";C3<$U$5);"vor Schichtende";"nach Schichtende"))
J3=SVERWEIS(B3;Q:R;2)
Q3=Q2+1
I4=WENN(UND(R4="Früh";C4<$U$4);"vor Schichtende";WENN(UND(R4="Spät";C4<$U$5);"vor Schichtende";"nach Schichtende"))
J4=SVERWEIS(B4;Q:R;2)
Q4=Q3+1
I5=WENN(UND(R5="Früh";C5<$U$4);"vor Schichtende";WENN(UND(R5="Spät";C5<$U$5);"vor Schichtende";"nach Schichtende"))
J5=SVERWEIS(B5;Q:R;2)
Q5=Q4+1
I6=WENN(UND(R6="Früh";C6<$U$4);"vor Schichtende";WENN(UND(R6="Spät";C6<$U$5);"vor Schichtende";"nach Schichtende"))
J6=SVERWEIS(B6;Q:R;2)
Q6=Q5+1
I7=WENN(UND(R7="Früh";C7<$U$4);"vor Schichtende";WENN(UND(R7="Spät";C7<$U$5);"vor Schichtende";"nach Schichtende"))
J7=SVERWEIS(B7;Q:R;2)
Q7=Q6+1
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
G31. / Zellwert ist gleich ="Deutschland"Abc
H31. / Zellwert ist gleich ="Deutschland"Abc
G41. / Zellwert ist gleich ="Deutschland"Abc
H41. / Zellwert ist gleich ="Deutschland"Abc
G51. / Zellwert ist gleich ="Deutschland"Abc
H51. / Zellwert ist gleich ="Deutschland"Abc
G61. / Zellwert ist gleich ="Deutschland"Abc
H61. / Zellwert ist gleich ="Deutschland"Abc
G71. / Zellwert ist gleich ="Deutschland"Abc
H71. / Zellwert ist gleich ="Deutschland"Abc

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#3
Hallo Günter (WillWissen)
danke für die Hilfe

Mit der Formel von dir, hab ich nun in veränderter Form, es hinbekommen.
So kann ich ersehen wie wo zu aggieren ist.

.xlsx   WM Schichtplaner.xlsx (Größe: 26,46 KB / Downloads: 4)
Habe da noch ne alte Tab von der WM06, nun kann ich dort meine Schichten einpflegen, ob nun gewechselt früher begonnen oder beendet werden sollte.
Damit bei euch aber keine Verwirrung aufkommt ein Datum mehrere Spiele drei Auswahlkriterien, meist soll das Frei nehmen greifen, wenn's klappt

Möge es ein BRD-Märchen werden (wie anno)

man liest sich
?mage
to top
#4
Hi Frank,

schön, dass ich dir helfen konnte.

Aber könntest du mir mal verraten, woher du das Sonderexemplar eines Chefs nimmst, bei dem du frei nach WM-Plan deine Arbeitszeit variabel gestalten kannst. Den Boss hätte ich gerne. Big Grin Big Grin Big Grin
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#5
(04.05.2014, 16:50)WillWissen schrieb: Arbeitszeit variabel gestalten
Da wir in unserem Firma wie 'ne kleine Fam. sind, mit Zeitkonten [bis 150Std +] wenig Arbeit (=Arbeitszeit) ausgleichen können, dies aber im Mom. nicht der Fall ist, muss man dann eher Tauschen mit nicht WM-Begeisterten.
Wenn alles reißt, dann eben TV oder Moni am Platz mit Audio ... und mit 15 ;das war jetzt doch ein Wunschdenken
apropos: WM-Planer eventuell mal hochladen (is schon Jahr alt, aber modifiziert 'up to date')
Autor ein User aus'm Netz
?mage
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  FIFA-Endlos-Spielplan seba19 1 48 21.10.2016, 20:42
Letzter Beitrag: schauan
  Schichtplan in mehreren Zeitsystemen erstellen dieterW 1 147 26.09.2016, 20:39
Letzter Beitrag: schauan
  FIFA-Endlos-Spielplan mit Tabelle seba19 2 118 23.09.2016, 06:40
Letzter Beitrag: seba19
  FIFA-Endlos-Spielplan mit Torschützenliste seba19 4 305 22.04.2016, 11:18
Letzter Beitrag: seba19
  Schichtplan erstellen HurryCane 5 392 14.04.2016, 09:21
Letzter Beitrag: BoskoBiati
  Schichtplan - Hilfe nötig. Gosc 1 495 17.12.2015, 17:03
Letzter Beitrag: shift-del
  Im Schichtplan eine Pause berücksichtigen NoFear070 6 664 15.12.2015, 14:22
Letzter Beitrag: NoFear070

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste