Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Doppelte Einträge in Verbindung mit Datum
#1

.xlsx   Doppelte Einträge Suchen.xlsx (Größe: 57,05 KB / Downloads: 7) Hallo zusammen

Ich habe folgendes Problem:

In Spalte A habe ich verschiedene Daten (also Datum)

In Spalte C, D, E und F stehen Namen.

Nun soll mir Excel markieren, wenn ich am gleichen Datum einen Namen doppelt habe.

Die Daten in A sind nicht sortiert. Es kann also sein, dass in A5 der 3.5.14 steht, aber auch in A37 und A45. --> siehe angehängte Datei

Kann mir jemand auf die Sprünge helfen?
Ich benutze Office für Mac Excel 2011

Herzlichen Dank

Gruss, Dänel
to top
#2
hi, glaubst du, dass das clever ist..? in zwei foren das gleiche zu posten..?
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hi Dänel,

ich würde hier mit einer Hilfsspalte, die du ausblenden kannst, arbeiten.

Tabelle1

ABCD
101.03.2014Franz41699Franz
202.03.2014Xaver41700Xaver
303.03.2014Toni41701Toni
402.03.2014Vinzenz41700Vinzenz
505.03.2014Luise41703Luise
606.03.2014Olga41704Olga
707.03.2014Zenta41705Zenta
802.03.2014Vinzenz41700Vinzenzmehrfach
903.03.2014Toni41701Tonimehrfach
1010.03.2014Fritz41708Fritz
1111.03.2014Mareike41709Mareike
1212.03.2014Moni41710Moni
1313.03.2014Manni41711Manni
1414.03.2014Vinzenz41712Vinzenz
1515.03.2014Toni41713Toni
Formeln der Tabelle
ZelleFormel
C1=A1&B1
D1=WENN(ZÄHLENWENN($C$1:C1;C1)>1;"mehrfach";"")
C2=A2&B2
D2=WENN(ZÄHLENWENN($C$1:C2;C2)>1;"mehrfach";"")
C3=A3&B3
D3=WENN(ZÄHLENWENN($C$1:C3;C3)>1;"mehrfach";"")
C4=A4&B4
D4=WENN(ZÄHLENWENN($C$1:C4;C4)>1;"mehrfach";"")
C5=A5&B5
D5=WENN(ZÄHLENWENN($C$1:C5;C5)>1;"mehrfach";"")
C6=A6&B6
D6=WENN(ZÄHLENWENN($C$1:C6;C6)>1;"mehrfach";"")
C7=A7&B7
D7=WENN(ZÄHLENWENN($C$1:C7;C7)>1;"mehrfach";"")
C8=A8&B8
D8=WENN(ZÄHLENWENN($C$1:C8;C8)>1;"mehrfach";"")
C9=A9&B9
D9=WENN(ZÄHLENWENN($C$1:C9;C9)>1;"mehrfach";"")
C10=A10&B10
D10=WENN(ZÄHLENWENN($C$1:C10;C10)>1;"mehrfach";"")
C11=A11&B11
D11=WENN(ZÄHLENWENN($C$1:C11;C11)>1;"mehrfach";"")
C12=A12&B12
D12=WENN(ZÄHLENWENN($C$1:C12;C12)>1;"mehrfach";"")
C13=A13&B13
D13=WENN(ZÄHLENWENN($C$1:C13;C13)>1;"mehrfach";"")
C14=A14&B14
D14=WENN(ZÄHLENWENN($C$1:C14;C14)>1;"mehrfach";"")
C15=A15&B15
D15=WENN(ZÄHLENWENN($C$1:C15;C15)>1;"mehrfach";"")

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#4
(02.05.2014, 16:22)Jockel schrieb: hi, glaubst du dass das clever ist..? in zwei foren das gleiche zu posten..?

Hi Jörg, lass mal gut sein. Das hat schon seine Richtigkeit.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#5
(02.05.2014, 16:26)WillWissen schrieb:
(02.05.2014, 16:22)Jockel schrieb: hi, glaubst du dass das clever ist..? in zwei foren das gleiche zu posten..?

Hi Jörg, lass mal gut sein. Das hat schon seine Richtigkeit.


häää... Huh
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#6
Hi Dänel,

das schrieb Jockel:
Zitat: hi, glaubst du dass das clever ist..? in zwei foren das gleiche zu posten..?

wenn dir hier adäquat geholfen wird, solltest du so fair sein und im Nachbarforum posten, dass du eine Lösung hast und auf so kryptische Mitteilungen einzelner User, wie im anderen Forum, verzichten kannst.

Ansonsten willkommen im Clever-Exel-Forum.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#7
Hallo Günter

Danke für die schnelle Antwort.

Die Datei ist so schon relativ gross. Da müsste ich ja für jede Spalte noch zwei Zusatzspalten machen von ich nur jeweils eine Ausblende. Ich habe mir gedacht, das könnte mit einer bedingten Formatierung funktionieren, oder nicht?
to top
#8
Hi Dänel,

ist das egal, in welcher Spalte der doppelte Name steht? Beispiel (doppelte Namen händisch gelb hinterlegt):

Spieldetails

ABCDE
2406.09.2014SVD DiepoldsauCavasin BrunoSieber Patrick
2506.09.2014FG Elgg-EttenhausenGötsch JörgGraf Daniel
2606.09.2014Faustball WidnauMähr RetoMeyerhans Richard
2703.05.2014TSV JonaJäger RuediHürlimann Marcel
2803.05.2014SVD DiepoldsauSieber PatrickPabst Bruno
2903.05.2014BSV Ohringenvan Embden CarstenSteinauer Pedro
3006.09.2014TV OberwinterthurHürlimann MarcelGötsch Jörg
3110.05.2014Faustball STV SchlierenJäger MarkusEgli Mirko
3210.05.2014STV AffeltrangenSprenger RenéGraf Daniel
3324.05.2014TV Oberwinterthurvan Embden CarstenKunz Stefan
3424.05.2014FG Rickenbach-WilenSteinauer PedroGugerli Arthur
3524.05.2014TV RebsteinSieber PatrickThaler Pascal
3631.05.2014TV OberwinterthurGugerli ArthurJäger Markus
3731.05.2014TSV JonaZahner FabianMähr Reto
3831.05.2014Faustball STV SchlierenBühler RolfHürlimann Marcel
3906.09.2014FG Elgg-EttenhausenMeyerhans RichardMarchon AlainGötsch Jörg
4014.06.2014STV AffeltrangenSieber PatrickSoller Simon
Datengültigkeit der Tabelle
ZelleZulassenDatenEingabe 1Eingabe 2
C24Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D24Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E24Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C25Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D25Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E25Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C26Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D26Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E26Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C27Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D27Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E27Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C28Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D28Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E28Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C29Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D29Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E29Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C30Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D30Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E30Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C31Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D31Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E31Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C32Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D32Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E32Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C33Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D33Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E33Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C34Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D34Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E34Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C35Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D35Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E35Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C36Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D36Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E36Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C37Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D37Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E37Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C38Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D38Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E38Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C39Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D39Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E39Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
C40Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
D40Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!
E40Liste='C:\Users\Mobil\AppData\Local\Temp\SCHIKO\[Aufgebote 2014.xlsx]Schiri Navi'!#BEZUG!

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Oder bezieht sich die Markierung ausschließlich auf eine Spalte?
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#9
Hey Günter

Ja, es ist egal in welcher Spalte. Es geht darum, dass ich nicht einen Schiedsrichter am gleichen Tag an mehreren Orten einteile.

Danke
to top
#10
So, Dänel,

hab' mir das Ganze intensiv angesehen, komme aber zu dem Schluss, dass die bedingte Formatierung auch nicht ohne Hilfsspalte auskommt. Ich habe das mal anhand der beigefügten Musterdatei auf zwei Spalten angewendet.

Ich hoffe, dass das so auch auf einem Mac funktioniert.


.xlsx   doppelte markieren.xlsx (Größe: 9 KB / Downloads: 5)

Vielleicht findet sich ja noch ein weiterer Helfer, der meine Behauptung widerlegen kann. Wink
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Doppelte Werte über 2 Spalten waldemarrrrr 1 48 01.12.2016, 15:39
Letzter Beitrag: shift-del
  Einträge abgleichen, nach Datenvergleich Dolly 1 56 25.10.2016, 13:25
Letzter Beitrag: steve1da
  (SQL)-Verbindung von einer Exceldatei in eine andere Übertragen Hans Huber 2 73 24.10.2016, 16:43
Letzter Beitrag: shift-del
  Sverweis Doppelte Werte Heinz2016 8 190 17.10.2016, 20:02
Letzter Beitrag: Jockel
Question Verschiedene Einträge pro Datum zählen? Wie? ExcelGolem 8 137 17.10.2016, 13:26
Letzter Beitrag: Peter
  Doppelte Werte differenzieren in Kundendatei GOKarli 1 139 11.10.2016, 18:10
Letzter Beitrag: Peter
  doppelte Einträge von Werten aus 2 Spalten vermeiden Selvister 1 103 09.09.2016, 15:09
Letzter Beitrag: steve1da
  Doppelte Bedingung mit ZÄHLENWENN Sebasor 3 251 09.09.2016, 07:58
Letzter Beitrag: schauan
  Listbox-Höhe soll sich automatisch an Anzahl der Einträge anpassen Lupy 7 445 27.08.2016, 21:05
Letzter Beitrag: Käpt'n Blaubär
  Doppelte in Doppelten löschen bsgVeritas 3 159 22.08.2016, 11:31
Letzter Beitrag: RPP63

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste