Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


[Excel] Anzahl bestimmter Wochentage
#1
Das Beispiel gibt die Anzahl eines festgelegten Wochentages in einem Bereich aus. Die Daten in diesem Bereich sind so formatiert, dass die Namen der Wochentage ausgegeben werden.
Der Wochentag wird über die letzte Zahl der Formel festgelegt. Mögliche Werte sind hier 0 für Samstag bis 6 für Freitag. Die Zelle C1 aktualisiert sich in diesem Beispiel nicht automatisch, wer also z.B. den Donnerstag möchte sollte C1 ändern und muss in der Formel rechts die 0 durch 5 ersetzen Dodgy

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
1Freitag3Samstage
2Samstag  
3Sonntag  
4Montag  
5Dienstag  
6Mittwoch  
7Donnerstag  
8Freitag  
9Samstag  
10Sonntag  
11Montag  
12Dienstag  
13Mittwoch  
14Donnerstag  
15Freitag  
16Samstag  
17Sonntag  
18Montag  
19Dienstag  
20Mittwoch  

ZelleFormel
B1=SUMMENPRODUKT(((A1:A20)>0)*(REST(A1:A20;7)=0))
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg

Stichworte zur Suche in unserem Excel-Forum:
Excel Wochentag Wochentage Anzahl
Kalenderwoche
Formel Formellösung
SUMMENPRODUKT REST
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste