Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


3 Listen Abgleichen
#1
Guten Tag liebe Excel Profis,


heute stehe ich vor einem großem Problem. Ich muss 3 Liste miteinander abgleichen.
Ich habe das Sheet beigefügt und muß im Sheet BW in der Spalte E einen Abgleich
mit den Firmennamen aus Akquise und der Kunden machen.

Wer kann mir bitte eine Formel erstellen, die mir die BW-Liste mit den beiden anderen
Liste vergleicht und bei einem Treffer AK für Akquise und/oder Kunde KD einträgt.

Meine eigentliche Liste hat in der Akquise 1223 Einträge und die Kunden Liste hat 209 Einträge.
Schätze das wird wichtig sein, um die Formel zur Abfrage richtig zu erstellen.

Freue mich sehr wenn einer der Profis unterstützt und wünsche Euch ein schönes WE

lg ein überforderter Excel Nutzer
to top
#2
Liste ist hier beigefügt

lg


Angehängte Dateien
.xlsx   Liste JS test100.xlsx (Größe: 1,32 MB / Downloads: 7)
to top
#3
Hallo

Code:
=WENN(ZÄHLENWENN(Akquise!$D$2:$D$1224;A2);"AK";WENN(ZÄHLENWENN(Kunde!$A$2:$A$210;A2);"KD";""))
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
frechheitsiegt
to top
#4
hat super super gut geklappt
großes danke schön
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Funktion in Dropdown-Listen DerohneMütze 8 78 Vor 3 Stunden
Letzter Beitrag: schauan
  Excel Listen automatisch miteinander abgleichen Kickban 7 127 05.11.2016, 16:28
Letzter Beitrag: schauan
Wink Listen von vorne (nach gewisser Anzahl von Zellen) wiederholen JoJo2807 6 88 26.10.2016, 20:22
Letzter Beitrag: snb
  Einträge abgleichen, nach Datenvergleich Dolly 1 52 25.10.2016, 13:25
Letzter Beitrag: steve1da
  drei Excel Listen zusammenfassen crisu444 2 131 19.08.2016, 14:42
Letzter Beitrag: crisu444
Sad Pivot Tabelle, Werte abgleichen caro2508 1 158 17.08.2016, 13:39
Letzter Beitrag: Peter
  Listen in Excel Robbie1985 14 1.068 22.07.2016, 22:40
Letzter Beitrag: Robbie1985
  Eine Zelle berechnen abhängig von 2 dynamischen Drop Down Listen christiande2000 5 327 04.07.2016, 08:34
Letzter Beitrag: christiande2000
  Preise und Warenbestand mithilfe Excel Listen abgleichen crystalkoch 4 312 31.05.2016, 10:07
Letzter Beitrag: MatiW
  Tabellen abgleichen ? patrickkupper 21 1.103 26.05.2016, 23:48
Letzter Beitrag: Gast 123

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste