Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Verschachtelte WENN mit UND und ODER
#1
Hallo zusammen,

ich habe heute folgendes Problem mit einer Excel Formel.
Mein Ziel ist es, dass wenn ein Flugschüler Gleich oder mehr als die nötigen FLUG- und FORTBILDUNGSSTUNDEN hat, das Wort "Gültig" erscheint; oder wenn ein Flugschüler in einen der Kategorien (FLUG oder FORTBILDUNGSSTUNDEN) gleich oder mehr und ein der anderen weniger hat, das Wort "Freigestellt" erscheint; oder wenn ein Flugschüler in beiden Kategorien (FLUG oder FORTBILDUNGSSTUNDEN) unter dem nötigen Wert ist, das Wort "Abgelaufen" erscheint.

Außerdem sollten sich die FLUG- und FORTBILDUNGSSTUNDEN je nach der Fluglizenz und deren Stunden-Voraussetzungen richten (Lizenz A,B,C, oder D)

Ich würde mich sehr über eine Antwort oder Hilfe freuen!  19

Hier noch ein Bild der Formel bis jetzt als Anhang


Angehängte Dateien Thumbnail(s)
   
to top
#2
Hola,

ein Bild macht wenig Sinn - zumal man nichtmal Zeilen- oder Spaltenbeschriftungen sieht.

Gruß,
steve1da
to top
#3
Hallo,

entschuldigung, habe vergessen die Zeilen und Spalten mit zu fotografieren. Aber an dem 1. "A" unter "Lizenzart" ist D17.
Vielleicht hilft das als Orientierung Undecided

Grüße,
Constantin
to top
#4
Hola,

anders formuliert: eine Beispieldatei wäre hilfreicher ;-)

Gruß,
steve1da
to top
#5
Hallo,

Steve hat recht, ein Bild ist Müll! Deine Formel hat mir aber genug Ansätze gegeben um schnell etwas zu bauen. Beachte bitte die Änderungen im Tabellenaufbau und das Format der Zellen in J und K

Tabelle1

BCDEFGHIJK
6LizenzTypKostenFortbildFlug
7AUltraleicht250mind. 1mind. 10
8B
9C
10D
11
12
13
14
15
16NachnameVornameLizenzFortbildFlugKostenZulassung
17A05250abgelaufen
18A15freigestellt
19A110gültig
Formeln der Tabelle
ZelleFormel
H17=WENNFEHLER(WAHL((E17>=SVERWEIS(D17;$G$7:$K$10;4;0))+(F17>=SVERWEIS(D17;$G$7:$K$10;5;0))+1;"abgelaufen";"freigestellt";"gültig");"")

Tabelle1

JK
7mind. 1mind. 10

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß


Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WENN ODER Verknüpfung über mehrere Bedingungen? wies1617 8 166 11.11.2016, 17:22
Letzter Beitrag: schauan
  WENN ODER UND Verschachtelung Shoemaster 5 261 20.09.2016, 09:59
Letzter Beitrag: Rabe
Rainbow Wenn oder verschachtelt achle 4 143 13.09.2016, 12:40
Letzter Beitrag: achle
  Verschaltung der Wenn Oder Funktion thecrazykaktus 2 155 09.09.2016, 11:34
Letzter Beitrag: thecrazykaktus
  verschachtelte wenn verknüpfung Arielle999 2 180 30.08.2016, 16:15
Letzter Beitrag: Arielle999
  verschachtelte WENN-ODER-Funktion IKOS 4 271 26.08.2016, 10:19
Letzter Beitrag: IKOS
  Berechnung über Wenn-Formel oder Makro (Office 2013) Elfori 14 768 03.08.2016, 10:27
Letzter Beitrag: Ego
Question Verschachtelte Funktion PHG 4 260 29.07.2016, 11:44
Letzter Beitrag: PHG
  Verschachtelungen Wenn(und... oder... ronny 3 253 15.07.2016, 10:30
Letzter Beitrag: Rabe
  Pivot oder Konsolidierung, oder doch nur filtern? Ratlose 3 392 11.07.2016, 10:35
Letzter Beitrag: chris-ka

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste