Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Verschachtelte WENN mit UND und ODER
#1
Hallo zusammen,

ich habe heute folgendes Problem mit einer Excel Formel.
Mein Ziel ist es, dass wenn ein Flugschüler Gleich oder mehr als die nötigen FLUG- und FORTBILDUNGSSTUNDEN hat, das Wort "Gültig" erscheint; oder wenn ein Flugschüler in einen der Kategorien (FLUG oder FORTBILDUNGSSTUNDEN) gleich oder mehr und ein der anderen weniger hat, das Wort "Freigestellt" erscheint; oder wenn ein Flugschüler in beiden Kategorien (FLUG oder FORTBILDUNGSSTUNDEN) unter dem nötigen Wert ist, das Wort "Abgelaufen" erscheint.

Außerdem sollten sich die FLUG- und FORTBILDUNGSSTUNDEN je nach der Fluglizenz und deren Stunden-Voraussetzungen richten (Lizenz A,B,C, oder D)

Ich würde mich sehr über eine Antwort oder Hilfe freuen!  19

Hier noch ein Bild der Formel bis jetzt als Anhang


Angehängte Dateien Thumbnail(s)
   
to top
#2
Hola,

ein Bild macht wenig Sinn - zumal man nichtmal Zeilen- oder Spaltenbeschriftungen sieht.

Gruß,
steve1da
to top
#3
Hallo,

entschuldigung, habe vergessen die Zeilen und Spalten mit zu fotografieren. Aber an dem 1. "A" unter "Lizenzart" ist D17.
Vielleicht hilft das als Orientierung Undecided

Grüße,
Constantin
to top
#4
Hola,

anders formuliert: eine Beispieldatei wäre hilfreicher ;-)

Gruß,
steve1da
to top
#5
Hallo,

Steve hat recht, ein Bild ist Müll! Deine Formel hat mir aber genug Ansätze gegeben um schnell etwas zu bauen. Beachte bitte die Änderungen im Tabellenaufbau und das Format der Zellen in J und K

Tabelle1

BCDEFGHIJK
6LizenzTypKostenFortbildFlug
7AUltraleicht250mind. 1mind. 10
8B
9C
10D
11
12
13
14
15
16NachnameVornameLizenzFortbildFlugKostenZulassung
17A05250abgelaufen
18A15freigestellt
19A110gültig
Formeln der Tabelle
ZelleFormel
H17=WENNFEHLER(WAHL((E17>=SVERWEIS(D17;$G$7:$K$10;4;0))+(F17>=SVERWEIS(D17;$G$7:$K$10;5;0))+1;"abgelaufen";"freigestellt";"gültig");"")

Tabelle1

JK
7mind. 1mind. 10

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß


Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Feiertage zählen nur, wenn kein Sa oder So Papppa 2 57 21.01.2017, 08:17
Letzter Beitrag: Papppa
  Wenn UND ODER conte00 4 105 12.01.2017, 20:20
Letzter Beitrag: steve1da
  Bedingte Formatierung mit WENN ODER Tobias159 1 70 30.12.2016, 16:37
Letzter Beitrag: shift-del
  Wenn-Oder-Und derhanfti 8 110 29.12.2016, 21:30
Letzter Beitrag: BoskoBiati
  WENN ODER Verknüpfung über mehrere Bedingungen? wies1617 8 289 11.11.2016, 17:22
Letzter Beitrag: schauan
  WENN ODER UND Verschachtelung Shoemaster 5 325 20.09.2016, 09:59
Letzter Beitrag: Rabe
Rainbow Wenn oder verschachtelt achle 4 180 13.09.2016, 12:40
Letzter Beitrag: achle
  Verschaltung der Wenn Oder Funktion thecrazykaktus 2 190 09.09.2016, 11:34
Letzter Beitrag: thecrazykaktus
  verschachtelte wenn verknüpfung Arielle999 2 237 30.08.2016, 16:15
Letzter Beitrag: Arielle999
  verschachtelte WENN-ODER-Funktion IKOS 4 323 26.08.2016, 10:19
Letzter Beitrag: IKOS

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste