Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


fortlaufende nr nach wechsel der personalnummer
#1
Hallo,

ich versuche eine laufende Nr. in der Spalte A zu erstellen, welche sich aber erst erhöht, wenn sich in der Spalte B die Personalnummer verändert.

Zur Verdeutlichung habe ich eine Datei in den Anhang gepackt.

Danke und Gruß

Andyowl


Angehängte Dateien
.xlsx   helpdesk_excel.xlsx (Größe: 8,95 KB / Downloads: 6)
to top
#2
Hola,

in A2 eine 1, in A2:


Code:
=WENN(B3=B2;A2;A2+1)


Gruß,
steve1da
to top
#3
Hallo,

oder auch so (in A3):


Code:
=A2+(B3<>B2)
Gruß


Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#4
(17.04.2015, 12:08)BoskoBiati schrieb: =A2+(B3<>B2)
Vielen Dank für die Lösung
Danke und Gruß
Andyowl
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fortlaufende Seite für mehrere Dokumente technoente 11 171 28.11.2016, 20:05
Letzter Beitrag: Käpt'n Blaubär
  Fortlaufende DoKu mit VBA erstellen michel34497 6 143 24.11.2016, 22:14
Letzter Beitrag: snb
  Fortlaufende Wiederholungen technoente 5 266 15.08.2016, 14:07
Letzter Beitrag: technoente
  Fortlaufende Nummerierung nur wenn Wert in der Nachbarzelle seinem Vor-Wert gleicht chilly_bang 3 334 17.06.2016, 11:48
Letzter Beitrag: chilly_bang
  Einmalige fortlaufende Nummerierung ohne Leerzeilen Hacky 4 356 20.05.2016, 08:47
Letzter Beitrag: BoskoBiati
  ActiveCell.Row Werte nach und nach per CommandButton in ein Feld eintragen Nora Fernandez 6 1.008 15.01.2016, 20:37
Letzter Beitrag: schauan
  fortlaufende Nummerierung Mario 5 1.490 27.12.2014, 11:30
Letzter Beitrag: Mario
  Tabelle leeren nach ändern der Personalnummer Malte1983 31 4.650 04.11.2014, 17:04
Letzter Beitrag: Rabe
  Fortlaufende Zählung wenn "Ja" Guenther52 11 2.113 27.10.2014, 18:18
Letzter Beitrag: Guenther52

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste