Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

fortlaufende nr nach wechsel der personalnummer
#1
Hallo,

ich versuche eine laufende Nr. in der Spalte A zu erstellen, welche sich aber erst erhöht, wenn sich in der Spalte B die Personalnummer verändert.

Zur Verdeutlichung habe ich eine Datei in den Anhang gepackt.

Danke und Gruß

Andyowl


Angehängte Dateien
.xlsx   helpdesk_excel.xlsx (Größe: 8,95 KB / Downloads: 7)
to top
#2
Hola,

in A2 eine 1, in A2:


Code:
=WENN(B3=B2;A2;A2+1)


Gruß,
steve1da
to top
#3
Hallo,

oder auch so (in A3):


Code:
=A2+(B3<>B2)
Gruß


Opa Edgar

Meine Antworten sind freiwillig und ohne Gewähr!
Über Rückmeldungen würde ich mich freuen.
to top
#4
(17.04.2015, 12:08)BoskoBiati schrieb: =A2+(B3<>B2)
Vielen Dank für die Lösung
Danke und Gruß
Andyowl
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste