Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wenn-Formel
#1
Hallo,
ich finde einfach keine Lösung im Netz, dabei stelle ich es mir theoretisch gar nicht so schwer vor.

Folgende Situation:
Spalte A Alter
Spalte B Wenn das Alter bestimmte Zahlen trifft, sollen zwei verschiedene Ergebnisse angezeigt werden. 10, 20, 30, 40, 50, ... bis 110 soll "extra" erscheinen. Bei 75, 81, 82, 83, 84, 85, ... bis 109 soll "normal" erscheinen.

Ist das möglich?

Nette Grüße
to top
#2
Hallo;

Formel für B2: =WENN(ODER(REST(A2;10)=0;A2=75;A2>80);A2;"")

Gruß Uwe
to top
#3
Hallo, ich habs so versanden..:  =WENN(REST(A2;10)=0;"extra";WENN(ODER(A2=75;A2>80);"normal";""))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Hallo, vielen Dank schon mal für eure Mühe. Vom Ansatz her, ist diese Lösung auch schon ganz gut. Aber noch nicht ganz das, was es werden soll.

   

Die Runden Zahlen werden noch gar nicht markiert. Und die 75er auch noch nicht.

Vielleicht kriegen wir das ja noch hin!?  Danke für eure Mithilfe!

Nette Grüße
Minettchen
to top
#5
Hallo, markiert wird mit der Formel sowieso nix... aber ich sehe nicht, was nicht stimmen sollte..:

Arbeitsblatt mit dem Namen 'Tabelle1'
BCD
208.02.192194normal
313.02.193580extra
414.05.198727
517.02.192689normal
624.02.194075normal
717.02.196649
827.02.192293normal
924.03.192194normal
1027.03.192887normal
1115.04.194570extra

ZelleFormel
D2=WENN(REST(C2;10)=0;"extra";WENN(ODER(C2=75;C2>80);"normal";""))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  bedingte Formatierung mit Wenn Formel psychodennis89 9 158 20.03.2017, 13:12
Letzter Beitrag: o0Julia0o
Question Formel: Wenn + Und + Suchen werwolf1989 2 58 17.03.2017, 17:03
Letzter Beitrag: BoskoBiati
  (Wenn-)Formel dynamischer gestalten und evtl. kürzen loxer 4 71 16.03.2017, 12:35
Letzter Beitrag: loxer
  Wenn dann Formel mit Daten zur berechnen Monikahelena 12 308 02.03.2017, 14:02
Letzter Beitrag: Rabe
  Anpassung WENN Formel xkurtx 19 366 02.03.2017, 11:53
Letzter Beitrag: BoskoBiati
  Excel =Wenn Formel Maurice1 4 159 01.03.2017, 13:43
Letzter Beitrag: Maurice1
  WENN-Formel rechnet falsch stoecki4 7 205 28.02.2017, 20:59
Letzter Beitrag: BoskoBiati
  Bereich für Formel ändern, wenn Text gefunden guine 13 208 26.02.2017, 12:53
Letzter Beitrag: WillWissen
  Wenn Formel cloud7 3 103 22.02.2017, 08:59
Letzter Beitrag: BoskoBiati
  nur wenn spalte ="A", dann Formel... ravi 6 126 13.02.2017, 11:24
Letzter Beitrag: steve1da

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste