Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Bei Problemen mit der Erreichbarkeit der Foren bitte den Link / Favoriten prüfen und ersetzen. Dazu über die Startseite ins gewünschte Forum wechseln und zu den Favoriten hinzufügen. Excel ist derzeit z.B. unter http://www.clever-excel-forum.de/forum-2.html zu erreichen.


Wenn-Formel
#1
Hallo,
ich finde einfach keine Lösung im Netz, dabei stelle ich es mir theoretisch gar nicht so schwer vor.

Folgende Situation:
Spalte A Alter
Spalte B Wenn das Alter bestimmte Zahlen trifft, sollen zwei verschiedene Ergebnisse angezeigt werden. 10, 20, 30, 40, 50, ... bis 110 soll "extra" erscheinen. Bei 75, 81, 82, 83, 84, 85, ... bis 109 soll "normal" erscheinen.

Ist das möglich?

Nette Grüße
to top
#2
Hallo;

Formel für B2: =WENN(ODER(REST(A2;10)=0;A2=75;A2>80);A2;"")

Gruß Uwe
to top
#3
Hallo, ich habs so versanden..:  =WENN(REST(A2;10)=0;"extra";WENN(ODER(A2=75;A2>80);"normal";""))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Hallo, vielen Dank schon mal für eure Mühe. Vom Ansatz her, ist diese Lösung auch schon ganz gut. Aber noch nicht ganz das, was es werden soll.

   

Die Runden Zahlen werden noch gar nicht markiert. Und die 75er auch noch nicht.

Vielleicht kriegen wir das ja noch hin!?  Danke für eure Mithilfe!

Nette Grüße
Minettchen
to top
#5
Hallo, markiert wird mit der Formel sowieso nix... aber ich sehe nicht, was nicht stimmen sollte..:

Arbeitsblatt mit dem Namen 'Tabelle1'
BCD
208.02.192194normal
313.02.193580extra
414.05.198727
517.02.192689normal
624.02.194075normal
717.02.196649
827.02.192293normal
924.03.192194normal
1027.03.192887normal
1115.04.194570extra

ZelleFormel
D2=WENN(REST(C2;10)=0;"extra";WENN(ODER(C2=75;C2>80);"normal";""))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste