Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


SVERWEIS mir mehreren Kriterien
#1
Hi zusammen,

hab ein kleines Problem....in der angehängten Datei möchte ich gerne auf dem ersten Tabellenblatt in der Übersicht die Start/Stop Zeiten von den einzelnen MA haben, die sich wiederum auf dem 2ten Tabellenblatt  befinden. Es sind 2 Bedingungen also die Pers.Nummer und das Datum und da komme ich nicht weiter.

Kann mir da jemand helfen?

Vielen Dank im Voraus 19


Angehängte Dateien
.xlsx   Mappe1.xlsx (Größe: 28,59 KB / Downloads: 6)
to top
#2
Hallo floridarolf,

wo ist die angehängte Datei?
Gruß Conny Smile
_______________________________________________________________

Ich habe keine Lösung, aber ich bewundere dein Problem !
to top
#3
(25.03.2015, 12:22)coemm schrieb: Hallo floridarolf,

wo ist die angehängte Datei?

Danke für den Hinweis:-)
to top
#4
Hallo,

würde dir diese Darstellung reichen?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
24 Spaltenbeschriftungen   
25 23.03.2015 24.03.2015 
26ZeilenbeschriftungenMinimum von StartMaximum von StopMinimum von StartMaximum von Stop
27500686:0012:306:0012:30
285009116:0020:1514:0019:20
295009311:0016:1511:0016:20
305014612:3019:006:0012:30
3150160    
3250184  6:0011:26
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Wenn ja dann könnte man das mit einer paar Mausklicks und einer Pivottabelle erschlagen.
Gruß
Peter
to top
#5
(25.03.2015, 12:30)Peter schrieb: Hallo,

würde dir diese Darstellung reichen?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
24 Spaltenbeschriftungen   
25 23.03.2015 24.03.2015 
26ZeilenbeschriftungenMinimum von StartMaximum von StopMinimum von StartMaximum von Stop
27500686:0012:306:0012:30
285009116:0020:1514:0019:20
295009311:0016:1511:0016:20
305014612:3019:006:0012:30
3150160    
3250184  6:0011:26
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Wenn ja dann könnte man das mit einer paar Mausklicks und einer Pivottabelle erschlagen.
Vielen Dank für die schnelle Antwort.

Die Daten auf dem Tabellenblatt2 ändern sich regelmäßig sowohl im Volumen als auch im Inhalt. Die Dat auf dem Tabellenblatt1 sind fix.
Hat das Auswirkungen auf die Pivottabelle? bzw auf das Handlinh mit der Pivottabelle?
to top
#6
Hallo,

nein, beim Aktualisieren der PT (durch den entsprechenden Button in der Symbolleiste oder auch durch einen VBA-Code) werden die neuen Inhalte automatisch berücksichtigt wenn man die Datentabelle vor dem Erstellen der PT über Menü Einfügen - Tabelle in eine Tabelle umwandelt.
Gruß
Peter
to top
#7
hallo, würde das helfen...:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGHIJKLMNOP
1 23.03.2015
2 23.03.201523.03.201524.03.201524.03.201525.03.201525.03.201526.03.201526.03.201527.03.201527.03.201528.03.201528.03.201529.03.201529.03.2015
3PersNrNameMontagDienstagMittwochDonnerstagFreitagSamstagSonntag
468578
568297
664510
768197
867397
950895
1065454 12:3019:0012:3019:00
1166807 6:0012:306:0016:30
1265734
1368485
1465736
1550612
1667505
1750053
1850810
1968198
2068300

ZelleFormel
C4=WENNFEHLER(VERWEIS(2;1/(Tabelle2!$A$1:$A$99&" "&Tabelle2!$B$1:$B$99=$A4&" "&C$2);WENN(REST(SPALTE(A1);2)=1;Tabelle2!$C$1:$C$99;Tabelle2!$D$1:$D$99));0)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#8
(25.03.2015, 12:50)Jockel schrieb: hallo, würde das helfen...:

Arbeitsblatt mit dem Namen 'Tabelle1'
ABCDEFGHIJKLMNOP
1 23.03.2015
2 23.03.201523.03.201524.03.201524.03.201525.03.201525.03.201526.03.201526.03.201527.03.201527.03.201528.03.201528.03.201529.03.201529.03.2015
3PersNrNameMontagDienstagMittwochDonnerstagFreitagSamstagSonntag
468578
568297
664510
768197
867397
950895
1065454 12:3019:0012:3019:00
1166807 6:0012:306:0016:30
1265734
1368485
1465736
1550612
1667505
1750053
1850810
1968198
2068300

ZelleFormel
C4=WENNFEHLER(VERWEIS(2;1/(Tabelle2!$A$1:$A$99&" "&Tabelle2!$B$1:$B$99=$A4&" "&C$2);WENN(REST(SPALTE(A1);2)=1;Tabelle2!$C$1:$C$99;Tabelle2!$D$1:$D$99));0)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Genau das wollte ich haben:-)
Vielen Dank
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Suche nach bestimmten Kriterien abbrechen wirsing 19 197 03.12.2016, 21:18
Letzter Beitrag: schauan
  WENN/DANN Gesamtsumme nach Kriterien Baldi 5 80 28.11.2016, 16:53
Letzter Beitrag: Baldi
  Zellen aufsummieren, für die 2 verschiedene Kriterien zutreffen rincewind 5 101 09.11.2016, 16:27
Letzter Beitrag: rincewind
  Summe ohne Duplikate mit mehreren Kriterien ConDucTi 7 159 08.11.2016, 13:40
Letzter Beitrag: ConDucTi
  sverweis mit mehreren Bedingungen Sra 15 349 31.10.2016, 16:11
Letzter Beitrag: Sra
  Sverweis mit mehreren Kriterien Excelmonsta 12 177 19.10.2016, 11:51
Letzter Beitrag: Jockel
  Datenüberprüfung mit mehreren Kriterien Gabriel 4 129 19.10.2016, 11:22
Letzter Beitrag: BoskoBiati
  Tabellenblätter nach Kriterien abfragen PHI 16 593 30.09.2016, 16:32
Letzter Beitrag: shift-del
  Kontoauszug Filtern nach Datum & Kriterien brendli 3 182 26.09.2016, 19:40
Letzter Beitrag: schauan
  String aus Text rausfiltern mit mehreren Kriterien makaveli2004 11 523 22.08.2016, 11:01
Letzter Beitrag: makaveli2004

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste