Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Differenz bei Produktivität prüfen
#1
Hallo zusammen,

ich benötige eine Funktion, die überprüft ob es bei der Produktivität (Montag bis Samtag) Differenzen zwischen den einzelenen Arbeitstagen gibt die größer als 80€/-80€ sind.
Wenn dies bei einzelenen Tagen der Falls ist, sollen sich die jeweiligen Zellen/Tage (Zeile 60) rot färben (Bedingte Formatierung).

Leider fällt mir zu diesem Problem keine Lösung ein  17

Viele lieben Dank für eure Hilfe!!!!
LG Ailani

?mage
to top
#2
Hola,

eine Beispieldatei wäre mit Sicherheit besser - ich bezweifel dass das hier jemand nachbaut.

Gruß,
steve1da
to top
#3
Tabelle1

ABCDEFGHIJKLMNOPQRSTUV
1KennzahlenMontagDienstagMittwochDonnerstagFreitagSamstagGesamt
2Gesamtstunden0:000:000:000:000:000:000:00
3Plan  -   Umsatz0 €0 €0 €0 €0 €0 €0 €
4Ist      -   Umsatz0 €0 €0 €0 €0 €0 €0 €
5Diff.   -   Umsatz0 €0 €0 €0 €0 €0 €0 €
6Produktivität0 €0 €0 €0 €0 €0 €0 €
7Besonderheiten:
Formeln der Tabelle
ZelleFormel
T2=SUMME(B2:S2)
T3=SUMME(B3:S3)
T4=SUMME(B4:S4)
B5=B4-B3
E5=E4-E3
H5=H4-H3
K5=K4-K3
N5=N4-N3
Q5=Q4-Q3
T5=T4-T3
B6=WENN(B2>0;WENN(B4=0;B3/(B2*24);B4/(B2*24));0)
E6=WENN(E2>0;WENN(E4=0;E3/(E2*24);E4/(E2*24));0)
H6=WENN(H2>0;WENN(H4=0;H3/(H2*24);H4/(H2*24));0)
K6=WENN(K2>0;WENN(K4=0;K3/(K2*24);K4/(K2*24));0)
N6=WENN(N2>0;WENN(N4=0;N3/(N2*24);N4/(N2*24));0)
Q6=WENN(Q2>0;WENN(Q4=0;Q3/(Q2*24);Q4/(Q2*24));0)
T6=WENN(T2>0;WENN(T4=0;T3/(T2*24);T4/(T2*24));0)

Excel Tabellen im Web darstellen >> http://www.excel-jeanie-html.de" target="_blank"> Excel Jeanie HTML 4.8
to top
#4
Hola,

in deinem Beispiel färbt sich also nichts, weil überall nur 0 stehen.

Aussagekräftig ist das nicht grad.

Gruß,
steve1da
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Differenz shig 22 365 21.11.2016, 20:47
Letzter Beitrag: BoskoBiati
  Zellen prüfen und dann addieren h76469 1 53 05.11.2016, 08:53
Letzter Beitrag: WillWissen
  Exceltabelle auf bestimmte Wörter prüfen Frederik 1 51 03.11.2016, 18:55
Letzter Beitrag: steve1da
  Differenz zweier Datumswerte Toni-S 9 288 21.09.2016, 18:04
Letzter Beitrag: Toni-S
  Prüfen ob eine Applikation geöffnet ist oder nicht jovicic 14 712 06.07.2016, 14:42
Letzter Beitrag: RPP63
  Datum - Differenz in WENN-Funktion MrLinux 6 318 06.07.2016, 12:15
Letzter Beitrag: BoskoBiati
  Werte prüfen und in anderer Spalte ausgeben sasipo 1 274 30.05.2016, 06:14
Letzter Beitrag: WillWissen
  Prozentuale Differenz über mehrere Ebenen ermitteln Olchen1 3 301 09.05.2016, 11:34
Letzter Beitrag: radagast
  Checkboxen auf Übereinstimmung prüfen / bed. Formatierung Ratsuchender 19 747 27.04.2016, 10:07
Letzter Beitrag: Ratsuchender
  WIe kann ich bei if 2 Bedingungen prüfen je_83 3 391 24.04.2016, 08:55
Letzter Beitrag: je_83

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste