Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


negativ/positiv berechnung
#1
Hallo zusammen,

folgendes Situation

ich habe 3 Zellen in denen Zahlen in positiv als auch negativ eingegeben werden können bzw. sollen (als ohne vorzeichen = + / und mit vorzeichen minus).

in der vierten zelle soll die Berechnung stattfinden.
Bei der Berechnung soll aber nur die negativen zahlen addiert werden und die positiven ignoriert werden.

Vielen Dank schon mal für eure Mühe. Mir raucht schon der Kopf mittlerweile....

Gruß
Huftier
to top
#2
Hi, netter Nick... sind das zusammenhängende Zellen? Wenn nicht ginge ..:

=((A1<0)*A1)+((A3<0)*A3)+((A5<0)*A5)

... wenn doch ist's einfach..:

=SUMMEWENN(A1:A3;"<0")
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
huftier
to top
#3
(21.03.2015, 00:42)Jockel schrieb: =SUMMEWENN(A1:A3;"<0")


Vielen dank Jockel. Das war die Lösung (also das zweite, zellen zusammenhängend)
Einfach.Klasse.!!!!

Gruß und Gute Nacht
Huftier
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  VAB Zufallszahl bis Ergebnis negativ + Liste RiggoHarbor 0 258 10.06.2016, 15:09
Letzter Beitrag: RiggoHarbor
  Zeile rot, wenn Ergebnis negativ rechnung-autohaus 2 259 06.06.2016, 08:44
Letzter Beitrag: steve1da

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste