Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wenn dann mehrfach Abfrage
#1
Hallo Zusammen.

sollte folgende Parameter in einer Formel vereinen

Wenn X5=x  oder B10= ft;r;gl;gr
Dann G10*2
wenn B10=gs
Dann >Wurzel aus X6*2
sonst =0


Das ist mein Wunderwerk wo nicht funzt.

=wenn(oder(oder(B10=X5="x");B10="ft";"r";"gl";"gr");G10*2;wenn(B10="gs";wurzel(x6*2)))
to top
#2
Hallo,

was soll das

Code:
B10=X5="x"

bedeuten?
Gruß Stefan
Win 7 / Office 2007
to top
#3
Hallo, meinst Du so..?

=WENN(ODER(X5="x";B10={"ft";"r";"gl";"gr"});G10*2;WENN(B10="gs";WURZEL(X6)*2;0))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
wavemaster
to top
#4
Danke Jörg past einwandfrei
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WENN DANN MITTELWERT stella_gen 5 44 Gestern, 15:01
Letzter Beitrag: stella_gen
  WENN 5 Zellen ISTLEER dann... Argre 7 105 03.12.2016, 22:48
Letzter Beitrag: schauan
  WENN/DANN Bedingung möglich? stella_gen 22 220 02.12.2016, 00:01
Letzter Beitrag: stella_gen
  WENN/DANN Gesamtsumme nach Kriterien Baldi 5 80 28.11.2016, 16:53
Letzter Beitrag: Baldi
  schwierige Abfrage und Auswertung kraehenseele 4 106 23.11.2016, 21:57
Letzter Beitrag: schauan
  Wenn Zelleninhalt > 0 dann die 5 linken Zellen farbig Daniel Albert 5 83 22.11.2016, 18:48
Letzter Beitrag: Daniel Albert
  Wenn Dann Funktion in Komb. mit Bedingter Formatierung snoopy4000_0 9 93 21.11.2016, 16:19
Letzter Beitrag: snoopy4000_0
  wenn in tabelle wert in spalte dann neue spalte in neuer tabelle merzens 4 100 16.11.2016, 13:44
Letzter Beitrag: schauan
  VBA: Wenn Datei offen dann schließen mit Speicherabfrage Kash 1 68 15.11.2016, 23:24
Letzter Beitrag: AlterDresdner
  Sverweis mit bei mehrfach vorkommenden Suchkriterien Braubur 5 151 05.11.2016, 13:54
Letzter Beitrag: Peter

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste