Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wenn dann mehrfach Abfrage
#1
Hallo Zusammen.

sollte folgende Parameter in einer Formel vereinen

Wenn X5=x  oder B10= ft;r;gl;gr
Dann G10*2
wenn B10=gs
Dann >Wurzel aus X6*2
sonst =0


Das ist mein Wunderwerk wo nicht funzt.

=wenn(oder(oder(B10=X5="x");B10="ft";"r";"gl";"gr");G10*2;wenn(B10="gs";wurzel(x6*2)))
to top
#2
Hallo,

was soll das

Code:
B10=X5="x"

bedeuten?
Gruß Stefan
Win 7 / Office 2007
to top
#3
Hallo, meinst Du so..?

=WENN(ODER(X5="x";B10={"ft";"r";"gl";"gr"});G10*2;WENN(B10="gs";WURZEL(X6)*2;0))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
wavemaster
to top
#4
Danke Jörg past einwandfrei
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mehrfach randomisierte Reihenfolge ohne Duplikate Scholle 2 48 17.01.2017, 13:33
Letzter Beitrag: snb
  WENN DANN mit Abfragewert < 1 einmalrund 4 76 13.01.2017, 15:23
Letzter Beitrag: Jockel
  Wenn-Dann in einer Summe Weylin 12 208 26.12.2016, 20:46
Letzter Beitrag: Jockel
  Wenn Dann Funktion trotz Dropdown Jenny Ring 2 108 19.12.2016, 16:31
Letzter Beitrag: Rabe
  Wenn in Zeile X steht dann in Zeile Y folgendes technoente 11 152 14.12.2016, 16:15
Letzter Beitrag: BoskoBiati
  Passswort Benutzername abfrage Jogaro 5 104 14.12.2016, 06:00
Letzter Beitrag: WillWissen
  Wenn-Dann funktion an Nachkommastellen einer Zahl knüpfen ako82 4 102 13.12.2016, 16:27
Letzter Beitrag: BoskoBiati
  Wenn dann Funktion Jenny Ring 2 80 13.12.2016, 15:47
Letzter Beitrag: BoskoBiati
Exclamation Problem:Zwei Spalten vergleichen wenn wahr dann bereich kopieren und einfügen CherryX 5 118 12.12.2016, 09:18
Letzter Beitrag: steve1da
  WENN DANN MITTELWERT stella_gen 5 102 07.12.2016, 15:01
Letzter Beitrag: stella_gen

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste