Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Wenn dann mehrfach Abfrage
#1
Hallo Zusammen.

sollte folgende Parameter in einer Formel vereinen

Wenn X5=x  oder B10= ft;r;gl;gr
Dann G10*2
wenn B10=gs
Dann >Wurzel aus X6*2
sonst =0


Das ist mein Wunderwerk wo nicht funzt.

=wenn(oder(oder(B10=X5="x");B10="ft";"r";"gl";"gr");G10*2;wenn(B10="gs";wurzel(x6*2)))
to top
#2
Hallo,

was soll das

Code:
B10=X5="x"

bedeuten?
Gruß Stefan
Win 7 / Office 2007
to top
#3
Hallo, meinst Du so..?

=WENN(ODER(X5="x";B10={"ft";"r";"gl";"gr"});G10*2;WENN(B10="gs";WURZEL(X6)*2;0))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
wavemaster
to top
#4
Danke Jörg past einwandfrei
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  wenn<->dann mit sverweis matty1970 10 90 22.03.2017, 08:45
Letzter Beitrag: shift-del
  Wenn dann Creami 2 41 20.03.2017, 17:07
Letzter Beitrag: WillWissen
  Wenn 3 Kriterien erfüllt, dann zeige alle Werte Dschules 11 125 15.03.2017, 14:11
Letzter Beitrag: Gast 123
  Abfrage eines Ereignisses ExcelAnfänger17 5 87 14.03.2017, 14:31
Letzter Beitrag: ExcelAnfänger17
Question Doppelte If-Abfrage o0Julia0o 3 62 13.03.2017, 15:06
Letzter Beitrag: o0Julia0o
  wenn-dann ? composer 10 142 12.03.2017, 18:56
Letzter Beitrag: composer
  Wenn Dann Funktion dindu 4 101 09.03.2017, 18:11
Letzter Beitrag: dindu
  Wenn-Abfrage mit Und über Spalten abfragen weingummi 1 54 06.03.2017, 13:26
Letzter Beitrag: Ego
  Wenn dann Formel mit Daten zur berechnen Monikahelena 12 302 02.03.2017, 14:02
Letzter Beitrag: Rabe
  WENN DANN FUNKTION MIT SVERWEIS? lilkfa 4 122 27.02.2017, 15:43
Letzter Beitrag: coemm

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste