Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Wenn dann mehrfach Abfrage
#1
Hallo Zusammen.

sollte folgende Parameter in einer Formel vereinen

Wenn X5=x  oder B10= ft;r;gl;gr
Dann G10*2
wenn B10=gs
Dann >Wurzel aus X6*2
sonst =0


Das ist mein Wunderwerk wo nicht funzt.

=wenn(oder(oder(B10=X5="x");B10="ft";"r";"gl";"gr");G10*2;wenn(B10="gs";wurzel(x6*2)))
to top
#2
Hallo,

was soll das

Code:
B10=X5="x"

bedeuten?
Gruß Stefan
Win 7 / Office 2007
to top
#3
Hallo, meinst Du so..?

=WENN(ODER(X5="x";B10={"ft";"r";"gl";"gr"});G10*2;WENN(B10="gs";WURZEL(X6)*2;0))
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
wavemaster
to top
#4
Danke Jörg past einwandfrei
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wenn Dann Zelle leeren pingu312 4 63 Gestern, 17:59
Letzter Beitrag: atilla
  Wenn Dann Verschachtelte Funktion snoopy4000_0 5 68 15.02.2017, 11:00
Letzter Beitrag: Luffy
  Zeilenweise Abfrage mit Schleife Gavkon 9 168 15.02.2017, 08:30
Letzter Beitrag: Rabe
  UserForm aktiv abfrage michel34497 2 75 13.02.2017, 22:03
Letzter Beitrag: michel34497
  nur wenn spalte ="A", dann Formel... ravi 6 73 13.02.2017, 11:24
Letzter Beitrag: steve1da
  Wenn dann sonst anders Lefixe 7 151 10.02.2017, 12:33
Letzter Beitrag: lupo1
  Kalkulation der Daten einer Abfrage in Excel excelblower 2 59 30.01.2017, 17:53
Letzter Beitrag: schauan
  Wenn-Dann-Formel Mukikuki 1 63 30.01.2017, 09:08
Letzter Beitrag: lupo1
Question Wenn ZelleA=Datum, dann=Tabelle/Spalte/Zelle Royle 3 95 28.01.2017, 20:23
Letzter Beitrag: Ego
  SVERWEIS bei mehrfach vorkommendem Suchkriterium - ohne Doppler eisenkriegerin1 33 489 27.01.2017, 08:49
Letzter Beitrag: eisenkriegerin1

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste