Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Berechnung mit Zeitwert ergibt verschiedene Resultate
#1
Die Excel-Datei berechnet von zwei Zeitwerten eine Summe, von dieser Summe aus wird mit einer Wenn-Formel und dem Zeitwert der entsprechende Geldwert errechnet.
Wenn die errechnete Summe 2 Stunden erreicht, sollte nach der Wenn-Formel der Geldwert 80.00 ausgegeben werden, nur teilweise wird der Geldwert 110.00 ausgegeben (s. Attachment -
.xlsx   Sitzungsgeld- und Spesenliste - Vorlage mit Formeln.xlsx (Größe: 15,67 KB / Downloads: 8) ).
Komme nicht mehr weiter, wo könnte der Fehler liegen???
to top
#2
Hola,

so eine Anrede und ein Dankeschön lassen einen Post viel freundlicher aussehen, oder nicht?

Benutz in F5 folgende Formel:


Code:
=RUNDEN(E5-D5;4)


Gruß,
steve1da
to top
#3
(11.03.2015, 09:19)Luckyluke75 schrieb: Die Excel-Datei berechnet von zwei Zeitwerten eine Summe, von dieser Summe aus wird mit einer Wenn-Formel und dem Zeitwert der entsprechende Geldwert errechnet.
Wenn die errechnete Summe 2 Stunden erreicht, sollte nach der Wenn-Formel der Geldwert 80.00 ausgegeben werden, nur teilweise wird der Geldwert 110.00 ausgegeben (s. Attachment - ).
Komme nicht mehr weiter, wo könnte der Fehler liegen???

Hallo, was soll eigentlich rauskommen, bei größer 9 und kleiner 10 Stunden..?
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#4
Hi,

kommt das deinen Vorstellungen nahe?

Sitzungsgeld- und Spesenliste

DEFGKLMN
1Zeitwerte
2
3ZeitSitzungsgeld00:015008:00
4vonbiseffektiv01:018009:00
508:0009:0001:00Fr. 50,0002:0111010:00
608:0010:0002:00Fr. 80,0003:0114011:00
708:0011:0003:00Fr. 110,0004:0117012:00
808:0012:0004:00Fr. 140,0005:0120013:00
908:0013:0005:00Fr. 170,0006:0123014:00
1008:0014:0006:00Fr. 200,0007:0126015:00
1108:0015:0007:00Fr. 230,0008:0129016:00
1208:0016:0008:00Fr. 260,0009:0129017:00
1308:0017:0009:00Fr. 290,0010:0130018:00
1408:0018:0010:00Fr. 290,00
1508:0009:1501:15Fr. 80,00
1608:0010:1502:15Fr. 110,00
1708:0011:1503:15Fr. 140,00
1808:0012:1504:15Fr. 170,00
1908:0013:1505:15Fr. 200,00
2008:0014:1506:15Fr. 230,00
2108:0015:1507:15Fr. 260,00
2208:0016:1508:15Fr. 290,00
2308:0017:1509:15Fr. 290,00
2408:0018:1510:15Fr. 300,00
Formeln der Tabelle
ZelleFormel
F5=E5-D5
G5=SVERWEIS(F5;$L$3:$M$13;2;1)
F6=E6-D6
G6=SVERWEIS(F6;$L$3:$M$13;2;1)
F7=E7-D7
G7=SVERWEIS(F7;$L$3:$M$13;2;1)
F8=E8-D8
G8=SVERWEIS(F8;$L$3:$M$13;2;1)
F9=E9-D9
G9=SVERWEIS(F9;$L$3:$M$13;2;1)
F10=E10-D10
G10=SVERWEIS(F10;$L$3:$M$13;2;1)
F11=E11-D11
G11=SVERWEIS(F11;$L$3:$M$13;2;1)
F12=E12-D12
G12=SVERWEIS(F12;$L$3:$M$13;2;1)
F13=E13-D13
G13=SVERWEIS(F13;$L$3:$M$13;2;1)
F14=E14-D14
G14=SVERWEIS(F14;$L$3:$M$13;2;1)
F15=E15-D15
G15=SVERWEIS(F15;$L$3:$M$13;2;1)
F16=E16-D16
G16=SVERWEIS(F16;$L$3:$M$13;2;1)
F17=E17-D17
G17=SVERWEIS(F17;$L$3:$M$13;2;1)
F18=E18-D18
G18=SVERWEIS(F18;$L$3:$M$13;2;1)
F19=E19-D19
G19=SVERWEIS(F19;$L$3:$M$13;2;1)
F20=E20-D20
G20=SVERWEIS(F20;$L$3:$M$13;2;1)
F21=E21-D21
G21=SVERWEIS(F21;$L$3:$M$13;2;1)
F22=E22-D22
G22=SVERWEIS(F22;$L$3:$M$13;2;1)
F23=E23-D23
G23=SVERWEIS(F23;$L$3:$M$13;2;1)
F24=E24-D24
G24=SVERWEIS(F24;$L$3:$M$13;2;1)

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#5
Hallo Günter, da wäre man gut beraten a) eine Fehlerabfrage umzuzu basteln und b) vielleicht auf den TE zu warten. Seine WENN()-Formel ist zwar arg lang und ist zudem nicht zu Ende gedacht (geschrieben)... Außerdem steht noch die Antwort auf die Frage aus, was bei > 9 und und < 10 passieren soll...
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#6
Hallo, btw: eine *.xls bzw. *.xlsx ist keine Vorlage.
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  verschiedene Ansichten auf verschiedenen Reitern palatzfl 6 133 10.12.2016, 21:10
Letzter Beitrag: palatzfl
  Zellen aufsummieren, für die 2 verschiedene Kriterien zutreffen rincewind 5 194 09.11.2016, 16:27
Letzter Beitrag: rincewind
Question Verschiedene Einträge pro Datum zählen? Wie? ExcelGolem 8 205 17.10.2016, 13:26
Letzter Beitrag: Peter
  Warum ergibt meine Formel Fehler? DanielC 1 137 14.10.2016, 10:54
Letzter Beitrag: BoskoBiati
  bestimmte Datensätze automatisch in verschiedene Arbeitsblätter übernehmen ronny 6 498 17.06.2016, 18:59
Letzter Beitrag: schauan
  Verschiedene zeitcodierte Excel-Tabellen zusammenführen mjoesch 6 508 12.04.2016, 19:12
Letzter Beitrag: mjoesch
  Dateien drucken (verschiedene Dateitypen) friedensbringer 2 518 06.04.2016, 14:25
Letzter Beitrag: friedensbringer
Brick Liste die vollautomatisch verschiedene Datumsangaben errechnet u. ausgibt individualist 2 426 14.02.2016, 15:00
Letzter Beitrag: WillWissen
  Verschiedene Dateien öffen! cysu11 5 434 13.02.2016, 14:09
Letzter Beitrag: cysu11
  Verschiedene Spalten drucken radilo 4 700 17.01.2016, 11:48
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste