Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Abgleichen von Namen
#1
Guten Morgen Zusammen,

oh oh je mein Chef hat mit heute aber ganz super tolle Aufgabe aufgetragen.
Ich habe unsere Kontakte nur in einer Excel Liste. In der führe ich unsere Kunden
und in der nächsten Liste habe ich Kontakte die sich Akquise-Liste nennt.
Jetzt kommt eine neue Liste hinzu, die Liste nennt sich Südwest (sollen neue Interessenten sein)


Dazu brauche ich jetzt bitte Eure Hilfe, dass ich in der Spalte B "Info" in der Südwest Liste
einen Eintrag sehen kann, ob der Kontakt schon Kunde oder in der Akquise-Liste eingetragen ist.
Ich denke das wird mit einer Abfrage eingetragen in der Spalte C (SL Name) gehen
und soll eine Abfrage bzw. Vergleich mit den beiden anderen Listen starten.

Wer kann mir hier bitte bitte helfen und eine Formel beschreiben, die als Ergebniss in der SüdWest Liste
in der Spalte B "Info" ein Kürzel KD (=Kunde) oder AL (Akquise-Liste) steht.

Freue mich wie immer über eure tatkräftige und geschätzte Hilfe ...
Sonnige Grüße aus Bietigheim
Jörg

Edit:
Anhang auf Wunsch des Fragestellers entfernt
to top
#2
Hola,

so?


Code:
=WENN(ZÄHLENWENN('KD Liste'!$A$2:$A$6;C2);"KD";WENN(ZÄHLENWENN('Akquise Liste'!D5:D13;C2);"AD";""))


Gruß,
steve1da
to top
#3
Hallo Steve1da,

danke danke sehr

paßt alles

Gruß
to top
#4
Hallo Steve1da,

darf ich nachher eine ähnliche Liste mit einer Abfrage senden?

Gruß Jörg
to top
#5
Hola,

du darfst hier alles fragen was du möchtest Smile

Gruß,
steve1da
to top
#6
(25.02.2015, 12:59)steve1da schrieb: Hola,

du darfst hier alles fragen was du möchtest Smile

Gruß,
steve1da

Das freut mich zu wissen :-) Danke

Also eingentlich was das Gleiche wie vorhin. Nur soll jetzt bitte die 2 Liste
CIS und MS MID nur mit der Akquise Liste abgelichen werden.

Liste ist beigefügt

So das in der Spalte Info, der Hinweis AL auftaucht.

Das ist meine Bitte

gruß Jörg

Edit:
Anhang auf Wunsch des Fragestellers entfernt
to top
#7
Hola,

dann ist es nur eine Zählenwenn-Abfrage, nach dem gleichen Muster wie vorher:


Code:
=WENN(ZÄHLENWENN('Akquise Liste'!$D$5:$D$13;C2);"AL";"")


Allerdings gibt es in deinem Beispiel keine Übereinstimmungen.

Gruß,
steve1da
to top
#8
Guten Tag steve1da,

danke dir für deine erneute Hilfe. Mir scheint aber, dass die Formel nicht Funktioniert.
Ob du dir die Formel bitte noch mal anschaust und du kannst ja in den Tabellen einen
anderen Firmen Namen zum Selbsttest eintragen.

freue mich sehr auf deine Unterstützung.

Gruß Jörg
to top
#9
(25.02.2015, 14:37)frechheitsiegt schrieb: Guten Tag steve1da,

danke dir für deine erneute Hilfe. Mir scheint aber, dass die Formel nicht Funktioniert.
Ob du dir die Formel bitte noch mal anschaust und du kannst ja in den Tabellen einen
anderen Firmen Namen zum Selbsttest eintragen.

freue mich sehr auf deine Unterstützung.

Gruß Jörg

Hallo Jörg, was soll denn da nicht funzen..? Bei mir geht's mit der Formel vom Steve und einem Namen aus MS MID (C480 --> ECKELMANN AG) in Akquise Liste  in D13 eingegeben. Passt, wackelt und hat Luft... ;-) 
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#10
Hallo Zusammen,

ja es klappt. Es Funk zu 100%.

Jetzt müßte ich aber die Excel Datei hier wieder rauslöschen.
Ups ich habe über sehen, dass fast 1000 Adr. drin sind.

Wießt Ihr wie ist die Liste aus meinen Beiträgen löschen oder überschreiben kann

vielen dank
jörg
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bis zu dem Aktuellen Datum einen Namen Zählen microsuck 1 38 16.03.2017, 11:41
Letzter Beitrag: steve1da
  Zwei Tabellen abgleichen brummel 3 123 17.02.2017, 19:39
Letzter Beitrag: schauan
  Namen vergleichen Mahkuss 13 251 13.02.2017, 06:52
Letzter Beitrag: steve1da
  Kartenleser, Zufallsystem einem Namen zu ordnen BenzinTanken1 1 59 10.02.2017, 17:47
Letzter Beitrag: Ego
  Namen Trennen in neue Blätter AKGUSTI 18 388 06.02.2017, 12:50
Letzter Beitrag: AlterDresdner
  Datum abgleichen und ggf. Wert aus Zelle wiedergeben Tobias159 13 275 19.01.2017, 09:50
Letzter Beitrag: Tobias159
Smile Chiffre aus Namen und Geburtsdatum automatisch erstellen elea007 5 230 09.01.2017, 16:35
Letzter Beitrag: lupo1
  Nach Namen sortieren - mit einer Bedingung swissbird 5 266 08.01.2017, 22:30
Letzter Beitrag: swissbird
  Addieren von Namen Tobias159 1 113 03.01.2017, 16:44
Letzter Beitrag: schauan
  Bezug auf andere Arbeitsmappe mit variablen Namen PhilippRoth 2 196 02.01.2017, 17:20
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste