Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Gruppensummen ermitteln
#1
Hallo

Ich benötige Eure Hilfe.
In einer Tabelle habe ich Produkte, in Gruppen (1,2,3) zusammengefasst werden.
Weiterhin habe ich pro Produkt, die verkaufte Menge und den Erlös pro Stück.
jetzt möchte ich den Erlös pro Gruppe ermitteln. Tabellenaufbau iost im Anhang

Jetzt hätte ich gern das Ergebnis unter der Tabelle:

Danke für Eure Hilfe


Angehängte Dateien
.xls   Mappe2.xls (Größe: 17,5 KB / Downloads: 7)
to top
#2
Hi,

Tabelle1

ABCD
1ProduktGruppeVerkaufte MengeErlös in €
2A1105
3B22010
4C33015
5D14020
6E25025
7F36030
8G17035
9H28040
10I39045
11
12
13
14Summe Gruppe 112060
15Summe Gruppe 215075
16Summe Gruppe 318090
Formeln der Tabelle
ZelleFormel
C14=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=1))
D14=SUMMENPRODUKT(($D$2:$D$10)*($B$2:$B$10=1))
C15=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=2))
D15=SUMMENPRODUKT(($D$2:$D$10)*($B$2:$B$10=2))
C16=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=3))
D16=SUMMENPRODUKT(($D$2:$D$10)*($B$2:$B$10=3))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
[-] Folgende(r) 1 Benutzer sagt Danke an WillWissen für diesen Beitrag:
Maex78
to top
#3
Hallo,

oder mit einer einfachen Pivottabelle.

Markiere eine Zelle in der Datentabelle - Einfügen - Pivottable und folge dem Assistenten.

Ziehe das Feld Gruppe in die Zeilenbeschriftung und das Feld Erlöse in das Wertefeld - Fertig.
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
Maex78
to top
#4
Danke für dei schnellen Antworten.
Kann ich die Gruppenerlöse (also Menge * Erlös) der Gruppe ermitteln lassen?
Also quasie die beiden Summenprodukte (z.B C14 und D14) miteinander multiplizieren?

Danke
to top
#5
Hallo,

für die PT müsstest du in der Datentabelle eine Hilfsspalte einfügen und dort mit =C2*D2 den Umsatz ermitteln. Dann ziehst du in der PT einfach den Wert Umsatz in das Wertefeld.

Die Summenproduktformel erweiterst du einfach so:

=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=1)*(D2Big Grin10))
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
Maex78
to top
#6
(16.02.2015, 13:55)Peter schrieb: Hallo,

für die PT müsstest du in der Datentabelle eine Hilfsspalte einfügen und dort mit =C2*D2 den Umsatz ermitteln. Dann ziehst du in der PT einfach den Wert Umsatz in das Wertefeld.

Die Summenproduktformel erweiterst du einfach so:

=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=1)*(D2Big Grin10))


Hallo Peter, bei der PT kann man doch einfach ein berechnetes Feld hernehmen...:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
1ProduktGruppeVerkaufte MengeErlös in €
2A1105
3B22010
4C33015
5D14020
6E25025
7F36030
8G17035
9H28040
10I39045
11    
12    
13    
14Summe Gruppe 1 3300 
15Summe Gruppe 2 4650 
16Summe Gruppe 3 6300 
17    
18GruppeSumme von Feld1  
1917200  
20211250  
21316200  
22Gesamtergebnis101250  

ZelleFormel
C14=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=1)*(D2:D10))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
Maex78
to top
#7
Hallo Jockel,

du könntest recht haben. Es kommt darauf an wie das Ganze zu verstehen und zu interpretieren ist.

Ich habe die Spalte D, aufgrund dieses Satzes des OP
Zitat:Kann ich die Gruppenerlöse (also Menge * Erlös) der Gruppe ermitteln lassen?
nicht als Erlös interpretiert sondern als Preis. Das könnte durchaus eine Falschinterpretation sein.

Bei dem berechneten Feld bin ich bei der PT auch kurz hängengeblieben. Hier wird z.B. für die Gruppe1 die Summe der Erlöse genommen (60) und mit der Summe der Verkauften Menge (120) multipliziert. Aber ob das gewollt ist?
Gruß
Peter
[-] Folgende(r) 1 Benutzer sagt Danke an Peter für diesen Beitrag:
Maex78
to top
#8
Problem gelöst

Vielen Dank an Alle!
to top
#9
Hallo,

da es doch einige Interpretationsmöglichkeiten gab wäre es nett wenn du uns mitteilen könntest wie du das Problem jetzt genau gelöst hast.
Gruß
Peter
to top
#10
Das war die Formel, die mir weitergeholfen hat

=SUMMENPRODUKT(($C$2:$C$10)*($B$2:$B$10=1)*(D2Big Grin10))


So bekomme ich die Erlöswert pro Gruppe

Danke nochmal
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wochenzahl ermitteln dindu 5 84 19.11.2016, 11:41
Letzter Beitrag: dindu
  Alter des Hundes ermitteln Gurch 5 160 28.09.2016, 19:45
Letzter Beitrag: Gurch
  Mittelwert Indirekt ermitteln Norcoc 10 395 04.09.2016, 22:01
Letzter Beitrag: Norcoc
  Ist Arbeitszeit ermitteln joerg0606 1 336 06.04.2016, 09:20
Letzter Beitrag: shift-del
  tagescode ermitteln joerg0606 2 367 24.03.2016, 08:24
Letzter Beitrag: BoskoBiati
  Rang ermitteln Helmut0209 2 420 23.02.2016, 18:20
Letzter Beitrag: Helmut0209
  Ermitteln gekennzeichneter Kalendertage Hardbopper 7 674 02.12.2015, 18:16
Letzter Beitrag: Hardbopper
Exclamation Arbeitszeit ermitteln Weiss der Geier 26 3.804 08.09.2015, 13:50
Letzter Beitrag: Weiss der Geier
  leere Zelle ermitteln karomue 88 14.072 25.07.2015, 18:13
Letzter Beitrag: karomue
  Restarbeitszeit ermitteln Zwergel 3 995 16.07.2015, 21:19
Letzter Beitrag: shift-del

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste