Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Uhrzeit berechnen
#1
Hallo benötige wieder mal eure Hilfe;

Ich habe in einer Zelle eine Dienstanfangszeit stehen in der neben Zelle Dienstende nun möchte ich das die Nacht Arbeitszeit ab 20 Uhr bis 6 Uhr die Gesamtstunden die in dieser zeit gearbeitet werden in einen neuen Zelle anzeigen.
Füge euch die Tabelle im Anhang
.xlsx   Arbeitsstd. der Mitarbeiter Januar 2015 neu.xlsx (Größe: 278,41 KB / Downloads: 15) dazu
to top
#2
Hallöchen,

im Prinzip so:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
120:0006:0010:00:00

ZelleFormel
C1=WENN(A1<B1;B1-A1;1-A1+B1)
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
Passau29
to top
#3
Hallo

Normalerweise formatiert man das mit der Zeit anders. Aber wenn du deine Tabelle
verwenden willst, dann folgende Formel in M9 verwenden und dann nach unten kopieren.

=(D9*60+E9)-(B9*60+C9)+(H9*60+I9)-(F9*60+G9)+WENN((F9*60+G9)>(H9*60+I9);1440;0)

Gruß
[-] Folgende(r) 1 Benutzer sagt Danke an merkurus für diesen Beitrag:
Passau29
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Datum/Uhrzeit automatisch eintragen Marius4444 13 227 05.11.2016, 14:08
Letzter Beitrag: schauan
Photo Wenn Abfrage bei Berechnete Uhrzeit erst nach Mitternacht adamelsheimer 14 428 20.08.2016, 22:57
Letzter Beitrag: adamelsheimer
  Uhrzeit als Schichtzuteilung MATTIS2016 5 206 17.08.2016, 19:16
Letzter Beitrag: MATTIS2016
  Datum und Uhrzeit in der X Achse gentlel 4 333 26.07.2016, 19:27
Letzter Beitrag: schauan
  Bei Bestimmter Uhrzeit wert eintragen pilger00 1 194 18.07.2016, 12:55
Letzter Beitrag: gbr
  MsgBox bei uhrzeit aus Zelle magro24 4 404 13.07.2016, 15:55
Letzter Beitrag: schauan
  Uhrzeit Felix 14 873 03.06.2016, 16:52
Letzter Beitrag: schauan
  Messdatei auswerten aus Uhrzeit Zeit berechnen und suchen chris13u 7 590 25.05.2016, 09:02
Letzter Beitrag: chris13u
  Uhrzeit mit mit ner Zahl aus Textbox adieren will dazu lernen 21 902 13.05.2016, 20:16
Letzter Beitrag: will dazu lernen
Tongue Uhrzeit: Stunden der Nachtschicht über Wenn-Funktion kkc1945 4 363 30.03.2016, 21:33
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste