Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Bei Problemen mit der Erreichbarkeit der Foren bitte den Link / Favoriten prüfen und ersetzen. Dazu über die Startseite ins gewünschte Forum wechseln und zu den Favoriten hinzufügen. Excel ist derzeit z.B. unter http://www.clever-excel-forum.de/forum-2.html zu erreichen.


Uhrzeit berechnen
#1
Hallo benötige wieder mal eure Hilfe;

Ich habe in einer Zelle eine Dienstanfangszeit stehen in der neben Zelle Dienstende nun möchte ich das die Nacht Arbeitszeit ab 20 Uhr bis 6 Uhr die Gesamtstunden die in dieser zeit gearbeitet werden in einen neuen Zelle anzeigen.
Füge euch die Tabelle im Anhang
.xlsx   Arbeitsstd. der Mitarbeiter Januar 2015 neu.xlsx (Größe: 278,41 KB / Downloads: 15) dazu
to top
#2
Hallöchen,

im Prinzip so:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
120:0006:0010:00:00

ZelleFormel
C1=WENN(A1<B1;B1-A1;1-A1+B1)
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
   \\\|///      Hoffe, geholfen zu haben.
   ( ô ô )      Grüße, André aus G in T  
 ooO-(_)-Ooo    (Excel 97-2016)
[-] Folgende(r) 1 Benutzer sagt Danke an schauan für diesen Beitrag:
  • Passau29
to top
#3
Hallo

Normalerweise formatiert man das mit der Zeit anders. Aber wenn du deine Tabelle
verwenden willst, dann folgende Formel in M9 verwenden und dann nach unten kopieren.

=(D9*60+E9)-(B9*60+C9)+(H9*60+I9)-(F9*60+G9)+WENN((F9*60+G9)>(H9*60+I9);1440;0)

Gruß
[-] Folgende(r) 1 Benutzer sagt Danke an merkurus für diesen Beitrag:
  • Passau29
to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste