Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Liste ohne Bezugsverlusst
#1
Hallo

habe wieder nur ein Eingabe und ein Auswertungsregister.
Ins Eingaberegister werden die aktuelle Daten eingegeben,
eventuell auch Datensätze gelöscht.

Wie stelle ich die Formeln im Ausgaberegister um,
das sie bei einer Löschung eines datensatzes keinen
#Bezug geben sindern normal weiter auflisten?

Danke


Angehängte Dateien
.xlsx   test (2).xlsx (Größe: 101,48 KB / Downloads: 8)
to top
#2
Hallo delenn,

Auswertung 1

BCEFGHIJKLMN
2NachnameVorname19202122232627282930
3MoDiMiDoFrMoDiMiDoFr
4Name1Kind 1SSSSSSSSSS
5Name1Kind 2SSSSSSSSSS
6Name2Kind 2BBBBBBBBBB
7Name3Kind 3SSSSSSSSSS
8Name4Kind 4SSSSSSSSSS
9Name5Kind 5RRRRRRRRRR
10Name6Kind 6SSSSSSSSSS
11Name7Kind 7SSSSSSSSSS
12Name8Kind 8BBBBBBBBBB
13Name9Kind 9SSSSSSSSSS
14Name10Kind 10SSSSSSSSSS
Formeln der Tabelle
ZelleFormel
B4=WENN(INDEX(Eingabe!E:E;ZEILE(A2))="";"";INDEX(Eingabe!E:E;ZEILE(A2)))
C4=WENN(INDEX(Eingabe!D:D;ZEILE(A2))="";"";INDEX(Eingabe!D:D;ZEILE(A2)))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

Formeln einfach nach unten kopieren.

Gruß Uwe
[-] Folgende(r) 1 Benutzer sagt Danke an Kuwer für diesen Beitrag:
delenn
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  "Tags" durchsuchen, in Liste ausgeben (ohne Dublikate) und zählen Thomagedu 9 194 27.10.2016, 13:29
Letzter Beitrag: Thomagedu
  Liste in eine andere Spalte ausgeben ohne Duplikate Rabe79 7 325 19.08.2016, 20:26
Letzter Beitrag: Gast 123
  Eindeutige Liste aus vorhandener Liste mit ausgeblendeten Zeilen dsschrott 2 413 25.06.2016, 09:39
Letzter Beitrag: schauan
  VBA - Zelle mit Liste vergleichen und wert aus Liste kopieren und einfügen Rupert85 2 491 05.05.2016, 08:26
Letzter Beitrag: schauan
  Datenprüfung Liste auch die Zellenfarbe aus der Liste übernehmen Woofer 4 477 07.03.2016, 20:37
Letzter Beitrag: Woofer
  Mittelwert aus Liste aber ohne Ausreißer und ohne bestimmte andere Werte SamTG 14 2.604 21.08.2015, 12:37
Letzter Beitrag: WillWissen

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste