Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Liste bedingte auslassung
#1
Hallo
in der Tabelle 1 habe ich in Zeile 1 Namen stehen und in Zeile 3 Bemerkungen.
in der Tabelle 2 habe ich in Spalte C die Namen die in Zeile 3 einebestimmte Bemerkung haben.
nun möchte ich in in Spalte D alle Namen habe außer die in Spalte C.
Anders ausgedrückt in Spalte D alle Namen die in Zeile 3 eine bestimmte Bemerkung nicht haben.
Wie stelle ich das an.
Danke
to top
#2
Hola,

kannst du dazu ein konkretes Beispiel geben?

Gruß,
steve1da
to top
#3
Hallo
ein Anfangsbeispiel was daraus wird wer weiß...

Eingaben nur für Eingaben wird evtl versteckt und 1 bis 2* im Monat geändert
(immer durch die gleiche Person)

Auswertung wird geschützt und kann nur gedruckt werden
(durch verschiedene Peronen)

gruß delenn


Angehängte Dateien
.xlsx   Test (2).xlsx (Größe: 9,25 KB / Downloads: 8)
to top
#4
Hola,

so?

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$T$1;KKLEINSTE(WENN(Eingabe!$B$3:$T$3<>"Gym";SPALTE($A:$S));ZEILE(A1)));"")}

Achtung: die {} nicht mit eingeben, sondern die Formel mit Strg-Shift-Enter abschließen.

Gruß,
steve1da
to top
#5
Hallo
Mußte die Tabelle Erweitern...
Brauche also nun die Formeln wie man die Gym und die allg. Liste erstellt,
obwohl ein Name 2 Spalten hat.
Danke


Angehängte Dateien
.xlsx   test (2).xlsx (Größe: 21,03 KB / Downloads: 6)
to top
#6
Hola,

direktes Feedback zur Hilfe ist immer nice...

Für Gym:

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$AG$1;KKLEINSTE(WENN(Eingabe!$B$2:$AG$2="Gym";SPALTE($A:$AF));ZEILE(A1)));"")}

Für alle anderen:

Code:
{=WENNFEHLER(INDEX(Eingabe!$B$1:$AG$1;KKLEINSTE(WENN(Eingabe!$B$2:$AG$2<>"Gym";SPALTE($A:$AF));ZEILE(A1)));"")}

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
delenn
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TO-DO Liste, Bedingte Formatierung mit zwei Bedingung PaschiR 8 164 16.10.2016, 20:34
Letzter Beitrag: PaschiR
  Eindeutige Liste aus vorhandener Liste mit ausgeblendeten Zeilen dsschrott 2 412 25.06.2016, 09:39
Letzter Beitrag: schauan
  VBA - Zelle mit Liste vergleichen und wert aus Liste kopieren und einfügen Rupert85 2 487 05.05.2016, 08:26
Letzter Beitrag: schauan
Question ToDo Liste mehrere Tabellen Bedingte Formatierung Nixblick0815 17 1.330 16.03.2016, 12:12
Letzter Beitrag: Gast 123
  Datenprüfung Liste auch die Zellenfarbe aus der Liste übernehmen Woofer 4 475 07.03.2016, 20:37
Letzter Beitrag: Woofer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste