Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


mehrere Bedingungen
#1
Hallo ihr Profis
ich sollte zwei Bedingungen mit entsprechender Ausgabe haben.
Wenn Tag 7 dann... habe ich schon: =WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8Big Grin37));"")
Jetzt sollte aber noch in der gleichen Zelle stehen wenn Wochentag 1 - 5 dann: SUMME('5'!D18Big Grin37)

sprich: wenn Mo-Fr Zellen von Blatt 5 D18-D37 (ohne Minimierung)
wenn So dann von Blatt 5 D8-D37 mit Minimierung auf 14
Ausgabe in beiden Fällen als Summe.
Samstag soll nicht drin vorkommen.

Arbeite in diesem Fall mit Excel 2003 (sonst mit 2013)
Besten Dank für die Hilfe.
to top
#2
Hi,

probier's mal so:

Code:
=WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));WENN(WOCHENTAG($A13;2)<>6;SUMME('5'!D8:D37));"")

Ist aber ungetestet
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#3
Hi

Getestet.
Code:
=WENN(WOCHENTAG($A13;2)=6;0;WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));SUMME('5'!D18:D37)))
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
to top
#4
Hallo WillWissen. Danke für deine Mühe. Es kommt Mitteilung: Zuviele Argumente in....
Hallo shift-del. Auch dir danke. In Zelle kommt: #NAME?

Was ist da falsch?
to top
#5
Zitat:Hallo shift-del. Auch dir danke. In Zelle kommt: #NAME?
Ganz bestimmt nicht.
Arbeitsblatt mit dem Namen 'Tabelle1'
 D
139,346

ZelleFormel
D13=WENN(WOCHENTAG($A13;2)=6;0;WENN(WOCHENTAG($A13;2)=7;MIN(14;SUMME('5'!D8:D37));SUMME('5'!D18:D37)))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
quarktorte
to top
#6
Hi,

schau dir mal mein Beispiel an. Eventuell solltest du uns eine Beispieldatrei zur Verfügung stellen.

So geht das (klick)

Tabelle1

AB
1So. 11. Jan5
210
315
4
514
Formeln der Tabelle
ZelleFormel
B5=WENN(WOCHENTAG($A1;2)=7;MIN(14;SUMME(B1:B3));WENN(WOCHENTAG($A1;2)<>6;SUMME(B1:B3);""))

Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#7
Hallo,

wenn du die Fehlermeldung #Name erhälst dann hast du die Formel nicht kopiert sondern händisch eingegeben und bei der Eingaben einen Schreibfehler gemacht.

Kleines Beispiel:

Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
110 
225 
35 
4  
540#NAME?

ZelleFormel
A5=SUMME(A1:A3)
B5=Summen(A1:A3)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Gruß
Peter
to top
#8
Hallo shift-del
deine zweite Antwort klappt super. Weiss der Geier warum es mit der ersten nicht klappte. Habe jeweils die Formel kopiert.

Herzlichen Dank dir und an alle die mir weiterhelfen wollten.
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WENN ODER Verknüpfung über mehrere Bedingungen? wies1617 8 157 11.11.2016, 17:22
Letzter Beitrag: schauan
  summe sverweis mehrere Bedingungen Gomorra 18 337 05.10.2016, 18:16
Letzter Beitrag: shift-del
  Mehrere Bedingungen in einer Benutzerdefinierten Zellenformatierung Rjinxil 5 245 27.07.2016, 18:01
Letzter Beitrag: RPP63
  Zähelenwenns Datum und mehrere Bedingungen jeffclai 1 117 15.07.2016, 10:32
Letzter Beitrag: steve1da
  Dienstplan: Prüfung mehrere Bedingungen Fackel87 5 536 22.04.2016, 20:28
Letzter Beitrag: shift-del
  sverweis, mehrere Bedingungen, Matrix formel, Excel 2013 Maike.H. 9 1.686 25.11.2015, 13:53
Letzter Beitrag: steve1da
  Von eine spalte mehrere daten verteilen in mehrere spalten vimka 2 487 06.11.2015, 22:27
Letzter Beitrag: vimka

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste