Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Formel gesucht
#1
Hallo,

ich benötige Hilfe bei einer Excel Formel (2010). Habe eine Aufgabe vor mir liegen (Textform) und benötige eine Formel. Nach mehreren Stunden kam ich leider immer noch nicht auf die Lösung. Würde mich sehr freuen wenn mir jemand helfen könnte.

Hier die Aufgabe:

Zwei Spalten: jeweils Todesfälle und Geburten. Diese enthalten jeweils eine Zahl (Todesfälle 998 (E3)) und Geburten (F3) mit der Zahl 1001.

Nun soll ich eine Funktion erstellen:

Wenn mehr Todesfälle als Geburten zu verzeichnen sind soll folgende Ausgabe erfolgen: Rückgang um + Differenz aus beiden Zahlen

Wenn mehr Geburten als Todesfälle zu verzeichnen sind soll folgende Ausgabe erfolgen: Zunahme um + Differenz aus beiden Zahlen

Das Ergebnis soll dann in G3 erscheinen.



Hoffe das ist einigermaßen verständlich von mir beschrieben.

Wäre um jeden Tipp sehr dankbar
to top
#2
Hallo,

sowas?

=WENN(E3>F3;"Rückgang um ";"Zunahme um ")&ABS(E3-F3)
Gruß
Peter
to top
#3
Hallo!
Ich würde es mit einem ben.def. Zahlenformat regeln.
Dann könnte man mit den Zahlen weiterrechnen:

 ABC
1TodesfälleGeburtenDifferenz
2123199Zunahme um 76
3114114Parität
4150140Abnahme um 10
5 Gesamt:Zunahme um 66

ZelleFormatWert
C2"Zunahme um "0;"Abnahme um "0;"Parität";76
C3"Zunahme um "0;"Abnahme um "0;"Parität";0
C4"Zunahme um "0;"Abnahme um "0;"Parität";-10
C5"Zunahme um "0;"Abnahme um "0;"Parität";66

ZelleFormel
C2=B2-A2
C5=SUMME(C2:C4)

Gruß, Ralf
to top
#4
Super vielen vielen Dank. Genau das wars. Habe jetzt auch meinen Fehler gesehn.

MFG Peter
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Formel gesucht!! Luca123 1 98 26.02.2017, 18:18
Letzter Beitrag: Basisa
  Formel für Restsaldo gesucht Ratlose 8 157 02.02.2017, 22:27
Letzter Beitrag: Jockel
  formel gesucht (schwer im Betreff zu erklären) osopolar 7 200 11.01.2017, 19:12
Letzter Beitrag: osopolar
Exclamation Formel gesucht Christina 10 373 09.01.2017, 11:45
Letzter Beitrag: Christina
  Formel gesucht biosprofi 8 414 30.09.2016, 14:34
Letzter Beitrag: biosprofi
  Formel gesucht nesa3277 15 783 29.09.2016, 19:40
Letzter Beitrag: nesa3277
  Sumifs Formel gesucht gobbble 5 352 25.09.2016, 06:57
Letzter Beitrag: Peter
  Passende Formel gesucht kevkevev 5 619 26.07.2016, 16:04
Letzter Beitrag: Jockel
Question Komplizierte Formel gesucht compynick 13 1.034 20.06.2016, 10:32
Letzter Beitrag: chris-ka
  Formel gesucht maine-coon 14 941 19.06.2016, 16:15
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste