Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


SVerweis Übertragungsproblem
#1
Einen Schönen Guten Morgen,

würde euch bitten mir bei folgenden Problem zu helfen.

Ich habe ein Rechnungsformular in Excel erstellt, dass mittels SVERWEIS durch Eingabe von Artikel Nummern
die entsprechende Bezeichnung einfügt.

Folgende Nummern habe ich eingefügt, die Bezeichnung wird bei diesen Nummern auch angezeigt.

1 = Dienstleistung allgemein
2 = Fahrtzeit
3 = Kilometer

Jetzt wollte ich die Nummer (da diese vom Amt vorgegeben ist) 6300 eingeben, wenn ich diese jedoch hinterlege
gibt er mir immer den Wert 0 zurück anstatt meiner Bezeichnung.

Hoffe ich habe es halbwegs verständlich erklärt und DANKE schon Vorab für eure Hilfe.
to top
#2
Hallo,

wie sieht denn dein Tabellenaufbau aus und wie lautet die von dir verwendete Formel?

Vielleicht wäre es sinnvoll wenn du über den Button 'Antworten' gehst und dann im unteren Bereich eine Beispielsdatei als Anhang hochlädst.
Gruß
Peter
to top
#3
Hallo,

ich kann hier leider nur raten - hast du vielleicht den Matrixbereich zu klein gewählt?

Stelle doch bitte eine Mustertabelle ein - ein Blatt so, wie es ursprünglich war und eines mit deiner Änderung. Dann lässt sich die Ursache leichter finden.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#4
Hi,

vielleicht hilft Dir diese Erläuterung zur Funktion =SVERWEIS() [KLICK] schon weiter ...
to top
#5
Hola,

die 0 könnte darauf hindeuten, dass zwar das Suchkriterium gefunden wird, die Zelle die im Spaltenindex definiert wurde allerdings leer ist.

Gruß,
steve1da
to top
#6
Danke vorab mal für die raschen Antworten finde ich echt super 28

Anbei ein Auszug der Datei.

Hoffe Ihr könnt damit etwas anfangen


Angehängte Dateien
.xls   test.xls (Größe: 81,5 KB / Downloads: 9)
to top
#7
Hola,

setz mal den 4. Parameter auf 0 oder FALSCH.

Gruß,
steve1da
to top
#8
Sorry für die blöde Frage aber welchen meinst du mit 4ten?
to top
#9
Hola,

der kommt nach dem dritten *scnr*

Code:
SVERWEIS(B5;Dienstleistungen!A$3:C$164;2;FALSCH)

Gruß,
steve1da
[-] Folgende(r) 1 Benutzer sagt Danke an steve1da für diesen Beitrag:
Evil
to top
#10
19 war ja auch aufgelegt!!!!

Cool, Problem gelöst. Muss nur noch schauen was man mit dem 4.Parameter bewirkt und es mir dann merken.

DANKE nochmals Steve
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sverweis aktualisiert nicht automatisch und Sverweis mit Trennen von einer Zelle vivendo 15 3.362 27.05.2015, 08:13
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste