Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Zelle farblich darstellen
#1
Hallo,
ich versuche schon seit einigen Stunden eine Zelle, in der eine Formel Summenbildung steht farblich darzustellen unter Bezug auf einer andere Zelle.
Also:
Ich befinde mich in Zelle e5 (steht eine Summenformel) möchte die gleichen Zelle(e5) farblich hervorheben wenn in Zelle a1=>50,dann "rot"sonst "gelb" steht. Dabei darf die Addition aber nicht vergessen werden.
Zwei Bedinungen und eine Formel.
Habe es mit bedingter Formatvorlage probiert, farbliche Hervorhebung ist aber nur mit der gleichen Zelle möglich. Wie finde ich den Bezug zur Zelle A1???
Jemand eine Idee, wie die Formel ausshen müsste??
Gruß
heb
to top
#2
Hallo!
Formatiere E5 mit gelbem Hintergrund.
Bed. Form. in E5:
Neue Regel, Formel ist:
Code:
=A1>=50
-> roter Hintergrund

 AE
160 
270 
380 
490 
5100400

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

 AE
140 
270 
380 
490 
5100380

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

Gruß, Ralf
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
heb01
to top
#3
Danke hat mir geholfen.
gruß Heb
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Veränderung des Mittelwerts graphisch darstellen moson 5 82 14.11.2016, 19:46
Letzter Beitrag: moson
  Nicht-Numerische Werte als Prozentzahlen und dann als Tortendiagramm darstellen RobExcelBob 9 150 29.10.2016, 11:59
Letzter Beitrag: RobExcelBob
  VBA Text in PowerPoint darstellen raw90 2 111 14.10.2016, 20:39
Letzter Beitrag: snb
  Zeilen bei Gruppenwechsel farblich markieren Albundy 3 288 04.08.2016, 08:20
Letzter Beitrag: Albundy
  Daten aus Zeilen in Spalten darstellen AngelaW 6 403 30.07.2016, 07:36
Letzter Beitrag: Rabe
  Zeitabschnitte aus Start- und Endzeit darstellen Morkar 1 206 18.07.2016, 06:26
Letzter Beitrag: Rabe
  Excel : Text nach Extension (Erweiterung) farbig darstellen Sir Anthony 5 417 04.07.2016, 07:18
Letzter Beitrag: RPP63
Smile Abgelaufenes Datum automatisch Farblich markieren fabsta 2 399 05.05.2016, 15:31
Letzter Beitrag: Wilfried Höttl
  Pivot-Tabelle auf einer Zeichnung darstellen mw210 1 287 23.04.2016, 11:43
Letzter Beitrag: schauan
  Automatisch geänderte Zellen farblich markieren neunzehn80 4 630 05.04.2016, 15:48
Letzter Beitrag: schauan

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste