Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Zelle farblich darstellen
#1
Hallo,
ich versuche schon seit einigen Stunden eine Zelle, in der eine Formel Summenbildung steht farblich darzustellen unter Bezug auf einer andere Zelle.
Also:
Ich befinde mich in Zelle e5 (steht eine Summenformel) möchte die gleichen Zelle(e5) farblich hervorheben wenn in Zelle a1=>50,dann "rot"sonst "gelb" steht. Dabei darf die Addition aber nicht vergessen werden.
Zwei Bedinungen und eine Formel.
Habe es mit bedingter Formatvorlage probiert, farbliche Hervorhebung ist aber nur mit der gleichen Zelle möglich. Wie finde ich den Bezug zur Zelle A1???
Jemand eine Idee, wie die Formel ausshen müsste??
Gruß
heb
to top
#2
Hallo!
Formatiere E5 mit gelbem Hintergrund.
Bed. Form. in E5:
Neue Regel, Formel ist:
Code:
=A1>=50
-> roter Hintergrund

 AE
160 
270 
380 
490 
5100400

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

 AE
140 
270 
380 
490 
5100380

ZelleFormel
E5=SUMME(A1:A5)

Zellebedingte Formatierung...Format
E51: =A1>=50abc

Gruß, Ralf
[-] Folgende(r) 1 Benutzer sagt Danke an RPP63 für diesen Beitrag:
heb01
to top
#3
Danke hat mir geholfen.
gruß Heb
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zeile der aktiven Zelle farblich markieren... Jockel 19 201 19.03.2017, 18:33
Letzter Beitrag: RPP63
  Takzeitenauswertung von einem Montageband Soll Ist Unterschied in Prozent darstellen condorman79 20 311 16.03.2017, 13:15
Letzter Beitrag: Rabe
  Artikelnummer miteinander vergleichen + Preis darstellen snoopy4000_0 18 481 27.02.2017, 16:53
Letzter Beitrag: Gast 123
  Bestimmte Zeitabschnitte abhängig von Heute farblich darstellen rodger78 6 135 14.02.2017, 19:06
Letzter Beitrag: rodger78
  Werte zusammenfassen und darstellen Rosink17 5 140 10.02.2017, 20:05
Letzter Beitrag: schauan
  Kombinationen von einer Spalte in 3 Spalten darstellen Razor1993 3 153 08.02.2017, 19:30
Letzter Beitrag: lupo1
  Tabellenspalten in UF darstellen Klaus 32 584 07.02.2017, 19:59
Letzter Beitrag: Klaus
  Brüche ungekürzt darstellen JuergenH666 7 241 02.02.2017, 12:05
Letzter Beitrag: Palomino
  Markierte Räume in Tabelle darstellen. Hoshy1 2 141 31.01.2017, 10:08
Letzter Beitrag: Hoshy1
  Kostenträger suchen - Umsatz & Ergebnis als Graphen darstellen M.Hennes 1 91 24.01.2017, 17:13
Letzter Beitrag: shift-del

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste