Anzahl Kinder jeweilig in Klassen aufgeteilt in Vormittag / Nachmittag
#1
Hallo,

für unseren Verein brauche ich aus einer Tagesliste eine Aufstellung wie viele Kinder aus den jeweiligen Klassen 1 bis 4, Vormittag und Nachmittag da sind.

In der Beispieltabelle habe ich blau markiert wo das Suchkriterium steht. Ich wollte den Sverweis und Zählenwenn verbinden aber es geht nicht.

Ziel ist es die 3 Tabellen pro Gruppe in der Spalte A & N zu prüfen ob da 1,2,3 oder 4 steht und dann die Anzahl X jeweils Vormittag und Nachmittag in dem gelben Bereich zu hinterlegen. Mir fehlt der Weg wie ich sverweis mit zählenwenn verbinden kann oder bin ich komplett falsch ?

Gruß Daniel


Angehängte Dateien
.xlsx   Kinderliste Testlauf.xlsx (Größe: 17,51 KB / Downloads: 4)
Gruß Daniel Albert
Zitieren to top
#2
Hallo

 AAABACADAEAFAGAHAIAJAK
7GRUPPEMoDiMiDoFr
8VNVNVNVNVN
9Löwengruppe
10Klasse 1821031039262
11Klasse 27363636373
12Klasse 3104113137104103
13Klasse 40011000011
14Gesamt25928102913259249
15           
16           
17Tigergruppe
18Klasse 13132424342
19Klasse 2116137125149114
20Klasse 30000000000
21Klasse 46386648763
22Gesamt2010241522112619219

ZelleFormel
AB10=SUMMENPRODUKT(($A$9:$A$57=--RECHTS($AA10))*(C$9:C$57="X"))
AB18=SUMMENPRODUKT(($N$9:$N$57=--RECHTS($AA18))*(P$9:P$57="X"))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
Wir sehen uns!
... shift-del
Hinweise zu meiner Hilfe in Foren
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
[-] Folgende(r) 1 Benutzer sagt Danke an shift-del für diesen Beitrag:
  • Daniel Albert
Zitieren to top
#3
Ok dann lag ich doch falsch. Danke funktioniert, dass ging ja echt schnell

Danke
Gruß Daniel Albert
Zitieren to top
#4
Hallo, ich würde ja ZÄHLENWENNS() verwenden..:

PHP-Code:
=ZÄHLENWENNS($A$9:$A$60;RECHTS($AA10;2);C$9:C$60;"x"

Arbeitsblatt mit dem Namen '2017'
 AAABACADAEAFAGAHAIAJAK
7GRUPPEMoDiMiDoFr
8VNVNVNVNVN
9Löwengruppe
10Klasse 1821031039262
11Klasse 27363636373
12Klasse 3104113137104103
13Klasse 40011000011
14Gesamt25928102913259249
15           
16           
17Tigergruppe
18Klasse 13132424342
19Klasse 2116137125149114
20Klasse 30000000000
21Klasse 46386648763
22Gesamt2010241522112619219
23           
24GESAMT45195225512451284518

ZelleFormel
AB10=ZÄHLENWENNS($A$9:$A$60;RECHTS($AA10;2);C$9:C$60;"x")
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg
cu Jörg eine Rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
  • Daniel Albert
Zitieren to top
#5
Guten Morgen, was wäre der Unterschied ? Hätte ih dadurch einen Vorteil ?

Gruß Daniel
Gruß Daniel Albert
Zitieren to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste