Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Friedrichroda /
Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.

Summe wenn
#1
Hallo

wer kann mir kurzerhand die Formel verraten
summe aus der Spalte F wenn Zellen in Spalte H leer sind

Ergebnis in Zelle F9
Code:
Spalte F    Spalte G
25.00        
35.00        
52.40        
56.40        
72.95        03.03.2014
75.00        08.07.2014
83.00        
83.40        
85.85

Gruss Oski
to top
#2
Hi Oski,

Code:
=SUMMENPRODUKT((F1:F10)*(H1:H10=""))

Die Zellbereiche musst du natürlich an deine Gegebenheiten anpassen.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#3
Hallo zusammen,

das geht mit Summewenn()

Code:
=SUMMEWENN(H1:H10;"";F1:F10)
Gruß Atilla


...und ich gelobe Besserung...

to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [geteilt] Summe wenn mit 2 Datumsangaben Scjord 2 31 17.03.2017, 22:23
Letzter Beitrag: schauan
  Summe wenn mit 2 Datumsangaben Treelounge 15 112 14.03.2017, 16:09
Letzter Beitrag: Treelounge
  Pivot und Summe aus Wenn Formel CuNoah 4 137 06.02.2017, 10:16
Letzter Beitrag: Peter
  Wenn-Dann in einer Summe Weylin 12 419 26.12.2016, 20:46
Letzter Beitrag: Jockel
  Hilfe bei Berechnung der Summe ("Wenn") Zynra87 3 191 08.12.2016, 15:58
Letzter Beitrag: steve1da
  Summe wenn Zellen befüllt sind Nightshift 2 195 13.11.2016, 21:17
Letzter Beitrag: Nightshift
Information =SUMME(WENN) Formel stonemaus 3 287 15.09.2016, 09:46
Letzter Beitrag: stonemaus
  Summe Wenn unter der Bedingung dass Sascha1990 2 372 15.09.2016, 07:52
Letzter Beitrag: Luffy
  summe wenn twobbelix 2 328 03.03.2016, 18:42
Letzter Beitrag: twobbelix
  Summe wenn Datum+Zahlungsziel bonnie 10 1.044 20.01.2016, 15:02
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste