Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Summe wenn
#1
Hallo

wer kann mir kurzerhand die Formel verraten
summe aus der Spalte F wenn Zellen in Spalte H leer sind

Ergebnis in Zelle F9
Code:
Spalte F    Spalte G
25.00        
35.00        
52.40        
56.40        
72.95        03.03.2014
75.00        08.07.2014
83.00        
83.40        
85.85

Gruss Oski
to top
#2
Hi Oski,

Code:
=SUMMENPRODUKT((F1:F10)*(H1:H10=""))

Die Zellbereiche musst du natürlich an deine Gegebenheiten anpassen.
?mage

Misserfolg ist eine Chance, es beim
nächsten Mal besser zu machen.

(Henry Ford)
http://www.sprueche-zum-nachdenken.eu
to top
#3
Hallo zusammen,

das geht mit Summewenn()

Code:
=SUMMEWENN(H1:H10;"";F1:F10)
Gruß Atilla

Excel 2007
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pivot und Summe aus Wenn Formel CuNoah 4 63 06.02.2017, 10:16
Letzter Beitrag: Peter
  Wenn-Dann in einer Summe Weylin 12 305 26.12.2016, 20:46
Letzter Beitrag: Jockel
  Hilfe bei Berechnung der Summe ("Wenn") Zynra87 3 114 08.12.2016, 15:58
Letzter Beitrag: steve1da
  Summe wenn Zellen befüllt sind Nightshift 2 147 13.11.2016, 21:17
Letzter Beitrag: Nightshift
Information =SUMME(WENN) Formel stonemaus 3 248 15.09.2016, 09:46
Letzter Beitrag: stonemaus
  Summe Wenn unter der Bedingung dass Sascha1990 2 324 15.09.2016, 07:52
Letzter Beitrag: Luffy
  summe wenn twobbelix 2 296 03.03.2016, 18:42
Letzter Beitrag: twobbelix
  Summe wenn Datum+Zahlungsziel bonnie 10 962 20.01.2016, 15:02
Letzter Beitrag: BoskoBiati
  Startkapital berechnen wenn monatlich Summe x entnommen wird Daniel Albert 2 596 18.01.2016, 19:22
Letzter Beitrag: Daniel Albert
  MONAT JAHR SUMME WENN FKT. fabsy123 6 861 18.01.2016, 16:50
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste