Zelleninhalt übernehmen + zusatz einfügen
#1
Ich habe eine Date mit vielen Blättern (Da jede Seite unterschiedlich oft ausgedruckt werden muss)

Ich gebe in das erste Blatt eine Nummer ein.
Auf den anderen Blättern erscheint dann die gleiche Nummer
Code:
=Charge!A15

Die Nummer ist so aufgebaut:
120014/2169/200717220707220717

Dabei ändert sich die Anzahl der ersten Zahlen und der zweiten Zahlen, die dritten zahlen bleiben in der Anzahl gleich.
Bsp.:
1200/216988/200717220707220717
120014/2169/190717200707210717
1200154/2878169/200717210707210717

Nun möchte ich bei einigen Blättern eine Zahl zwischendrin einfügen
120014/2169/1151/200717220707220717

Ist das iwie mit Zelle formatieren - Zahlen   möglich?
Zitieren to top
#2
nein.
Und lies dir mal das hier durch ...
Beste Grüße
  Günther

Excel-ist-sexy.de
  …schau doch mal rein!
Der Sicherheit meiner Daten wegen lade ich keine *.xlsm bzw. *.xlsb- Files mehr herunter! -> So geht's ohne!
Zitieren to top
#3
(21.07.2017, 14:31)Izzy schrieb: Ich habe eine Date mit vielen Blättern (Da jede Seite unterschiedlich oft ausgedruckt werden muss)

Ich gebe in das erste Blatt eine Nummer ein.
Auf den anderen Blättern erscheint dann die gleiche Nummer
Code:
=Charge!A15

Die Nummer ist so aufgebaut:
120014/2169/200717220707220717

Dabei ändert sich die Anzahl der ersten Zahlen und der zweiten Zahlen, die dritten zahlen bleiben in der Anzahl gleich.
Bsp.:
1200/216988/200717220707220717
120014/2169/190717200707210717
1200154/2878169/200717210707210717

Nun möchte ich bei einigen Blättern eine Zahl zwischendrin einfügen
120014/2169/1151/200717220707220717

Ist das iwie mit Zelle formatieren - Zahlen   möglich?

Also mit Zelle formatieren ist es nicht möglich.

Wenn Deine zusammengesetzte Zahl z.B. aus Werten in verschiedenen Zellen entsteht und die "/" - Striche vielleicht .......
Dann geht es z.B. so mit einer Formel: =WENN(B1<>"";C1&" / "&D1&" / "&B1&" / "&E1;C1&" / "&D1&" / "&E1)

Ich hab Deine Zahlen mal in die Zellen C1 bis E1 eingegeben und in B1 ein "x"
Wenn Du das in ein Tabellenblatt übernimmst, kannst Du den Unterschied sehen, wenn Du das "x" in B1 mal löschst,
oder was anderes reinschreibst.
[-] Folgende(r) 1 Benutzer sagt Danke an JoSchi für diesen Beitrag:
  • Izzy
Zitieren to top
#4
Supi danke, so kann ich das Umsetzen :Smile
Zitieren to top


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste