Das Clever-Excel-Forum.de - Treffen
findet vom 15. - 17. September 2017 in Thüringen / Region Großer Inselsberg statt. Hotelbuchung ab sofort möglich.


Berechnung Abhängig von Einkaufspreis
#1
Hallo zusammen,

ich möchte gerne Verkaufspreise berechnen, abhängig vom Einkaufspreis soll ein bestimmter Aufschlag verwendet werden, so dass sich der Verkaufspreis berechnet.

Beispiel:

Einkaufspreis zwischen 0,25 und 0,49 = Einkaufspreis * 15
Einkaufspreis zwischen 0,50 und 0,82 = Einkaufspreis * 11,65

Den Einkaufspreis trage ich in Zelle B15 ein-

Kann mir jemand eine Formel verraten mit der ich das umsetzen kann?

Vielen Dank
Markus
to top
#2
Hallo Markus, was soll denn für ein Faktor gelten unter 0,25 und über 0,82 ..?

Hier im konkreten Beispiel geht..:

=VERWEIS(B15;{0;0,25;0,5;0,83};{0;15;11,65;0})*B15
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
to top
#3
Hallo Jörg,

vielen Dank für die Formel!
Unter 0,25 kommt nichts und über 0,82 setzt sich das wie folgt fort:

$0,25 EK x 15,00
$0,50 EK x 11,65
$0,83 EK x 7,54
$1,24 EK x 6,85
$1,45 EK x 6,50
$1,67 EK x 6,17
$1,96 EK x 5,14
$2,26 EK x 4,80

Gruß
Markus
to top
#4
Hallo Markus, dann würde ich mit einer HilfsTabelle arbeiten..:

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFGHI
1      0,2515,00
2      0,5011,65
3      0,837,54
4      1,246,85
5      1,456,50
6      1,676,17
7      1,965,14
8      2,264,80
9        
10        
11        
12        
13        
14        
150,33 4,95     

ZelleFormel
D15=WENN(B15<0,25;0;VERWEIS(B15;H1:I8)*B15)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg
cu jörg eine rückmeldung wäre ganz reizend XL2003 bis XL2013
[-] Folgende(r) 1 Benutzer sagt Danke an Jockel für diesen Beitrag:
Markus1974
to top
#5
Vielen Dank, das ist genau dass was ich gesucht habe.

Bis zum nächsten Problem 05

Viele Grüße
Markus
to top


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Transponieren abhängig von Werten: wie mache ich das? chilly_bang 0 4 Vor weniger als 1 Minute
Letzter Beitrag: chilly_bang
  Text in einer Zelle automatisch eintragen, abhängig von anderen Zellen Willhelm82 25 246 01.12.2016, 14:24
Letzter Beitrag: Willhelm82
  Zelle abhängig von TEXT in Zelle X farbig kennzeichnen djmugge 3 75 21.10.2016, 21:43
Letzter Beitrag: schauan
  Zahlen Farbe zuordnen abhängig von Grenzwertbereichen Maximizzel 1 60 21.10.2016, 13:44
Letzter Beitrag: steve1da
  Anzahl der Tage ermitteln abhängig vom Inhalt einer anderen Spalte Hopfenmeile 4 196 06.10.2016, 19:10
Letzter Beitrag: schauan
  Eine Zelle berechnen abhängig von 2 dynamischen Drop Down Listen christiande2000 5 329 04.07.2016, 08:34
Letzter Beitrag: christiande2000
  Diagramm: Reihenwerte abhängig von Zelle peddapan_123 2 249 27.06.2016, 12:18
Letzter Beitrag: Rabe
  Dynamisches Diagramm, abhängig von der Zeitraumauswahl sveninho11 5 347 29.04.2016, 15:50
Letzter Beitrag: shift-del
  Durchschnittswert von Monat/Jahr und Kundennr. abhängig eao44 5 852 23.09.2015, 09:37
Letzter Beitrag: Käpt'n Blaubär
  Verkaufspreis abhängig vom Einkaufspreis berechnen Markus1974 22 3.606 30.03.2015, 14:37
Letzter Beitrag: BoskoBiati

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste